<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# businesscameroonf: http://ogp.me/ns/fb/businesscameroonf#" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr">
<head>
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    
    <base href="https://www.businessincameroon.com/economy/2506-10461-cameroon-meat-production-fell-by-41-yoy-in-q1-2020" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="production, meat, drop, poultry, period, due, 2019, quarter" />
	<meta name="title" content="Cameroon: Meat production fell by 41% YoY in Q1-2020" />
	<meta name="author" content="Business in Cameroon, Economie, Banking, Energy, Comms, Media, Law, Insurance, Public management, Tourism" />
	
	
	
	<meta property="og:image" content="https://www.businessincameroon.com/media/k2/items/cache/46c91f3f35e88c8e7aefabe2bbfbbaef_M.jpg" />
	<meta name="image" content="https://www.businessincameroon.com/media/k2/items/cache/46c91f3f35e88c8e7aefabe2bbfbbaef_M.jpg" />
	
	<meta name="description" content="In the first quarter of 2020, Cameroon recorded a 41% year-over-year drop in its meat production, according to data provided by the Ministry of" />
	<meta name="generator" content="MYOB" />
	<title>Cameroon: Meat production fell by 41% YoY in Q1-2020 - Business in Cameroon</title>
	<link href="https://www.businessincameroon.com/index.php/economy/2506-10461-cameroon-meat-production-fell-by-41-yoy-in-q1-2020/amp" rel="amphtml" />
	<link href="/templates/shaper_newedge/images/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/templates/shaper_newedge/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="https://cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.1.0/magnific-popup.min.css" rel="stylesheet" type="text/css" />
	<link href="https://cdnjs.cloudflare.com/ajax/libs/simple-line-icons/2.4.1/css/simple-line-icons.min.css" rel="stylesheet" type="text/css" />
	<link href="/components/com_k2/css/k2.css?v=2.8.0" rel="stylesheet" type="text/css" />
	<link href="/media/sourcecoast/css/sc_bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/media/sourcecoast/css/common.css" rel="stylesheet" type="text/css" />
	<link href="//fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic&amp;subset=latin" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_newedge/css/bootstrap.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_newedge/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_newedge/css/nanoscroller.css" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_newedge/css/legacy.css" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_newedge/css/template.css" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_newedge/css/presets/preset4.css" rel="stylesheet" type="text/css" class="preset" />
	<link href="/templates/shaper_newedge/css/frontend-edit.css" rel="stylesheet" type="text/css" />
	<link href="/media/mod_pwebbox/css/bootstrap-custom.css" rel="stylesheet" type="text/css" />
	<link href="/media/mod_pwebbox/css/layout.css" rel="stylesheet" type="text/css" />
	<link href="/media/mod_pwebbox/css/animations.css" rel="stylesheet" type="text/css" />
	<link href="/media/mod_pwebbox/css/themes/free.css" rel="stylesheet" type="text/css" />
	<link href="/media/mod_pwebbox/cache/16a04dfda66ea1e9251f92881160e405-160.css" rel="stylesheet" type="text/css" />
	<link href="/media/mod_pwebbox/css/ie8.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_maximenuck/themes/custom/css/maximenuck_maximenuck136.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_maximenuck/themes/custom/css/maximenuck_maximenuck280.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_maximenuck/themes/custom/css/maximenuck_maximenuck140.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_maximenuck/themes/custom/css/maximenuck_maximenuck278.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_maximenuck/assets/maximenuresponsiveck.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_maximenuck/themes/custom/css/maximenuck_maximenuck108.css" rel="stylesheet" type="text/css" />
	<link href="https://www.businessincameroon.com/modules/mod_tabs_gk5/styles/style1.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_maximenuck/themes/custom/css/maximenuck_maximenuck138.css" rel="stylesheet" type="text/css" />
	<style type="text/css">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</style>
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"723c107d175353fbc960adb5859510c1","system.paths":{"root":"","base":""},"joomla.jtext":{"PLG_SYS_TOPOFTHEPAGE_ARIA_LABEL":"PLG_SYS_TOPOFTHEPAGE_ARIA_LABEL","PLG_SYS_TOPOFTHEPAGE_GOTOTOP":"Return to Top"}}</script>
	<script src="/media/jui/js/jquery.min.js?f4acc7721e9cfa4b6d5489a3d7344855" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?f4acc7721e9cfa4b6d5489a3d7344855" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?f4acc7721e9cfa4b6d5489a3d7344855" type="text/javascript"></script>
	<script src="https://www.businessincameroon.com/plugins/system/contentstats/contentstats/contentstats_update_modules.js" type="text/javascript"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.1.0/jquery.magnific-popup.min.js" type="text/javascript"></script>
	<script src="/media/k2/assets/js/k2.frontend.js?v=2.8.0&amp;sitepath=/" type="text/javascript"></script>
	<script src="/components/com_jfbconnect/includes/jfbconnect.js?v=6" type="text/javascript"></script>
	<script src="/media/sourcecoast/js/jq-bootstrap-1.8.3.js" type="text/javascript"></script>
	<script src="/templates/shaper_newedge/js/bootstrap.min.js" type="text/javascript"></script>
	<script src="/templates/shaper_newedge/js/jquery.sticky.js" type="text/javascript"></script>
	<script src="/templates/shaper_newedge/js/main.js" type="text/javascript"></script>
	<script src="/templates/shaper_newedge/js/smoothscroll.js" type="text/javascript"></script>
	<script src="/templates/shaper_newedge/js/matchheight.js" type="text/javascript"></script>
	<script src="/templates/shaper_newedge/js/frontend-edit.js" type="text/javascript"></script>
	<script src="/media/jui/js/bootstrap.min.js" type="text/javascript"></script>
	<script src="/media/mod_pwebbox/js/jquery.cookie.min.js" type="text/javascript"></script>
	<script src="/media/mod_pwebbox/js/jquery.pwebbox.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery.ui.core.min.js?f4acc7721e9cfa4b6d5489a3d7344855" type="text/javascript"></script>
	<script src="/modules/mod_maximenuck/assets/maximenuck.js" type="text/javascript"></script>
	<script src="/modules/mod_maximenuck/assets/fancymenuck.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js?f4acc7721e9cfa4b6d5489a3d7344855" type="text/javascript"></script>
	<script src="/media/system/js/core.js?f4acc7721e9cfa4b6d5489a3d7344855" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js?f4acc7721e9cfa4b6d5489a3d7344855" type="text/javascript"></script>
	<script src="https://www.businessincameroon.com/modules/mod_tabs_gk5/scripts/engine.mootools.js" type="text/javascript"></script>
	<script src="/media/plg_system_topofthepage/topofthepage.min.js" type="text/javascript"></script>
	<script type="text/javascript">
var cs_module_append_url = "&option=com_k2&id=10461&view=item&Itemid=96";if(window.addEventListener){ // Mozilla, Netscape, Firefox
    window.addEventListener("load", function(){ document.querySelector("div.scsocialcomments").id = "addcomments";}, false);
} else { // IE
    window.attachEvent("onload", function(){ document.querySelector("div.scsocialcomments").id = "addcomments";});
}jQuery(document).ready(function(jQuery){jQuery('#maximenuck136').DropdownMaxiMenu({fxtransition : 'linear',dureeIn : 0,dureeOut : 500,menuID : 'maximenuck136',testoverflow : '0',orientation : 'vertical',behavior : 'mouseover',opentype : 'open',fxdirection : 'normal',directionoffset1 : '30',directionoffset2 : '30',showactivesubitems : '0',ismobile : 0,menuposition : '0',effecttype : 'dropdown',topfixedeffect : '1',topfixedoffset : '',clickclose : '0',fxduration : 500});});jQuery(document).ready(function(jQuery){jQuery('#maximenuck140').DropdownMaxiMenu({fxtransition : 'linear',dureeIn : 0,dureeOut : 500,menuID : 'maximenuck140',testoverflow : '0',orientation : 'vertical',behavior : 'mouseover',opentype : 'open',fxdirection : 'normal',directionoffset1 : '30',directionoffset2 : '30',showactivesubitems : '0',ismobile : 0,menuposition : '0',effecttype : 'dropdown',topfixedeffect : '1',topfixedoffset : '',clickclose : '0',fxduration : 500});});jQuery(document).ready(function(jQuery){jQuery('#maximenuck278').DropdownMaxiMenu({fxtransition : 'linear',dureeIn : 0,dureeOut : 500,menuID : 'maximenuck278',testoverflow : '0',orientation : 'horizontal',behavior : 'mouseover',opentype : 'noeffect',fxdirection : 'normal',directionoffset1 : '30',directionoffset2 : '30',showactivesubitems : '0',ismobile : 0,menuposition : '0',effecttype : 'dropdown',topfixedeffect : '1',topfixedoffset : '',clickclose : '0',fxduration : 500});});jQuery(window).load(function(){
            jQuery('#maximenuck278').FancyMaxiMenu({fancyTransition : 'linear',fancyDuree : 500});});jQuery(document).ready(function(jQuery){jQuery('#maximenuck108').DropdownMaxiMenu({fxtransition : 'linear',dureeIn : 0,dureeOut : 500,menuID : 'maximenuck108',testoverflow : '0',orientation : 'horizontal',behavior : 'mouseover',opentype : 'open',fxdirection : 'normal',directionoffset1 : '30',directionoffset2 : '30',showactivesubitems : '0',ismobile : 0,menuposition : '0',effecttype : 'dropdown',topfixedeffect : '1',topfixedoffset : '',clickclose : '0',fxduration : 500});});jQuery(window).load(function(){
            jQuery('#maximenuck108').FancyMaxiMenu({fancyTransition : 'linear',fancyDuree : 500});});jQuery(document).ready(function(jQuery){jQuery('#maximenuck138').DropdownMaxiMenu({fxtransition : 'linear',dureeIn : 0,dureeOut : 500,menuID : 'maximenuck138',testoverflow : '0',orientation : 'horizontal',behavior : 'mouseover',opentype : 'open',fxdirection : 'normal',directionoffset1 : '30',directionoffset2 : '30',showactivesubitems : '0',ismobile : 0,menuposition : '0',effecttype : 'dropdown',topfixedeffect : '1',topfixedoffset : '',clickclose : '0',fxduration : 500});});jQuery(window).load(function(){
            jQuery('#maximenuck138').FancyMaxiMenu({fancyTransition : 'linear',fancyDuree : 500});});
window.plg_system_topofthepage_options = {"omittext":"0","loadjsframework":"1","visibleopacity":"100","displaydur":"250","zindex":"0","linklocation":"bottom_right","spyposition":"200","topalways":"0","smoothscrollduration":"500","smoothscrolltransition":"linear"}

	</script>
	<link href="/index.php/component/obrss/fullrss" rel="alternate" type="application/rss+xml" title="Business in Cameroon" />
	<link href="/index.php/component/obrss/feed-bc-dowjones" rel="alternate" type="application/atom+xml" title="Feed BC (dowjones)" />
	<link href="/index.php/component/obrss/feed-bc-dowjones-2" rel="alternate" type="application/atom+xml" title="Feed BC (dowjones) 2" />
	<script type="text/javascript">jfbc.login.logout_facebook = false;
jfbc.base = 'https://www.businessincameroon.com/';
jfbc.return_url = 'L2Vjb25vbXkvMjUwNi0xMDQ2MS1jYW1lcm9vbi1tZWF0LXByb2R1Y3Rpb24tZmVsbC1ieS00MS15b3ktaW4tcTEtMjAyMA==';
jfbc.login.scope = 'email';
jfbc.login.show_modal = '0';
jfbc.login.use_popup = true;
jfbc.login.auto = '0';
jfbc.login.logged_in = false;
jfbc.token = '723c107d175353fbc960adb5859510c1';
jfbc.init();
</script>
	<meta name="twitter:image" content="http://www.businessincameroon.com/media/k2/items/cache/46c91f3f35e88c8e7aefabe2bbfbbaef_L.jpg"/><meta property="og:image" content="http://www.businessincameroon.com/media/k2/items/cache/46c91f3f35e88c8e7aefabe2bbfbbaef_L.jpg"/><meta property="og:url" content="https://www.businessincameroon.com/economy/2506-10461-cameroon-meat-production-fell-by-41-yoy-in-q1-2020"/><meta name="twitter:title" content="Cameroon: Meat production fell by 41% YoY in Q1-2020 - Business in Cameroon"/><meta property="og:title" content="Cameroon: Meat production fell by 41% YoY in Q1-2020 - Business in Cameroon"/><meta name="twitter:description" content="In the first quarter of 2020, Cameroon recorded a 41% year-over-year drop in its meat production, according to data provided by the Ministry of"/><meta property="og:description" content="In the first quarter of 2020, Cameroon recorded a 41% year-over-year drop in its meat production, according to data provided by the Ministry of"/><meta name="twitter:card" content="summary"/><meta property="og:type" content="article"/><meta property="fb:app_id" content="326265650811372"/><meta property="og:locale" content="en_gb"/><meta property="og:site_name" content="Business in Cameroon"/>
	
	<link rel="stylesheet" href="/media/sourcecoast/css/jfbconnect.css" type="text/css" />

   
    <link rel="stylesheet" type="text/css" href="/templates/shaper_newedge/css/editor_content-21122017.css" media="screen">
<link href='https://fonts.googleapis.com/css?family=Titillium+Web' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Fjalla+One' rel='stylesheet' type='text/css'>
<link href="https://fonts.googleapis.com/css?family=Open+Sans|Open+Sans+Condensed:700" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Raleway" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Crimson+Text" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Abel" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Source+Sans+Pro" rel="stylesheet">

<style>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</style>
</head>
<body class="site com-k2 view-item no-layout no-task itemid-96 en-gb ltr  sticky-header layout-boxed"><div id="fb-root"></div>
<script type="text/javascript">
  
  window.fbAsyncInit = function() {
    FB.init({version: 'v2.3',appId: '326265650811372', status: false, cookie: true, xfbml: true});
FB.Event.subscribe('comment.create', jfbc.social.facebook.comment.create);
FB.Event.subscribe('comment.remove', jfbc.social.facebook.comment.remove);
FB.Event.subscribe('edge.create', jfbc.social.facebook.like.create);
FB.Event.subscribe('edge.remove', jfbc.social.facebook.like.remove);
  };
  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_GB/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
    <div class="body-innerwrapper">
        <section id="sp-top-header"><div class="container"><div class="row"><div id="sp-logobc" class="col-sm-8 col-md-8"><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><img src="/images/logo/logoBC.png" alt="logoBC" style="padding:15px" /></div></div></div></div><div id="sp-topright" class="col-sm-4 col-md-4"><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><div style="width:100%;text-align:center;"  >
<script type="text/javascript">
function notEmpty(elem){
	if(elem.value.length == 0){
	  //alert('rtest');
		elem.focus();
		return false;
	}
	return true;
}
</script>
<div id="k2ModuleBox64" style="padding:2px;">
<form action="/liste-articles/articles?userSearch=1" method="get" onsubmit="return notEmpty(document.getElementById('filterTitle'))">
<input name="filterTitle" id="filterTitle" maxlength="35" alt="Search" style="height:20px !IMPORTANT;display:inline;color: white;background: #aaa;border: 0px;padding: 2px;font-size:11px;" type="text" size="20" value="Search" onblur="if(this.value=='') this.value='Search';" onfocus="if(this.value=='Search') this.value='';"/>
</form>

</div>
</div></div></div></div></div></div></div></section><section id="sp-top-bar"><div class="container"><div class="row"><div id="sp-top1" class="col-sm-12 col-md-12"><div class="sp-column "><div class="sp-module "><div class="sp-module-content">
<div class="datetime" id="datetime_134">
<div class="date gregorian">Yaoundé -  <span>25 June 2020 - </span></div><div class="time digital"><span id="leoClockTime_134" class="clock"></span></div><script type="text/javascript" >
	var currentTime_134 = new Date("June 25, 2020 16:10:08");
	var format_134 = "24h";
	var seconds_134 = 0;
	var leadingZeros_134 = "1";

	var jstime_134 = new Date().getTime() - 1000;

	function leoClockUpdate_134()
	{
		jstime_134 = jstime_134 + 1000;
		var jsnow_134 = new Date().getTime();
		var offset_134 = jsnow_134 - jstime_134;
		if(offset_134 > 1000)
		{
			jstime_134 = jstime_134 + offset_134;
			var offsetseconds_134 = Math.round(offset_134 / 1000);
			currentTime_134.setSeconds(currentTime_134.getSeconds() + offsetseconds_134);
		}

		currentTime_134.setSeconds(currentTime_134.getSeconds() + 1);
		var currentHours_134 = currentTime_134.getHours();	
		var currentMinutes_134 = currentTime_134.getMinutes();
		var currentSeconds_134 = currentTime_134.getSeconds();

		// Handles 12h format
		if(format_134 == "12h")
		{
			//convert 24 to 00
			if(currentHours_134 == 24)
			{
				currentHours_134 = 0;
			}

			//save a AM/PM variable
			if(currentHours_134 < 12)
			{
				var ampm_134 = "am";
			}

			if(currentHours_134 >= 12)
			{
				var ampm_134 = "pm";
				if(currentHours_134 > 12)
				{
					currentHours_134 = currentHours_134 - 12;
				}
			}
		}

		// Pad the hours, minutes and seconds with leading zeros, if required
		if(leadingZeros_134 == 1)
		{
			currentHours_134 = ( currentHours_134 < 10 ? "0" : "" ) + currentHours_134;
		}

		if(leadingZeros_134 == 1 || leadingZeros_134 == 'nothour')
		{
			currentMinutes_134 = ( currentMinutes_134 < 10 ? "0" : "" ) + currentMinutes_134;
			currentSeconds_134 = ( currentSeconds_134 < 10 ? "0" : "" ) + currentSeconds_134;
		}

		// Compose the string for display
		var currentTimeString_134 = currentHours_134 + ":" + currentMinutes_134;

		// Add seconds if that has been selected
		if(seconds_134)
		{
			currentTimeString_134 = currentTimeString_134 + ":" + currentSeconds_134;
		}

		// Add AM/PM if 12h format
		if(format_134 == "12h")
		{
			currentTimeString_134 = currentTimeString_134 + " " + ampm_134;
		}

		// Translate numbers
		var numbers = new Array ("0", "1", "2", "3", "4", "5", "6", "7", "8", "9");

		for(var i = 0; i <= 9; i++)
		{
			currentTimeString_134 = currentTimeString_134.replace(new RegExp(i, 'gi'), numbers[i]);
		}

		// Update the time display
		document.getElementById("leoClockTime_134").innerHTML = currentTimeString_134;
	}

	leoClockUpdate_134();
	setInterval('leoClockUpdate_134()', 1000);
</script></div>
</div></div></div></div></div></div></section><section id="sp-main-menu"><div class="container"><div class="row"><div id="sp-logoiccarre" class="col-sm-1 col-md-1 hidden-md hidden-lg hidden-sm"><div class="sp-column "><div class="sp-module "><div class="sp-module-content">

<div class="custom"  >
	<img src="/images/logo/logoBCcarre.png" alt="logoICcarre" style="    width: 60px;
    display: inline !IMPORTANT;
    float: left;margin-top:5px;" /></div>
</div></div></div></div><div id="sp-menu1" class="col-sm-9 col-md-9 hidden-xs"><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><style>
div#maximenuck278 {
    float: left;
}
div#maximenuck108 {
    float: left;
}
</style>
<!-- START: Modules Anywhere -->
			<!--[if lte IE 7]>
			<link href="/modules/mod_maximenuck/themes/blank/css/ie7.css" rel="stylesheet" type="text/css" />
			<![endif]--><!-- debut Maximenu CK, par cedric keiflin -->
	<div class="maximenuckh ltr" id="maximenuck108" style="z-index:10;">
        <div class="maxiroundedleft"></div>
        <div class="maxiroundedcenter">
            <ul class=" maximenuck">
								<label for="maximenuck108-maximenumobiletogglerck" class="maximenumobiletogglericonck" style="display:none;">&#x2261;</label><input id="maximenuck108-maximenumobiletogglerck" class="maximenumobiletogglerck" type="checkbox" style="display:none;"/>				<li data-level="1" class="maximenuck item95 current active first level1 " style="z-index : 12000;" ><a  data-hover="News" class="maximenuck " href="https://www.businessincameroon.com/"><span class="titreck"  data-hover="News">News</span></a>
		</li><li data-level="1" class="maximenuck item606 first level1 " style="z-index : 11999;" ><a  data-hover="Digital Economy" class="maximenuck " href="/digital-economy"><span class="titreck"  data-hover="Digital Economy">Digital Economy</span></a>
		</li><li data-level="1" class="maximenuck item607 first level1 " style="z-index : 11998;" ><a  data-hover="Major Projects" class="maximenuck " href="/major-projects"><span class="titreck"  data-hover="Major Projects">Major Projects</span></a>
		</li><li data-level="1" class="maximenuck item608 first level1 " style="z-index : 11997;" ><a  data-hover="AfCON" class="maximenuck " href="/afcon-2016-2019/page/4"><span class="titreck"  data-hover="AfCON">AfCON</span></a>
		</li><li data-level="1" class="maximenuck item646 first level1 " style="z-index : 11996;" ><a  data-hover="Magazines" class="maximenuck " href="/magazines"><span class="titreck"  data-hover="Magazines">Magazines</span></a>
		</li><li data-level="1" class="maximenuck item261 level1 " style="z-index : 11995;" ><a  data-hover="Contacts" class="maximenuck " href="/les-contacts"><span class="titreck"  data-hover="Contacts">Contacts</span></a>
		</li>            </ul>
        </div>
        <div class="maxiroundedright"></div>
        <div style="clear:both;"></div>
    </div>
    <!-- fin maximenuCK -->
<!-- END: Modules Anywhere -->
<!-- START: Modules Anywhere -->
			<!--[if lte IE 7]>
			<link href="/modules/mod_maximenuck/themes/blank/css/ie7.css" rel="stylesheet" type="text/css" />
			<![endif]--><!-- debut Maximenu CK, par cedric keiflin -->
	<div class="maximenuckh ltr" id="maximenuck278" style="z-index:10;">
        <div class="maxiroundedleft"></div>
        <div class="maxiroundedcenter">
            <ul class=" maximenuck">
								<label for="maximenuck278-maximenumobiletogglerck" class="maximenumobiletogglericonck" style="display:none;">&#x2261;</label><input id="maximenuck278-maximenumobiletogglerck" class="maximenumobiletogglerck" type="checkbox" style="display:none;"/>				<li data-level="1" class="maximenuck item660 first parent level1 " style="z-index : 12000;" ><a  data-hover="SECTORS" class="maximenuck " href="/sector-agriculture"><span class="titreck"  data-hover="SECTORS">SECTORS</span></a>
	<div class="floatck" style=""><div class="maxidrop-top"><div class="maxidrop-top2"></div></div><div class="maxidrop-main" style=""><div class="maxidrop-main2"><div class="maximenuck2 first " >
	<ul class="maximenuck2"><li data-level="2" class="maximenuck item661 first level2 " style="z-index : 11999;" ><a  data-hover="Agriculture" class="maximenuck " href="/sector-agriculture"><span class="titreck"  data-hover="Agriculture">Agriculture</span></a>
		</li><li data-level="2" class="maximenuck item669 level2 " style="z-index : 11998;" ><a  data-hover="Construction" class="maximenuck " href="/construction-publicworks"><span class="titreck"  data-hover="Construction">Construction</span></a>
		</li><li data-level="2" class="maximenuck item668 level2 " style="z-index : 11997;" ><a  data-hover="Education" class="maximenuck " href="/sector-education"><span class="titreck"  data-hover="Education">Education</span></a>
		</li><li data-level="2" class="maximenuck item663 level2 " style="z-index : 11996;" ><a  data-hover="Energy" class="maximenuck " href="/sector-energy"><span class="titreck"  data-hover="Energy">Energy</span></a>
		</li><li data-level="2" class="maximenuck item666 level2 " style="z-index : 11995;" ><a  data-hover="Environment" class="maximenuck " href="/sector-environment"><span class="titreck"  data-hover="Environment">Environment</span></a>
		</li><li data-level="2" class="maximenuck item664 level2 " style="z-index : 11994;" ><a  data-hover="Finance" class="maximenuck " href="/sector-finance"><span class="titreck"  data-hover="Finance">Finance</span></a>
		</li><li data-level="2" class="maximenuck item667 level2 " style="z-index : 11993;" ><a  data-hover="Health" class="maximenuck " href="/sector-health"><span class="titreck"  data-hover="Health">Health</span></a>
		</li><li data-level="2" class="maximenuck item665 level2 " style="z-index : 11992;" ><a  data-hover="Insurance" class="maximenuck " href="/sector-insurance"><span class="titreck"  data-hover="Insurance">Insurance</span></a>
		</li><li data-level="2" class="maximenuck item662 last level2 " style="z-index : 11991;" ><a  data-hover="Mining" class="maximenuck " href="/sector-mining"><span class="titreck"  data-hover="Mining">Mining</span></a>
	</li>
	</ul>
	<div class="clr"></div></div><div class="clr"></div></div></div><div class="maxidrop-bottom"><div class="maxidrop-bottom2"></div></div></div>
	</li><li data-level="1" class="maximenuck item643 last level1 " style="z-index : 11990;" ><a  data-hover="rss" class="maximenuck rssicon" href="/component/obrss/fullrss" target="_blank" ><img src="/images/rss_icon.gif" alt="rss"/></a></li>            </ul>
        </div>
        <div class="maxiroundedright"></div>
        <div style="clear:both;"></div>
    </div>
    <!-- fin maximenuCK -->
<!-- END: Modules Anywhere --></div></div></div></div><div id="sp-menu" class="col-sm-1 col-md-1 hidden-md hidden-lg hidden-sm"><div class="sp-column ">			<a id="offcanvas-toggler" href="#"><i class="fa fa-bars"></i></a>
		</div></div><div id="sp-menu2" class="col-sm-1 col-md-1 hidden-xs"><div class="sp-column "><div class="sp-module "><div class="sp-module-content">
			<!--[if lte IE 7]>
			<link href="/modules/mod_maximenuck/themes/blank/css/ie7.css" rel="stylesheet" type="text/css" />
			<![endif]--><!-- debut Maximenu CK, par cedric keiflin -->
	<div class="maximenuckh ltr" id="maximenuck138" style="z-index:10;">
        <div class="maxiroundedleft"></div>
        <div class="maxiroundedcenter">
            <ul class=" maximenuck">
								<label for="maximenuck138-maximenumobiletogglerck" class="maximenumobiletogglericonck" style="display:none;">&#x2261;</label><input id="maximenuck138-maximenumobiletogglerck" class="maximenumobiletogglerck" type="checkbox" style="display:none;"/>				<li data-level="1" class="maximenuck item541 last first level1 " style="z-index : 12000;" ><a  data-hover="Investir au Cameroun" class="maximenuck " href="http://www.investiraucameroun.com" target="_blank" ><img src="/images/logo/french.png" alt="Investir au Cameroun" style="display: block; margin: 0 auto;" /><span class="titreck"  data-hover="Investir au Cameroun">Investir au Cameroun</span> </a></li>            </ul>
        </div>
        <div class="maxiroundedright"></div>
        <div style="clear:both;"></div>
    </div>
    <!-- fin maximenuCK -->
</div></div></div></div></div></div></section><section id="sp-page-title"><div class="row"><div id="sp-title" class="col-sm-12 col-md-12"><div class="sp-column "></div></div></div></section><section id="sp-main-body"><div class="container"><div class="row"><div id="sp-component" class="col-sm-8 col-md-8"><div class="sp-column "><div id="system-message-container">
	</div>


	
							
			
<!-- Start K2 Item Layout -->
<span id="startOfPageId10461"></span>


 
<div id="k2Container" class="itemView">

	<!-- Plugins: BeforeDisplay -->
		
	<!-- K2 Plugins: K2BeforeDisplay -->
	
	
	 				<!-- Item category name -->
		<div class="itemCategory">  
    			<span class="aidaparentcat_129" style="font-size: 100%;">Economy</span>
		</div>
		
	<div class="itemHeader">
	
    	
	  	  <!-- Item title -->
	  <h2 class="itemTitle">
	  	Cameroon: Meat production fell by 41% YoY in Q1-2020	  	
	  </h2>
	  
		
  </div>

  <!-- Plugins: AfterDisplayTitle -->
    
  <!-- K2 Plugins: K2AfterDisplayTitle -->
  

  <div class="itemBody">

	  <!-- Plugins: BeforeDisplayContent -->
	  	  
	  <!-- K2 Plugins: K2BeforeDisplayContent -->
	  
	  	  <!-- Item Image -->
	  <div class="itemImageBlock">
		  <span class="itemImage">
                <img src="/images/news/2506-10461-cameroon-meat-production-fell-by-41-yoy-in-q1-2020_L.jpg" alt="Cameroon: Meat production fell by 41% YoY in Q1-2020" style="width:500px; height:auto;" />
		  </span>
		  
		  		  
		  		  
		  <div class="clr"></div>
	  </div>
	  
	  <div class="itemToolbar">
		<ul>
						
			
			
			
			
			
						
				<li>
    <a href='/economy/2506-10461-cameroon-meat-production-fell-by-41-yoy-in-q1-2020#comments' >Comments <div class="sourcecoast facebook commentscount jfbccomments_count"><img src='/modules/mod_aidanews2_k2/img/default/comment.png' style='border:0px !IMPORTANT;'/> <div class="fb-comments-count" data-href="https://www.businessincameroon.com/economy/2506-10461-cameroon-meat-production-fell-by-41-yoy-in-q1-2020"></div></div></a>&nbsp;&nbsp;-&nbsp;&nbsp; 
		<!-- Date created -->   
		<span class="itemDateCreated">
			Thursday, 25 June 2020 14:48		</span>
		    </li>
			
		</ul>
		
		<div class="clr"></div>
  </div>
	
	       

    
    
    <link rel="stylesheet" href="/templates/shaper_newedge/html/com_k2/templates/templates_fils/rrssb-master/css/rrssb.css" />
                
        <ul class="rrssb-buttons">
            <li class="rrssb-email">
        <!-- Replace subject with your message using URL Endocding: http://meyerweb.com/eric/tools/dencoder/ -->
        <a href="mailto:?subject=Business%20in%20Cameroon%3A%20Cameroon%3A%20Meat%20production%20fell%20by%2041%25%20YoY%20in%20Q1-2020&amp;body=Cameroon: Meat production fell by 41% YoY in Q1-2020 - http://www.businessincameroon.com/economy/2506-10461-cameroon-meat-production-fell-by-41-yoy-in-q1-2020">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28"><path d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z"/></svg>
          </span>
          <span class="rrssb-text">email</span>
        </a>
      </li>

      <li class="rrssb-facebook">
        <!--  Replace with your URL. For best results, make sure you page has the proper FB Open Graph tags in header:
              https://developers.facebook.com/docs/opengraph/howtos/maximizing-distribution-media-content/ -->
        <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.businessincameroon.com/economy/2506-10461-cameroon-meat-production-fell-by-41-yoy-in-q1-2020" class="popup">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 29 29"><path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z"/></svg>
          </span>
          <span class="rrssb-text">facebook</span>
        </a>
      </li>

      <li class="rrssb-instagram">
        <!-- Replace href with your URL  -->
        <a href="http://instagram.com/investiraucameroun">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28"><path d="M4.066.636h19.867c1.887 0 3.43 1.543 3.43 3.43v19.868c0 1.888-1.543 3.43-3.43 3.43H4.066c-1.887 0-3.43-1.542-3.43-3.43V4.066c0-1.887 1.544-3.43 3.43-3.43zm16.04 2.97c-.66 0-1.203.54-1.203 1.202v2.88c0 .662.542 1.203 1.204 1.203h3.02c.663 0 1.204-.54 1.204-1.202v-2.88c0-.662-.54-1.203-1.202-1.203h-3.02zm4.238 8.333H21.99c.224.726.344 1.495.344 2.292 0 4.446-3.72 8.05-8.308 8.05s-8.31-3.604-8.31-8.05c0-.797.122-1.566.344-2.293H3.606v11.29c0 .584.48 1.06 1.062 1.06H23.28c.585 0 1.062-.477 1.062-1.06V11.94h.002zm-10.32-3.2c-2.963 0-5.367 2.33-5.367 5.202 0 2.873 2.404 5.202 5.368 5.202 2.965 0 5.368-2.33 5.368-5.202s-2.403-5.2-5.368-5.2z"/></svg>
          </span>
          <span class="rrssb-text">instagram</span>
        </a>
      </li>

      <li class="rrssb-linkedin">
        <!-- Replace href with your meta and URL information -->
        <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.businessincameroon.com/economy/2506-10461-cameroon-meat-production-fell-by-41-yoy-in-q1-2020&amp;title=Business%20in%20Cameroon%3A%20Cameroon%3A%20Meat%20production%20fell%20by%2041%25%20YoY%20in%20Q1-2020&amp;summary=In the first quarter of 2020, Cameroon recorded a 41% year-over-year drop in its meat production,..." class="popup">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28"><path d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z"/></svg>
          </span>
          <span class="rrssb-text">linkedin</span>
        </a>
      </li>
      <li class="rrssb-twitter">
        <!-- Replace href with your Meta and URL information  -->
        <a href="https://twitter.com/intent/tweet?text=%40investcameroun%20Cameroon%3A%20Meat%20production%20fell%20by%2041%25%20YoY%20in%20Q1-2020&amp;url=http://www.businessincameroon.com%2Feconomy%2F2506-10461-cameroon-meat-production-fell-by-41-yoy-in-q1-2020"
        class="popup">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28"><path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z"/></svg>
          </span>
          <span class="rrssb-text">twitter</span>
        </a>
      </li>
    </ul>

     <script src="/templates/shaper_newedge/html/com_k2/templates/templates_fils/rrssb-master/js/rrssb.min.js"></script>
     
	<!--start ancien boutons reseaux sociaux -->
	<!--<div style="margin:5px;padding:10px;width:200px;border:1px solid #ddd;float:right;"> 
	    <div class="sourcecoast facebook like jfbclike"><div class="fb-like" data-href="https://www.businessincameroon.com/economy/2506-10461-cameroon-meat-production-fell-by-41-yoy-in-q1-2020" data-show-faces="false" data-share="false" data-layout="button_count" data-action="like" data-kid-directed-site="false"></div></div> <a href="http://twitter.com/investcameroun" class="twitter-follow-button"
	    data-show-count="true" 
	    data-button="grey" data-show-screen-name="false" data-text-color="#FFFFFF" data-link-color="#00AEFF"
	    >Follow @investcameroun</a>
	    <div class="fb-page" data-href="https://www.facebook.com/Investir-au-Cameroun-463394467066756/" data-width="180" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"></div>
	    
	    
	    <ul class="rrssb-buttons" style="margin-top:5px;">
	      <li class="rrssb-youtube">
	        <a href="https://www.youtube.com/channel/UCcSE4mt6d808BBu2rBkq-kQ" target="_blank">
	          <span class="rrssb-icon">
	            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28"><path d="M27.688 8.512a4.086 4.086 0 0 0-4.106-4.093H4.39A4.084 4.084 0 0 0 .312 8.51v10.976A4.08 4.08 0 0 0 4.39 23.58h19.19a4.09 4.09 0 0 0 4.107-4.092V8.512zm-16.425 10.12V8.322l7.817 5.154-7.817 5.156z"/></svg>
	          </span>
	          <span class="rrssb-text">youtube</span>
	        </a>
	      </li>
	      <li class="rrssb-whatsapp">
	        <a href="whatsapp://send?text=" data-action="share/whatsapp/share">
	          <span class="rrssb-icon">
	            <svg xmlns="http://www.w3.org/2000/svg" width="90" height="90" viewBox="0 0 90 90"><path d="M90 43.84c0 24.214-19.78 43.842-44.182 43.842a44.256 44.256 0 0 1-21.357-5.455L0 90l7.975-23.522a43.38 43.38 0 0 1-6.34-22.637C1.635 19.63 21.415 0 45.818 0 70.223 0 90 19.628 90 43.84zM45.818 6.983c-20.484 0-37.146 16.535-37.146 36.86 0 8.064 2.63 15.533 7.076 21.61l-4.64 13.688 14.274-4.537A37.122 37.122 0 0 0 45.82 80.7c20.48 0 37.145-16.533 37.145-36.857S66.3 6.983 45.818 6.983zm22.31 46.956c-.272-.447-.993-.717-2.075-1.254-1.084-.537-6.41-3.138-7.4-3.495-.993-.36-1.717-.54-2.438.536-.72 1.076-2.797 3.495-3.43 4.212-.632.72-1.263.81-2.347.27-1.082-.536-4.57-1.672-8.708-5.332-3.22-2.848-5.393-6.364-6.025-7.44-.63-1.076-.066-1.657.475-2.192.488-.482 1.084-1.255 1.625-1.882.543-.628.723-1.075 1.082-1.793.363-.718.182-1.345-.09-1.884-.27-.537-2.438-5.825-3.34-7.977-.902-2.15-1.803-1.793-2.436-1.793-.63 0-1.353-.09-2.075-.09-.722 0-1.896.27-2.89 1.344-.99 1.077-3.788 3.677-3.788 8.964 0 5.288 3.88 10.397 4.422 11.113.54.716 7.49 11.92 18.5 16.223 11.01 4.3 11.01 2.866 12.996 2.686 1.984-.18 6.406-2.6 7.312-5.107.9-2.513.9-4.664.63-5.112z"/></svg>
	          </span>
	          <span class="rrssb-text">Whatsapp</span>
	        </a>
	      </li>
	    </ul>
	</div> -->
	<!--end ancien boutons reseaux sociaux -->
    
	  	  
	  	  <!-- Item introtext -->
	  <div class="itemIntroText">
	  	<p class="texte">(Business in Cameroon) - In the first quarter of 2020, Cameroon recorded a 41% year-over-year drop in its meat production, according to data provided by the Ministry of Livestock, Fisheries and Animal Industries (MINEPIA). &nbsp;</p>
<p class="texte">"<i>This decline was sharply accentuated by the drop in poultry production, which was down by more than three-quarters compared to its level a year ago. Compared to the same period in 2019, poultry meat production in the first quarter of 2020 is down 76</i>%, " we learn from official sources.</p>
<p class="texte">The same ministry adds that this downward trend in the poultry production, which used to be at the top of the meat consumption list, could be explained by the suspension of the delivery of technical notices for the importation of hatching eggs due to the coronavirus during the period under review.</p>
<p class="texte">According to official data, Cameroon produced a total of 296,552 tons of meat in 2019, against 340,808 tons in 2018, a drop of 13%. This decrease was strongly due to the drop in poultry meat production in the 3rd and 4th quarters of 2019.</p>
<p class="texte">Over this period, economic operators in the sector, particularly those in the chick production segment, experienced difficulties in sourcing mostly, via imports, of strategic inputs such as hatching eggs and day-old chicks, due to the rationing of foreign exchange outflows imposed by the Central Bank (Beac).</p>
<p class="texte"><i><b>S.A.</b></i></p> 
	  </div>
	      
    
			<!-- nouveau boutons reseaux sociaux -->
	<div style="margin:5px;padding:10px; text-align:center;"> 
	    <div class="sourcecoast facebook like jfbclike"><div class="fb-like" data-href="https://www.businessincameroon.com/economy/2506-10461-cameroon-meat-production-fell-by-41-yoy-in-q1-2020" data-show-faces="false" data-share="false" data-layout="button_count" data-action="like" data-kid-directed-site="false"></div></div> <a href="http://twitter.com/investcameroun" class="twitter-follow-button"
	    data-show-count="true" 
	    data-button="grey" data-show-screen-name="false" data-text-color="#FFFFFF" data-link-color="#00AEFF"
	    >Follow @investcameroun</a>
	</div>
    <div id="comments"></div>
	  	  <!-- Item fulltext -->
	  <div class="itemFullText">
	  		  </div>
	  	  
	          
	       
  <!-- Facebook Pluguin Commentaire -->

  <!--     <div class="sourcecoast facebook comments jfbccomments"><div class="fb-comments" data-href="http://www.businessincameroon.com/economy/2506-10461-cameroon-meat-production-fell-by-41-yoy-in-q1-2020" data-width="600" data-numposts="10" data-colorscheme="light" data-mobile="false" data-order-by="social"></div></div>  -->
                    
                   
		<div class="clr"></div>		
  		


	  	  
	  <!-- Plugins: AfterDisplayContent -->
	  	  
	  <!-- K2 Plugins: K2AfterDisplayContent -->
	  
	  <div class="clr"></div>
  </div>

 	  

  
    
 	  
  <div class="itemLinks">

				
		<div class="clr"></div>
  </div>
    
 
   
  
  <div style="padding-top: 5px; padding-right: 5px; padding-bottom: 5px;">
</div>

  <div style="padding-top: 5px; padding-right: 5px; padding-bottom: 5px;">
</div>

  
	<div class="clr"></div>
	



  

  <!-- Plugins: AfterDisplay -->
    
  <!-- K2 Plugins: K2AfterDisplay -->
  
    
 
	<div class="itemBackToTop">
		<a href="/economy/2506-10461-cameroon-meat-production-fell-by-41-yoy-in-q1-2020#startOfPageId10461">back to top</a>
	</div>
	
	<div class="clr"></div>
</div>
<!-- End K2 Item Layout -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
                                            
<!-- JoomlaWorks "K2" (v2.8.0) | Learn more about K2 at http://getk2.org -->

</div></div><div id="sp-right" class="col-sm-4 col-md-4"><div class="sp-column class2"><div class="sp-module "><div class="sp-module-content"><div class="aidanews2_k2_style1 bcv2_right_interne aidanews2_k2_table" style="clear: both;"><div class='row'><div class="aidanews2_k2_art aidaord_1 aidaid_10462 aidacat_691 aidaartparentcat_ aidatoday  aidanews2_k2_odd aidanews2_k2_first col-xs-12 col-sm-12 col-md-12 " style=""><div class="aidanews2_k2_positions"><div class="aidanews2_k2_head" style="clear: both;"><p class="aidanews2_k2_title"><a href="/economy/2506-10462-cameroon-consumer-price-index-fell-by-0-2-mom-in-may-2020">Cameroon: Consumer price index fell by 0.2% MoM in May 2020</a></p></div><div class="aidanews2_k2_top" style="clear: both;"><div class="aidanews2_k2_topL"><a class="aidanews2_k2_img1" href="/economy/2506-10462-cameroon-consumer-price-index-fell-by-0-2-mom-in-may-2020"><img src="https://www.businessincameroon.com/media/k2/items/cache/f479606a9275647ef16cfe29d70d3ddd_S.jpg" width="100%" alt="cameroon-consumer-price-index-fell-by-0-2-mom-in-may-2020"  class=""/></a></div><div class="aidanews2_k2_topR"><span class="aidanews2_k2_text">In May 2020, the Consumer Price Index declined by 0.2% after a 0.4% increase the previous month, according to the National Institute of Statistics...</span></div><div style="clear: both; width: 100%; padding: 0;"></div></div><div class="aidanews2_k2_line" style="clear: both; padding: 0;"></div></div></div><div class="aidanews2_k2_art aidaord_2 aidaid_10461 aidacat_691 aidaartparentcat_ aidatoday  aidanews2_k2_even col-xs-12 col-sm-12 col-md-12 " style=""><div class="aidanews2_k2_positions"><div class="aidanews2_k2_head" style="clear: both;"><p class="aidanews2_k2_title"><a href="/economy/2506-10461-cameroon-meat-production-fell-by-41-yoy-in-q1-2020">Cameroon: Meat production fell by 41% YoY in Q1-2020</a></p></div><div class="aidanews2_k2_top" style="clear: both;"><div class="aidanews2_k2_topL"><a class="aidanews2_k2_img1" href="/economy/2506-10461-cameroon-meat-production-fell-by-41-yoy-in-q1-2020"><img src="https://www.businessincameroon.com/media/k2/items/cache/46c91f3f35e88c8e7aefabe2bbfbbaef_S.jpg" width="100%" alt="cameroon-meat-production-fell-by-41-yoy-in-q1-2020"  class=""/></a></div><div class="aidanews2_k2_topR"><span class="aidanews2_k2_text">In the first quarter of 2020, Cameroon recorded a 41% year-over-year drop in its meat production, according to data provided by the Ministry of Livestock,...</span></div><div style="clear: both; width: 100%; padding: 0;"></div></div><div class="aidanews2_k2_line" style="clear: both; padding: 0;"></div></div></div></div><div class='row'><div class="aidanews2_k2_art aidaord_3 aidaid_10460 aidacat_301 aidaartparentcat_ aidatoday  aidanews2_k2_odd col-xs-12 col-sm-12 col-md-12 " style=""><div class="aidanews2_k2_positions"><div class="aidanews2_k2_head" style="clear: both;"><p class="aidanews2_k2_title"><a href="/public-management/2506-10460-cameroon-commercial-banks-contribute-cfaf265-mln-to-the-covid-19-solidarity-response-fund">Cameroon: Commercial banks contribute CFAF265 mln to the Covid-19 solidarity response fund</a></p></div><div class="aidanews2_k2_top" style="clear: both;"><div class="aidanews2_k2_topL"><a class="aidanews2_k2_img1" href="/public-management/2506-10460-cameroon-commercial-banks-contribute-cfaf265-mln-to-the-covid-19-solidarity-response-fund"><img src="https://www.businessincameroon.com/media/k2/items/cache/391158b180eef594213594ab063bcbbb_S.jpg" width="100%" alt="cameroon-commercial-banks-contribute-cfaf265-mln-to-the-covid-19-solidarity-response-fund"  class=""/></a></div><div class="aidanews2_k2_topR"><span class="aidanews2_k2_text">On June 23, the professional association of credit institutions in Cameroon (APECAM), led by Alphonse Nafack (photo), handed a check of CFAF265 million to...</span></div><div style="clear: both; width: 100%; padding: 0;"></div></div><div class="aidanews2_k2_line" style="clear: both; padding: 0;"></div></div></div><div class="aidanews2_k2_art aidaord_4 aidaid_10459 aidacat_301 aidaartparentcat_ aidatoday  aidanews2_k2_even col-xs-12 col-sm-12 col-md-12  aidanews2_k2_last" style=""><div class="aidanews2_k2_positions"><div class="aidanews2_k2_head" style="clear: both;"><p class="aidanews2_k2_title"><a href="/public-management/2506-10459-cameroon-intelligence-patrimoniale-denounces-spoliation-of-state-lands">Cameroon: Intelligence patrimoniale + denounces spoliation of state lands</a></p></div><div class="aidanews2_k2_top" style="clear: both;"><div class="aidanews2_k2_topL"><a class="aidanews2_k2_img1" href="/public-management/2506-10459-cameroon-intelligence-patrimoniale-denounces-spoliation-of-state-lands"><img src="https://www.businessincameroon.com/media/k2/items/cache/dd069a914613228b581dab06c9b19d4c_S.jpg" width="100%" alt="cameroon-intelligence-patrimoniale-denounces-spoliation-of-state-lands"  class=""/></a></div><div class="aidanews2_k2_topR"><span class="aidanews2_k2_text">On June 23, in Yaoundé, when signing the amendment of the contract linking it with the Ministry of Property and Land Affairs (Mindcaf), audit cabinet...</span></div><div style="clear: both; width: 100%; padding: 0;"></div></div><div class="aidanews2_k2_line" style="clear: both; padding: 0;"></div></div></div></div></div><div style="clear: both;"></div></div></div><div class="sp-module  _titregris"><h3 class="sp-module-title">Mags frontpage</h3><div class="sp-module-content">
<div style="width:100%;">

<div class="row" >




  <div class="col-xs-12 col-sm-12 col-md-12" style="margin-bottom:10px;min-width:230px;text-align:center;">
  
    <div class="row">
    
      <div class="col-xs-12 col-sm-12 col-md-12" >
        <a href="https://www.businessincameroon.com/pdf/BC88.pdf" target="_blank" ><img src="https://www.businessincameroon.com/images/stories/bc88.jpg" style="display:inline;"> </a>
      </div>
<br>
      <div class="col-xs-12 col-sm-12 col-md-12"  style="margin-top:10px;">
        <p><strong>Business in Cameroon n88: June  2020</strong></p> 
        <p>Covid 19 Its impacts so far</p>
<hr />
<p>Emmanuel de Tailly (SABC) : «Preserving jobs at all costs»</p>      </div>
    
    </div>
  
  </div>
  
   <div class="col-xs-12 col-sm-12 col-md-12" style="margin-bottom:10px;min-width:230px;text-align:center;">
  
    <div class="row">
    
      <div class="col-xs-12 col-sm-12 col-md-12">
        <a href="https://www.investiraucameroun.com/pdf/IC98.pdf" target="_blank" ><img src="https://ir0.mobify.com/http://www.investiraucameroun.com/images/stories/ic98.jpg" style="display:inline;"></a>
      </div>
<br>
      <div class="col-xs-12 col-sm-12 col-md-12" style="margin-top:10px;">
        <p><strong>Investir au Cameroun n98 Juin 2020</strong></p> 
        <p>Covid 19 Et maintenant, l’étendue des dégâts</p>
<hr />
<p>Emmanuel de Tailly (SABC) : «Maintenir l’emploi coûte que coûte »</p>      </div>
    
    </div>
  
  </div>

</div>
<div style="width:100%;text-align:center;font-weight:bold;color:black;margin-bottom:15px;"><a href="/list-of-magazines">>> All magazines</a></div>
</div></div></div><div class="sp-module "><div class="sp-module-content">
<div id="gk-tabs-166" class="gkTabsGK5" data-config="{'activator':'click','animation':'0','animation_interval':'5000','animation_type':'opacity','active_tab':'1','cookie_save':'0','auto_height':'1','module_height':'200','rtl':'0'}" data-swipe="0">
	<div class="gkTabsWrap vertical">
	    	    <ol class="gkTabsNav" data-amount="3">
	    		    	
	    		    		    	<li class="gkTab gkTabs-1 active" data-animation="default">
	    			    			Most read 7 days	    			    	</li>
	    		    		    	<li class="gkTab gkTabs-2" data-animation="default">
	    			    			shared 1 month	    			    	</li>
	    		    		    	<li class="gkTab gkTabs-3" data-animation="default">
	    			    			read 1 month	    			    	</li>
	    		    </ol>
	    	                
		<div class="gkTabsContainer">
	    	
<div class="gkTabsItem gk-opacity gk-active">
	<div class="aidanews2_k2_stylepluslus" style="clear: both; 	"><div class="aidanews2_k2_art aidaord_4 aidaid_39450 aidacat_319 aidaartparentcat_  aidanews2_k2_even" style="clear: both; 	">
		<div class="aidanews2_k2_positions">
			<div class="aidanews2_k2_head" style="clear: both; 	">
			</div>
			<div class="aidanews2_k2_main" style="clear: both; 	">
				<div class="aidanews2_k2_mainC">
					<a class="aidanews2_k2_img1" style="padding: 7px 7px 7px 7px;float:left;" href="/economy/0104-10154-covid-19-cemac-countries-invited-to-postpone-implementation-of-any-new-corporate-taxation-measure-to-2021">
						<img src="/media/k2/items/cache/8664bbe4b43c68ceae49cb16d6f479a8_XS.jpg" width="76" class=""></a>
					<p class="aidanews2_k2_title" style="padding-top: 5px; 	margin:0px; 	">
						<a href="/economy/0104-10154-covid-19-cemac-countries-invited-to-postpone-implementation-of-any-new-corporate-taxation-measure-to-2021">Covid-19: CEMAC countries invited to postpone implementation of any new corporate taxation measure to 2021</a>
					</p>
				</div>
			</div>
			<div class="aidanews2_k2_line" style="clear: both; 	padding: 0; 	">
			</div>
		</div>
	</div><div class="aidanews2_k2_art aidaord_4 aidaid_39450 aidacat_319 aidaartparentcat_  aidanews2_k2_even" style="clear: both; 	">
		<div class="aidanews2_k2_positions">
			<div class="aidanews2_k2_head" style="clear: both; 	">
			</div>
			<div class="aidanews2_k2_main" style="clear: both; 	">
				<div class="aidanews2_k2_mainC">
					<a class="aidanews2_k2_img1" style="padding: 7px 7px 7px 7px;float:left;" href="/agriculture/2504-4800-cameroon-fermencam-wants-to-plant-4-942-acres-of-fruit-trees-to-launch-natural-juice-production">
						<img src="/media/k2/items/cache/03fb30e34782bdae6b554b8ac2d788f6_XS.jpg" width="76" class=""></a>
					<p class="aidanews2_k2_title" style="padding-top: 5px; 	margin:0px; 	">
						<a href="/agriculture/2504-4800-cameroon-fermencam-wants-to-plant-4-942-acres-of-fruit-trees-to-launch-natural-juice-production">Cameroon: Fermencam wants to plant 4,942 acres of fruit trees to launch natural juice production</a>
					</p>
				</div>
			</div>
			<div class="aidanews2_k2_line" style="clear: both; 	padding: 0; 	">
			</div>
		</div>
	</div><div class="aidanews2_k2_art aidaord_4 aidaid_39450 aidacat_319 aidaartparentcat_  aidanews2_k2_even" style="clear: both; 	">
		<div class="aidanews2_k2_positions">
			<div class="aidanews2_k2_head" style="clear: both; 	">
			</div>
			<div class="aidanews2_k2_main" style="clear: both; 	">
				<div class="aidanews2_k2_mainC">
					<a class="aidanews2_k2_img1" style="padding: 7px 7px 7px 7px;float:left;" href="https://www.businessincameroon.com/agriculture/1806-10436-cameroon-volume-of-granulated-sugar-produced-in-q1-2020-was-up-19-8-yoy">
						<img src="/media/k2/items/cache/1a454ca5373386c74c6fcfe43b1e69a0_XS.jpg" width="76" class=""></a>
					<p class="aidanews2_k2_title" style="padding-top: 5px; 	margin:0px; 	">
						<a href="https://www.businessincameroon.com/agriculture/1806-10436-cameroon-volume-of-granulated-sugar-produced-in-q1-2020-was-up-19-8-yoy">Cameroon: Volume of Granulated sugar produced in Q1-2020 was up 19.8% YoY</a>
					</p>
				</div>
			</div>
			<div class="aidanews2_k2_line" style="clear: both; 	padding: 0; 	">
			</div>
		</div>
	</div><div class="aidanews2_k2_art aidaord_4 aidaid_39450 aidacat_319 aidaartparentcat_  aidanews2_k2_even" style="clear: both; 	">
		<div class="aidanews2_k2_positions">
			<div class="aidanews2_k2_head" style="clear: both; 	">
			</div>
			<div class="aidanews2_k2_main" style="clear: both; 	">
				<div class="aidanews2_k2_mainC">
					<a class="aidanews2_k2_img1" style="padding: 7px 7px 7px 7px;float:left;" href="https://www.businessincameroon.com/electricity/1706-10434-cameroon-initiates-negotiations-with-the-eib-and-the-eu-for-the-financial-closing-of-rural-electrification-project-perace">
						<img src="/media/k2/items/cache/c7f1854a144bb5f222bcbc5e6c698608_XS.jpg" width="76" class=""></a>
					<p class="aidanews2_k2_title" style="padding-top: 5px; 	margin:0px; 	">
						<a href="https://www.businessincameroon.com/electricity/1706-10434-cameroon-initiates-negotiations-with-the-eib-and-the-eu-for-the-financial-closing-of-rural-electrification-project-perace">Cameroon initiates negotiations with the EIB and the EU for the financial closing of rural electrification project Perace</a>
					</p>
				</div>
			</div>
			<div class="aidanews2_k2_line" style="clear: both; 	padding: 0; 	">
			</div>
		</div>
	</div><div class="aidanews2_k2_art aidaord_4 aidaid_39450 aidacat_319 aidaartparentcat_  aidanews2_k2_even" style="clear: both; 	">
		<div class="aidanews2_k2_positions">
			<div class="aidanews2_k2_head" style="clear: both; 	">
			</div>
			<div class="aidanews2_k2_main" style="clear: both; 	">
				<div class="aidanews2_k2_mainC">
					<a class="aidanews2_k2_img1" style="padding: 7px 7px 7px 7px;float:left;" href="/public-management/2306-10447-camair-co-auditor-okalla-ahanda-associes-confirm-a-possible-dissolution-due-to-continued-deterioration-of-the-financial-situation">
						<img src="/media/k2/items/cache/3730d9cf125a2d3ed836b2d18ae4bc71_XS.jpg" width="76" class=""></a>
					<p class="aidanews2_k2_title" style="padding-top: 5px; 	margin:0px; 	">
						<a href="/public-management/2306-10447-camair-co-auditor-okalla-ahanda-associes-confirm-a-possible-dissolution-due-to-continued-deterioration-of-the-financial-situation">Camair-Co: Auditor Okalla Ahanda & Associés confirm a possible dissolution due to continued deterioration of the financial situation</a>
					</p>
				</div>
			</div>
			<div class="aidanews2_k2_line" style="clear: both; 	padding: 0; 	">
			</div>
		</div>
	</div></div></div>
<div class="gkTabsItem gk-opacity gk-hide">
	<div class="aidanews2_k2_stylepluslus aidanews2_k2_table" style="clear: both;"><div class='row'><div class="aidanews2_k2_art aidaord_1 aidaid_10349 aidacat_675 aidaartparentcat_ aidatoday  aidanews2_k2_odd aidanews2_k2_first col-xs-12 col-sm-12 col-md-12 " style=""><div class="aidanews2_k2_positions"><div class="aidanews2_k2_main" style="clear: both;"><div class="aidanews2_k2_mainC"><a class="aidanews2_k2_img1" href="/social/2605-10349-nexttel-staff-announce-indefinite-strike-from-june-7-2020"><img src="https://www.businessincameroon.com/media/k2/items/cache/30cf6386a6dbd45c04810a5768c905fb_XS.jpg" width="100%" alt="nexttel-staff-announce-indefinite-strike-from-june-7-2020"  class=""/></a>
<p class="aidanews2_k2_title"><a href="/social/2605-10349-nexttel-staff-announce-indefinite-strike-from-june-7-2020">Nexttel staff announce indefinite strike from June 7, 2020</a></p></div></div><div class="aidanews2_k2_line" style="clear: both; padding: 0;"></div></div></div></div><div class='row'><div class="aidanews2_k2_art aidaord_2 aidaid_10351 aidacat_691 aidaartparentcat_  aidanews2_k2_even col-xs-12 col-sm-12 col-md-12 " style=""><div class="aidanews2_k2_positions"><div class="aidanews2_k2_main" style="clear: both;"><div class="aidanews2_k2_mainC"><a class="aidanews2_k2_img1" href="/economy/2705-10351-electronic-tolls-will-generate-between-xaf5-4-to-49-bln-revenues-for-cameroon-during-the-2021-2039-period"><img src="https://www.businessincameroon.com/media/k2/items/cache/fe65cda13d50ff1113e54544e8692d6b_XS.jpg" width="100%" alt="electronic-tolls-will-generate-between-xaf5-4-to-49-bln-revenues-for-cameroon-during-the-2021-2039-period"  class=""/></a>
<p class="aidanews2_k2_title"><a href="/economy/2705-10351-electronic-tolls-will-generate-between-xaf5-4-to-49-bln-revenues-for-cameroon-during-the-2021-2039-period">Electronic tolls will generate between XAF5.4 to 49 bln revenues for Cameroon during the 2021-2039 period</a></p></div></div><div class="aidanews2_k2_line" style="clear: both; padding: 0;"></div></div></div></div><div class='row'><div class="aidanews2_k2_art aidaord_3 aidaid_10357 aidacat_570 aidaartparentcat_  aidanews2_k2_odd col-xs-12 col-sm-12 col-md-12 " style=""><div class="aidanews2_k2_positions"><div class="aidanews2_k2_main" style="clear: both;"><div class="aidanews2_k2_mainC"><a class="aidanews2_k2_img1" href="/companies/2805-10357-sabc-s-performances-declined-by-20-in-april-2020-because-of-the-covid-19-md-emmanuel-de-tailly-says"><img src="https://www.businessincameroon.com/media/k2/items/cache/705f94de2f680fd74e7d9e6a6d5fa9b6_XS.jpg" width="100%" alt="sabc-s-performances-declined-by-20-in-april-2020-because-of-the-covid-19-md-emmanuel-de-tailly-says"  class=""/></a>
<p class="aidanews2_k2_title"><a href="/companies/2805-10357-sabc-s-performances-declined-by-20-in-april-2020-because-of-the-covid-19-md-emmanuel-de-tailly-says">SABC’s performances declined by 20% in April 2020 because of the COVID-19, MD Emmanuel de Tailly says</a></p></div></div><div class="aidanews2_k2_line" style="clear: both; padding: 0;"></div></div></div></div><div class='row'><div class="aidanews2_k2_art aidaord_4 aidaid_10359 aidacat_570 aidaartparentcat_  aidanews2_k2_even col-xs-12 col-sm-12 col-md-12 " style=""><div class="aidanews2_k2_positions"><div class="aidanews2_k2_main" style="clear: both;"><div class="aidanews2_k2_mainC"><a class="aidanews2_k2_img1" href="/companies/2805-10359-nexttel-asks-staff-to-concentrate-on-performance"><img src="https://www.businessincameroon.com/media/k2/items/cache/6f82f59bec65d633d77c1a1895eb7393_XS.jpg" width="100%" alt="nexttel-asks-staff-to-concentrate-on-performance"  class=""/></a>
<p class="aidanews2_k2_title"><a href="/companies/2805-10359-nexttel-asks-staff-to-concentrate-on-performance">Nexttel asks staff to concentrate on performance</a></p></div></div><div class="aidanews2_k2_line" style="clear: both; padding: 0;"></div></div></div></div><div class='row'><div class="aidanews2_k2_art aidaord_5 aidaid_10350 aidacat_301 aidaartparentcat_ aidatoday  aidanews2_k2_odd col-xs-12 col-sm-12 col-md-12  aidanews2_k2_last" style=""><div class="aidanews2_k2_positions"><div class="aidanews2_k2_main" style="clear: both;"><div class="aidanews2_k2_mainC"><a class="aidanews2_k2_img1" href="/public-management/2605-10350-cameroon-obtained-xaf4-000-bln-of-investment-pledges-in-the-framework-of-the-2013-investment-promotion-law"><img src="https://www.businessincameroon.com/media/k2/items/cache/0b1b2fc3fdb24571765784b164427692_XS.jpg" width="100%" alt="cameroon-obtained-xaf4-000-bln-of-investment-pledges-in-the-framework-of-the-2013-investment-promotion-law"  class=""/></a>
<p class="aidanews2_k2_title"><a href="/public-management/2605-10350-cameroon-obtained-xaf4-000-bln-of-investment-pledges-in-the-framework-of-the-2013-investment-promotion-law">Cameroon obtained XAF4,000 bln of investment pledges in the framework of the 2013 investment promotion law</a></p></div></div><div class="aidanews2_k2_line" style="clear: both; padding: 0;"></div></div></div></div></div><div style="clear: both;"></div></div>
<div class="gkTabsItem gk-opacity gk-hide">
	<div class="aidanews2_k2_stylepluslus" style="clear: both; 	"><div class="aidanews2_k2_art aidaord_4 aidaid_39450 aidacat_319 aidaartparentcat_  aidanews2_k2_even" style="clear: both; 	">
		<div class="aidanews2_k2_positions">
			<div class="aidanews2_k2_head" style="clear: both; 	">
			</div>
			<div class="aidanews2_k2_main" style="clear: both; 	">
				<div class="aidanews2_k2_mainC">
					<a class="aidanews2_k2_img1" style="padding: 7px 7px 7px 7px;float:left;" href="/economy/0104-10154-covid-19-cemac-countries-invited-to-postpone-implementation-of-any-new-corporate-taxation-measure-to-2021">
						<img src="/media/k2/items/cache/8664bbe4b43c68ceae49cb16d6f479a8_XS.jpg" width="76" class=""></a>
					<p class="aidanews2_k2_title" style="padding-top: 5px; 	margin:0px; 	">
						<a href="/economy/0104-10154-covid-19-cemac-countries-invited-to-postpone-implementation-of-any-new-corporate-taxation-measure-to-2021">Covid-19: CEMAC countries invited to postpone implementation of any new corporate taxation measure to 2021</a>
					</p>
				</div>
			</div>
			<div class="aidanews2_k2_line" style="clear: both; 	padding: 0; 	">
			</div>
		</div>
	</div><div class="aidanews2_k2_art aidaord_4 aidaid_39450 aidacat_319 aidaartparentcat_  aidanews2_k2_even" style="clear: both; 	">
		<div class="aidanews2_k2_positions">
			<div class="aidanews2_k2_head" style="clear: both; 	">
			</div>
			<div class="aidanews2_k2_main" style="clear: both; 	">
				<div class="aidanews2_k2_mainC">
					<a class="aidanews2_k2_img1" style="padding: 7px 7px 7px 7px;float:left;" href="/agriculture/2504-4800-cameroon-fermencam-wants-to-plant-4-942-acres-of-fruit-trees-to-launch-natural-juice-production">
						<img src="/media/k2/items/cache/03fb30e34782bdae6b554b8ac2d788f6_XS.jpg" width="76" class=""></a>
					<p class="aidanews2_k2_title" style="padding-top: 5px; 	margin:0px; 	">
						<a href="/agriculture/2504-4800-cameroon-fermencam-wants-to-plant-4-942-acres-of-fruit-trees-to-launch-natural-juice-production">Cameroon: Fermencam wants to plant 4,942 acres of fruit trees to launch natural juice production</a>
					</p>
				</div>
			</div>
			<div class="aidanews2_k2_line" style="clear: both; 	padding: 0; 	">
			</div>
		</div>
	</div><div class="aidanews2_k2_art aidaord_4 aidaid_39450 aidacat_319 aidaartparentcat_  aidanews2_k2_even" style="clear: both; 	">
		<div class="aidanews2_k2_positions">
			<div class="aidanews2_k2_head" style="clear: both; 	">
			</div>
			<div class="aidanews2_k2_main" style="clear: both; 	">
				<div class="aidanews2_k2_mainC">
					<a class="aidanews2_k2_img1" style="padding: 7px 7px 7px 7px;float:left;" href="/agriculture/0508-9394-cameroon-world-bank-backs-agricultural-index-insurance-project-with-xaf270-mln">
						<img src="/media/k2/items/cache/b926f0cbc93bf6d1f44cb47114c47e8a_XS.jpg" width="76" class=""></a>
					<p class="aidanews2_k2_title" style="padding-top: 5px; 	margin:0px; 	">
						<a href="/agriculture/0508-9394-cameroon-world-bank-backs-agricultural-index-insurance-project-with-xaf270-mln">Cameroon : World Bank backs agricultural index insurance project with XAF270 mln</a>
					</p>
				</div>
			</div>
			<div class="aidanews2_k2_line" style="clear: both; 	padding: 0; 	">
			</div>
		</div>
	</div><div class="aidanews2_k2_art aidaord_4 aidaid_39450 aidacat_319 aidaartparentcat_  aidanews2_k2_even" style="clear: both; 	">
		<div class="aidanews2_k2_positions">
			<div class="aidanews2_k2_head" style="clear: both; 	">
			</div>
			<div class="aidanews2_k2_main" style="clear: both; 	">
				<div class="aidanews2_k2_mainC">
					<a class="aidanews2_k2_img1" style="padding: 7px 7px 7px 7px;float:left;" href="/agriculture/2609-8393-cameroonian-cocoa-to-be-labeled-pure-origin-in-collaboration-with-french-chocolate-makers">
						<img src="/media/k2/items/cache/099824a77873d696976b9a760142af1f_XS.jpg" width="76" class=""></a>
					<p class="aidanews2_k2_title" style="padding-top: 5px; 	margin:0px; 	">
						<a href="/agriculture/2609-8393-cameroonian-cocoa-to-be-labeled-pure-origin-in-collaboration-with-french-chocolate-makers">Cameroonian cocoa to be labeled “pure origin”, in collaboration with French chocolate makers</a>
					</p>
				</div>
			</div>
			<div class="aidanews2_k2_line" style="clear: both; 	padding: 0; 	">
			</div>
		</div>
	</div><div class="aidanews2_k2_art aidaord_4 aidaid_39450 aidacat_319 aidaartparentcat_  aidanews2_k2_even" style="clear: both; 	">
		<div class="aidanews2_k2_positions">
			<div class="aidanews2_k2_head" style="clear: both; 	">
			</div>
			<div class="aidanews2_k2_main" style="clear: both; 	">
				<div class="aidanews2_k2_mainC">
					<a class="aidanews2_k2_img1" style="padding: 7px 7px 7px 7px;float:left;" href="/agriculture/2308-8270-cameroon-agriculture-contributed-76-38-to-gdp-in-2017">
						<img src="/media/k2/items/cache/bb6911430d3a04dcf35d2bfa313f715a_XS.jpg" width="76" class=""></a>
					<p class="aidanews2_k2_title" style="padding-top: 5px; 	margin:0px; 	">
						<a href="/agriculture/2308-8270-cameroon-agriculture-contributed-76-38-to-gdp-in-2017">Cameroon : Agriculture contributed 76.38% to GDP in 2017</a>
					</p>
				</div>
			</div>
			<div class="aidanews2_k2_line" style="clear: both; 	padding: 0; 	">
			</div>
		</div>
	</div></div></div>	    </div>
		
			</div>
		
		<div class="gkTabsButtonNext">next</div>
	<div class="gkTabsButtonPrev">prev</div>
	</div>
</div></div><div class="sp-module "><div class="sp-module-content"><div style="width:100%;text-align:center"><div class="sourcecoast facebook pageplugin sc_facebookpageplugin"><div class="fb-page" data-show-facepile="true" data-hide-cover="false" data-href="https://www.facebook.com/Investir-au-Cameroun-463394467066756/" data-small-header="false" data-adapt-container-width="true" data-hide-cta="false"></div></div>
</div></div></div></div></div></div></div></section><section id="sp-section-6"><div class="container"><div class="row"><div id="sp-bottom-xs" class="col-sm-12 col-md-12 hidden-md hidden-lg hidden-sm"><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><div class="aidanews2_k2_style2 aidanews2_k2_table" style="clear: both;"><div class='row'><div class='col-xs-12 hidden-sm hidden-md'><div class='row'><div class="aidanews2_k2_art aidaord_1 aidaid_10458 aidacat_664 aidaartparentcat_ aidatoday  aidanews2_k2_odd aidanews2_k2_first col-xs-6 hidden-sm hidden-md " style=""><div class="aidanews2_k2_positions"><div class="aidanews2_k2_head" style="clear: both;"><span class="aidanews2_k2_date">25/06/2020</span><span class="aidanews2_k2_category aidaparentcat_129 aidacat_664">Finance</span></div><div class="aidanews2_k2_main" style="clear: both;"><div class="aidanews2_k2_mainC"><a class="aidanews2_k2_img1" href="/finance/2506-10458-money-market-cemac-countries-fundraising-operations-soared-40-2-and-costs-skyrocketed-0-67-between-april-30-2019-and-april-30-2020"><img src="https://www.businessincameroon.com/media/k2/items/cache/97c29c6fb56d9e6b9596a02293df2a86_S.jpg" width="100%" alt="money-market-cemac-countries-fundraising-operations-soared-40-2-and-costs-skyrocketed-0-67-between-april-30-2019-and-april-30-2020"  class="lazy"/></a><p class="aidanews2_k2_title"><a href="/finance/2506-10458-money-market-cemac-countries-fundraising-operations-soared-40-2-and-costs-skyrocketed-0-67-between-april-30-2019-and-april-30-2020">Money Market: CEMAC countries’ fundraising operations soared (+40.2%) and costs skyrocketed (+0.67%) between April 30, 2019, and April 30, 2020</a></p></div></div><div class="aidanews2_k2_line" style="clear: both; padding: 0;"></div></div></div><div class="aidanews2_k2_art aidaord_2 aidaid_10457 aidacat_598 aidaartparentcat_  aidanews2_k2_even col-xs-6 hidden-sm hidden-md " style=""><div class="aidanews2_k2_positions"><div class="aidanews2_k2_head" style="clear: both;"><span class="aidanews2_k2_date">24/06/2020</span><span class="aidanews2_k2_category aidaparentcat_129 aidacat_598">Infrastructures</span></div><div class="aidanews2_k2_main" style="clear: both;"><div class="aidanews2_k2_mainC"><a class="aidanews2_k2_img1" href="https://www.businessincameroon.com/infrastructures/2406-10457-cameroon-signs-cfaf106-bln-loan-agreement-with-the-afdb-for-construction-of-the-365-km-ring-road"><img src="https://www.businessincameroon.com/media/k2/items/cache/e87b29ab1477476324b0ec81b5af5ddc_S.jpg" width="100%" alt="cameroon-signs-cfaf106-bln-loan-agreement-with-the-afdb-for-construction-of-the-365-km-ring-road"  class="lazy"/></a><p class="aidanews2_k2_title"><a href="https://www.businessincameroon.com/infrastructures/2406-10457-cameroon-signs-cfaf106-bln-loan-agreement-with-the-afdb-for-construction-of-the-365-km-ring-road">Cameroon signs CFAF106 bln loan agreement with the AfDB for construction of the 365-km Ring Road</a></p></div></div><div class="aidanews2_k2_line" style="clear: both; padding: 0;"></div></div></div></div></div><div class='col-xs-12 hidden-sm hidden-md'><div class='row'><div class="aidanews2_k2_art aidaord_3 aidaid_10456 aidacat_643 aidaartparentcat_  aidanews2_k2_odd col-xs-6 hidden-sm hidden-md " style=""><div class="aidanews2_k2_positions"><div class="aidanews2_k2_head" style="clear: both;"><span class="aidanews2_k2_date">24/06/2020</span><span class="aidanews2_k2_category aidaparentcat_129 aidacat_643">Construction </span></div><div class="aidanews2_k2_main" style="clear: both;"><div class="aidanews2_k2_mainC"><a class="aidanews2_k2_img1" href="/construction/2406-10456-cameroon-bureau-veritas-wins-bid-to-supervise-the-construction-of-beac-s-country-office"><img src="https://www.businessincameroon.com/media/k2/items/cache/d562ce2159280852e0e330fbc1c5f5c8_S.jpg" width="100%" alt="cameroon-bureau-veritas-wins-bid-to-supervise-the-construction-of-beac-s-country-office"  class="lazy"/></a><p class="aidanews2_k2_title"><a href="/construction/2406-10456-cameroon-bureau-veritas-wins-bid-to-supervise-the-construction-of-beac-s-country-office">Cameroon: Bureau Veritas wins bid to supervise the construction of BEAC’s country office</a></p></div></div><div class="aidanews2_k2_line" style="clear: both; padding: 0;"></div></div></div><div class="aidanews2_k2_art aidaord_4 aidaid_10455 aidacat_691 aidaartparentcat_  aidanews2_k2_even col-xs-6 hidden-sm hidden-md " style=""><div class="aidanews2_k2_positions"><div class="aidanews2_k2_head" style="clear: both;"><span class="aidanews2_k2_date">24/06/2020</span><span class="aidanews2_k2_category aidaparentcat_129 aidacat_691">Economy</span></div><div class="aidanews2_k2_main" style="clear: both;"><div class="aidanews2_k2_mainC"><a class="aidanews2_k2_img1" href="https://www.businessincameroon.com/economy/2406-10455-subsistence-farming-the-minader-fears-a-slight-decline-in-production-this-year-due-to-the-covid-19"><img src="https://www.businessincameroon.com/media/k2/items/cache/5acdaa61bad01e336d4682649714f4e7_S.jpg" width="100%" alt="subsistence-farming-the-minader-fears-a-slight-decline-in-production-this-year-due-to-the-covid-19"  class="lazy"/></a><p class="aidanews2_k2_title"><a href="https://www.businessincameroon.com/economy/2406-10455-subsistence-farming-the-minader-fears-a-slight-decline-in-production-this-year-due-to-the-covid-19">Subsistence farming: The Minader fears a slight decline in production this year due to the Covid-19</a></p></div></div><div class="aidanews2_k2_line" style="clear: both; padding: 0;"></div></div></div></div></div></div><div class='row'><div class='col-xs-12 hidden-sm hidden-md'><div class='row'><div class="aidanews2_k2_art aidaord_5 aidaid_10454 aidacat_301 aidaartparentcat_  aidanews2_k2_odd col-xs-6 hidden-sm hidden-md " style=""><div class="aidanews2_k2_positions"><div class="aidanews2_k2_head" style="clear: both;"><span class="aidanews2_k2_date">24/06/2020</span><span class="aidanews2_k2_category aidaparentcat_129 aidacat_301">Public management</span></div><div class="aidanews2_k2_main" style="clear: both;"><div class="aidanews2_k2_mainC"><a class="aidanews2_k2_img1" href="/public-management/2406-10454-cameroon-seeks-about-cfaf60-billion-of-additional-budget-support-from-the-world-bank"><img src="https://www.businessincameroon.com/media/k2/items/cache/b830f1709425fa22413d9b3b06f87b16_S.jpg" width="100%" alt="cameroon-seeks-about-cfaf60-billion-of-additional-budget-support-from-the-world-bank"  class="lazy"/></a><p class="aidanews2_k2_title"><a href="/public-management/2406-10454-cameroon-seeks-about-cfaf60-billion-of-additional-budget-support-from-the-world-bank">Cameroon seeks about CFAF60 billion of additional budget support from the World Bank</a></p></div></div><div class="aidanews2_k2_line" style="clear: both; padding: 0;"></div></div></div><div class="aidanews2_k2_art aidaord_6 aidaid_10453 aidacat_691 aidaartparentcat_  aidanews2_k2_even col-xs-6 hidden-sm hidden-md " style=""><div class="aidanews2_k2_positions"><div class="aidanews2_k2_head" style="clear: both;"><span class="aidanews2_k2_date">24/06/2020</span><span class="aidanews2_k2_category aidaparentcat_129 aidacat_691">Economy</span></div><div class="aidanews2_k2_main" style="clear: both;"><div class="aidanews2_k2_mainC"><a class="aidanews2_k2_img1" href="/economy/2406-10453-cameroon-the-number-of-coffee-processing-plants-in-operation-rose-to-104-by-end-march-2020-the-nccb-informs"><img src="https://www.businessincameroon.com/media/k2/items/cache/134ae16b9cb5b104e49dbca34b57229b_S.jpg" width="100%" alt="cameroon-the-number-of-coffee-processing-plants-in-operation-rose-to-104-by-end-march-2020-the-nccb-informs"  class="lazy"/></a><p class="aidanews2_k2_title"><a href="/economy/2406-10453-cameroon-the-number-of-coffee-processing-plants-in-operation-rose-to-104-by-end-march-2020-the-nccb-informs">Cameroon: The number of coffee processing plants in operation rose to 104 by end March 2020, the NCCB informs</a></p></div></div><div class="aidanews2_k2_line" style="clear: both; padding: 0;"></div></div></div></div></div><div class='col-xs-12 hidden-sm hidden-md'><div class='row'><div class="aidanews2_k2_art aidaord_7 aidaid_10452 aidacat_691 aidaartparentcat_  aidanews2_k2_odd col-xs-6 hidden-sm hidden-md " style=""><div class="aidanews2_k2_positions"><div class="aidanews2_k2_head" style="clear: both;"><span class="aidanews2_k2_date">24/06/2020</span><span class="aidanews2_k2_category aidaparentcat_129 aidacat_691">Economy</span></div><div class="aidanews2_k2_main" style="clear: both;"><div class="aidanews2_k2_mainC"><a class="aidanews2_k2_img1" href="/economy/2406-10452-douala-grand-mall-calls-in-london-based-bentley-security-to-develop-its-security-plan"><img src="https://www.businessincameroon.com/media/k2/items/cache/4eb935fa2448cab6dc3a8c7fe74715dd_S.jpg" width="100%" alt="douala-grand-mall-calls-in-london-based-bentley-security-to-develop-its-security-plan"  class="lazy"/></a><p class="aidanews2_k2_title"><a href="/economy/2406-10452-douala-grand-mall-calls-in-london-based-bentley-security-to-develop-its-security-plan">“Douala Grand Mall” calls in London-based Bentley Security to develop its security plan</a></p></div></div><div class="aidanews2_k2_line" style="clear: both; padding: 0;"></div></div></div><div class="aidanews2_k2_art aidaord_8 aidaid_10451 aidacat_621 aidaartparentcat_  aidanews2_k2_even col-xs-6 hidden-sm hidden-md  aidanews2_k2_last" style=""><div class="aidanews2_k2_positions"><div class="aidanews2_k2_head" style="clear: both;"><span class="aidanews2_k2_date">23/06/2020</span><span class="aidanews2_k2_category aidaparentcat_129 aidacat_621">Energy</span></div><div class="aidanews2_k2_main" style="clear: both;"><div class="aidanews2_k2_mainC"><a class="aidanews2_k2_img1" href="/energy/2306-10451-eneo-to-take-delivery-of-a-125kwp-solar-plant-in-lomie"><img src="https://www.businessincameroon.com/media/k2/items/cache/568a3b8512932ea7fc3bd6cc8df335bf_S.jpg" width="100%" alt="eneo-to-take-delivery-of-a-125kwp-solar-plant-in-lomie"  class="lazy"/></a><p class="aidanews2_k2_title"><a href="/energy/2306-10451-eneo-to-take-delivery-of-a-125kwp-solar-plant-in-lomie">ENEO to take delivery of a 125Kwp solar plant in Lomié</a></p></div></div><div class="aidanews2_k2_line" style="clear: both; padding: 0;"></div></div></div></div></div></div></div><div style="clear: both;"></div></div></div></div></div></div></div></section><section id="sp-bottom"><div class="container"><div class="row"><div id="sp-bottom4" class="col-sm-6 col-md-12"><div class="sp-column "></div></div></div></div></section><footer id="sp-footer"><div class="container"><div class="row"><div id="sp-footer1" class="col-sm-12 col-md-12"><div class="sp-column "><span class="sp-copyright"> <div class="row">
<div class="col-xs-12 col-sm-4">
<strong>Publisher</strong><br>
<a href="mailto:info@investiraucameroun.com">
info@investiraucameroun.com
</a>
</div>

<div class="col-xs-12 col-sm-4">
<strong>Advertisement</strong><br>
<a href="/regiepub@investiraucameroun.com">
regiepub@investiraucameroun.com
</a>
</div>

<div class="col-xs-12 col-sm-4">
<strong>Redaction</strong><br>
<a href="mailto:redaction@agenceecofin.com">
mailto:redaction@agenceecofin.com
</a>
</div>

<div class="col-xs-12">
<br>
© 2012-2018 - Stratline Limited
</div>
</div>

</span></div></div></div></div></footer><section id="sp-section-9"><div class="container"><div class="row"><div id="sp-menu1b" class="col-sm-12 col-md-12 hidden-md hidden-lg hidden-sm hidden-xs"><div class="sp-column "><div class="sp-module "><div class="sp-module-content">
			<!--[if lte IE 7]>
			<link href="/modules/mod_maximenuck/themes/blank/css/ie7.css" rel="stylesheet" type="text/css" />
			<![endif]--><!-- debut Maximenu CK, par cedric keiflin -->
	<div class="maximenuckh ltr" id="maximenuck278" style="z-index:10;">
        <div class="maxiroundedleft"></div>
        <div class="maxiroundedcenter">
            <ul class=" maximenuck">
								<label for="maximenuck278-maximenumobiletogglerck" class="maximenumobiletogglericonck" style="display:none;">&#x2261;</label><input id="maximenuck278-maximenumobiletogglerck" class="maximenumobiletogglerck" type="checkbox" style="display:none;"/>				<li data-level="1" class="maximenuck item660 first parent level1 " style="z-index : 12000;" ><a  data-hover="SECTORS" class="maximenuck " href="/sector-agriculture"><span class="titreck"  data-hover="SECTORS">SECTORS</span></a>
	<div class="floatck" style=""><div class="maxidrop-top"><div class="maxidrop-top2"></div></div><div class="maxidrop-main" style=""><div class="maxidrop-main2"><div class="maximenuck2 first " >
	<ul class="maximenuck2"><li data-level="2" class="maximenuck item661 first level2 " style="z-index : 11999;" ><a  data-hover="Agriculture" class="maximenuck " href="/sector-agriculture"><span class="titreck"  data-hover="Agriculture">Agriculture</span></a>
		</li><li data-level="2" class="maximenuck item669 level2 " style="z-index : 11998;" ><a  data-hover="Construction" class="maximenuck " href="/construction-publicworks"><span class="titreck"  data-hover="Construction">Construction</span></a>
		</li><li data-level="2" class="maximenuck item668 level2 " style="z-index : 11997;" ><a  data-hover="Education" class="maximenuck " href="/sector-education"><span class="titreck"  data-hover="Education">Education</span></a>
		</li><li data-level="2" class="maximenuck item663 level2 " style="z-index : 11996;" ><a  data-hover="Energy" class="maximenuck " href="/sector-energy"><span class="titreck"  data-hover="Energy">Energy</span></a>
		</li><li data-level="2" class="maximenuck item666 level2 " style="z-index : 11995;" ><a  data-hover="Environment" class="maximenuck " href="/sector-environment"><span class="titreck"  data-hover="Environment">Environment</span></a>
		</li><li data-level="2" class="maximenuck item664 level2 " style="z-index : 11994;" ><a  data-hover="Finance" class="maximenuck " href="/sector-finance"><span class="titreck"  data-hover="Finance">Finance</span></a>
		</li><li data-level="2" class="maximenuck item667 level2 " style="z-index : 11993;" ><a  data-hover="Health" class="maximenuck " href="/sector-health"><span class="titreck"  data-hover="Health">Health</span></a>
		</li><li data-level="2" class="maximenuck item665 level2 " style="z-index : 11992;" ><a  data-hover="Insurance" class="maximenuck " href="/sector-insurance"><span class="titreck"  data-hover="Insurance">Insurance</span></a>
		</li><li data-level="2" class="maximenuck item662 last level2 " style="z-index : 11991;" ><a  data-hover="Mining" class="maximenuck " href="/sector-mining"><span class="titreck"  data-hover="Mining">Mining</span></a>
	</li>
	</ul>
	<div class="clr"></div></div><div class="clr"></div></div></div><div class="maxidrop-bottom"><div class="maxidrop-bottom2"></div></div></div>
	</li><li data-level="1" class="maximenuck item643 last level1 " style="z-index : 11990;" ><a  data-hover="rss" class="maximenuck rssicon" href="/component/obrss/fullrss" target="_blank" ><img src="/images/rss_icon.gif" alt="rss"/></a></li>            </ul>
        </div>
        <div class="maxiroundedright"></div>
        <div style="clear:both;"></div>
    </div>
    <!-- fin maximenuCK -->
</div></div><div class="sp-module "><div class="sp-module-content">
			<!--[if lte IE 7]>
			<link href="/modules/mod_maximenuck/themes/blank/css/ie7.css" rel="stylesheet" type="text/css" />
			<![endif]--><!-- debut Maximenu CK, par cedric keiflin -->
	<div class="maximenuckh ltr" id="maximenuck108" style="z-index:10;">
        <div class="maxiroundedleft"></div>
        <div class="maxiroundedcenter">
            <ul class=" maximenuck">
								<label for="maximenuck108-maximenumobiletogglerck" class="maximenumobiletogglericonck" style="display:none;">&#x2261;</label><input id="maximenuck108-maximenumobiletogglerck" class="maximenumobiletogglerck" type="checkbox" style="display:none;"/>				<li data-level="1" class="maximenuck item95 current active first level1 " style="z-index : 12000;" ><a  data-hover="News" class="maximenuck " href="https://www.businessincameroon.com/"><span class="titreck"  data-hover="News">News</span></a>
		</li><li data-level="1" class="maximenuck item606 first level1 " style="z-index : 11999;" ><a  data-hover="Digital Economy" class="maximenuck " href="/digital-economy"><span class="titreck"  data-hover="Digital Economy">Digital Economy</span></a>
		</li><li data-level="1" class="maximenuck item607 first level1 " style="z-index : 11998;" ><a  data-hover="Major Projects" class="maximenuck " href="/major-projects"><span class="titreck"  data-hover="Major Projects">Major Projects</span></a>
		</li><li data-level="1" class="maximenuck item608 first level1 " style="z-index : 11997;" ><a  data-hover="AfCON" class="maximenuck " href="/afcon-2016-2019/page/4"><span class="titreck"  data-hover="AfCON">AfCON</span></a>
		</li><li data-level="1" class="maximenuck item646 first level1 " style="z-index : 11996;" ><a  data-hover="Magazines" class="maximenuck " href="/magazines"><span class="titreck"  data-hover="Magazines">Magazines</span></a>
		</li><li data-level="1" class="maximenuck item261 level1 " style="z-index : 11995;" ><a  data-hover="Contacts" class="maximenuck " href="/les-contacts"><span class="titreck"  data-hover="Contacts">Contacts</span></a>
		</li>            </ul>
        </div>
        <div class="maxiroundedright"></div>
        <div style="clear:both;"></div>
    </div>
    <!-- fin maximenuCK -->
</div></div></div></div></div></div></section>
        <div class="offcanvas-menu">
            <a href="#" class="close-offcanvas"><i class="fa fa-remove"></i></a>
            <div class="offcanvas-inner">
                                    <div class="sp-module "><div class="sp-module-content">
			<!--[if lte IE 7]>
			<link href="/modules/mod_maximenuck/themes/blank/css/ie7.css" rel="stylesheet" type="text/css" />
			<![endif]--><!-- debut Maximenu CK, par cedric keiflin -->
	<div class="maximenuckv ltr" id="maximenuck136" style="z-index:10;">
        <div class="maxiroundedleft"></div>
        <div class="maxiroundedcenter">
            <ul class=" maximenuck">
												<li data-level="1" class="maximenuck item95 current active first level1 " style="z-index : 12000;" ><a  data-hover="News" class="maximenuck " href="https://www.businessincameroon.com/"><span class="titreck"  data-hover="News">News</span></a>
		</li><li data-level="1" class="maximenuck item606 first level1 " style="z-index : 11999;" ><a  data-hover="Digital Economy" class="maximenuck " href="/digital-economy"><span class="titreck"  data-hover="Digital Economy">Digital Economy</span></a>
		</li><li data-level="1" class="maximenuck item607 first level1 " style="z-index : 11998;" ><a  data-hover="Major Projects" class="maximenuck " href="/major-projects"><span class="titreck"  data-hover="Major Projects">Major Projects</span></a>
		</li><li data-level="1" class="maximenuck item608 first level1 " style="z-index : 11997;" ><a  data-hover="AfCON" class="maximenuck " href="/afcon-2016-2019/page/4"><span class="titreck"  data-hover="AfCON">AfCON</span></a>
		</li><li data-level="1" class="maximenuck item646 first level1 " style="z-index : 11996;" ><a  data-hover="Magazines" class="maximenuck " href="/magazines"><span class="titreck"  data-hover="Magazines">Magazines</span></a>
		</li><li data-level="1" class="maximenuck item261 level1 " style="z-index : 11995;" ><a  data-hover="Contacts" class="maximenuck " href="/les-contacts"><span class="titreck"  data-hover="Contacts">Contacts</span></a>
		</li>            </ul>
        </div>
        <div class="maxiroundedright"></div>
        <div style="clear:both;"></div>
    </div>
    <!-- fin maximenuCK -->
</div></div><div class="sp-module "><div class="sp-module-content">
			<!--[if lte IE 7]>
			<link href="/modules/mod_maximenuck/themes/blank/css/ie7.css" rel="stylesheet" type="text/css" />
			<![endif]--><!-- debut maximenu CK, par cedric keiflin -->
<div class="maximenuckv ltr" id="maximenuck280" >
        <div class="maximenuck2">
            <ul class="maximenuck2 ">
<li class="maximenuck maximenuflatlistck  item660 first level1 " style="z-index : 12000;" data-level="1" ><a  data-hover="SECTORS" class="maximenuck " href="/sector-agriculture"><span class="titreck"  data-hover="SECTORS">SECTORS</span></a>
		</li>
<li class="maximenuck maximenuflatlistck  item661 first level2 " style="z-index : 11999;" data-level="2" ><a  data-hover="Agriculture" class="maximenuck " href="/sector-agriculture"><span class="titreck"  data-hover="Agriculture">Agriculture</span></a>
		</li>
<li class="maximenuck maximenuflatlistck  item669 level2 " style="z-index : 11998;" data-level="2" ><a  data-hover="Construction" class="maximenuck " href="/construction-publicworks"><span class="titreck"  data-hover="Construction">Construction</span></a>
		</li>
<li class="maximenuck maximenuflatlistck  item668 level2 " style="z-index : 11997;" data-level="2" ><a  data-hover="Education" class="maximenuck " href="/sector-education"><span class="titreck"  data-hover="Education">Education</span></a>
		</li>
<li class="maximenuck maximenuflatlistck  item663 level2 " style="z-index : 11996;" data-level="2" ><a  data-hover="Energy" class="maximenuck " href="/sector-energy"><span class="titreck"  data-hover="Energy">Energy</span></a>
		</li>
<li class="maximenuck maximenuflatlistck  item666 level2 " style="z-index : 11995;" data-level="2" ><a  data-hover="Environment" class="maximenuck " href="/sector-environment"><span class="titreck"  data-hover="Environment">Environment</span></a>
		</li>
<li class="maximenuck maximenuflatlistck  item664 level2 " style="z-index : 11994;" data-level="2" ><a  data-hover="Finance" class="maximenuck " href="/sector-finance"><span class="titreck"  data-hover="Finance">Finance</span></a>
		</li>
<li class="maximenuck maximenuflatlistck  item667 level2 " style="z-index : 11993;" data-level="2" ><a  data-hover="Health" class="maximenuck " href="/sector-health"><span class="titreck"  data-hover="Health">Health</span></a>
		</li>
<li class="maximenuck maximenuflatlistck  item665 level2 " style="z-index : 11992;" data-level="2" ><a  data-hover="Insurance" class="maximenuck " href="/sector-insurance"><span class="titreck"  data-hover="Insurance">Insurance</span></a>
		</li>
<li class="maximenuck maximenuflatlistck  item662 last level2 " style="z-index : 11991;" data-level="2" ><a  data-hover="Mining" class="maximenuck " href="/sector-mining"><span class="titreck"  data-hover="Mining">Mining</span></a>
		</li>
<li class="maximenuck maximenuflatlistck  item643 last level1 " style="z-index : 11990;" data-level="1" ><a  data-hover="rss" class="maximenuck rssicon" href="/component/obrss/fullrss" target="_blank" ><img src="/images/rss_icon.gif" alt="rss"/></a>
		</li>
            </ul>
			<div style="clear:both;"></div>
        </div>
	</div>
    <!-- fin maximenuCK -->
</div></div><div class="sp-module "><div class="sp-module-content">
			<!--[if lte IE 7]>
			<link href="/modules/mod_maximenuck/themes/blank/css/ie7.css" rel="stylesheet" type="text/css" />
			<![endif]--><!-- debut Maximenu CK, par cedric keiflin -->
	<div class="maximenuckv ltr" id="maximenuck140" style="z-index:10;">
        <div class="maxiroundedleft"></div>
        <div class="maxiroundedcenter">
            <ul class=" maximenuck">
												<li data-level="1" class="maximenuck item541 last first level1 " style="z-index : 12000;" ><a  data-hover="Investir au Cameroun" class="maximenuck " href="http://www.investiraucameroun.com" target="_blank" ><img src="/images/logo/french.png" alt="Investir au Cameroun" style="display: block; margin: 0 auto;" /><span class="titreck"  data-hover="Investir au Cameroun">Investir au Cameroun</span> </a></li>            </ul>
        </div>
        <div class="maxiroundedright"></div>
        <div style="clear:both;"></div>
    </div>
    <!-- fin maximenuCK -->
</div></div>
                            </div>
        </div>
    </div>
    <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-19892600-3', 'auto');
  ga('send', 'pageview');

</script>
    <!-- PWebBox -->


    <div id="pwebbox160" class="pwebbox pweb-bottom pweb-offset-right pweb-modal pwebbox-plugin-any_module pweb-theme-free pweb-gradient pweb-horizontal" dir="ltr">

        
                    <div id="pwebbox160_modal" class="pwebbox-modal modal fade hide" style="display:none">
                
        <div id="pwebbox160_box" class="pwebbox-box pweb-modal pwebbox-plugin-any_module pweb-theme-free pweb-gradient pweb-horizontal " dir="ltr">

            <div class="pwebbox-container-outset">
                <div id="pwebbox160_container" class="pwebbox-container">
                    <div class="pwebbox-container-inset">

                        
                                                <button type="button" class="pwebbox160_toggler pweb-button-close" aria-hidden="true" title=" CLOSE" data-role="none">&times;</button>
                        
                        
                        <div class="pwebbox-content" id="pwebbox160_content">
                                <!-- PWebBox Module plugin -->
<div class="pwebbox-module-container">
    <div id="pwebbox_module_160"> 
        <script type="text/javascript">
function notEmpty2(elem){
	if(elem.value.length == 0){
	  //alert('rtest');
		elem.focus();
		return false;
	}
	return true;
}
</script><div style="width:100%;text-align:center;margin-top:10px;margin-bottom:10px;"><div style="border: 1px solid #000;
    padding: 10px;max-width:300px;display: inline-block;">
   <img src="/images/logo_inscription_newsletter.jpg" style="display:inline-block;" ><br> 
    <p style="color:#333333;font-size: 14px;font-weight:bold;text-transform: uppercase;" >Inscription à notre newsletter</p>
    <p style="color:#333333;font-size: 11px;" >Chaque semaine l'actualité de l'économie et de l'investissement au Cameroun</p>

<form name="contactform" method="post" action="/newsletters/process_form.php" onsubmit="return notEmpty2(document.getElementById('filterEmail'))">
<input  type="text" name="email" maxlength="80" size="25" id="filterEmail" style="display: inline;background-color: #eee;" value="Email" onblur="if(this.value=='') this.value='Email';" onfocus="if(this.value=='Email') this.value='';"><br>
<input class="button_inscription" type="submit" value="Inscription" style="margin-top:20px;margin-bottom:20px;" onclick="this.form.filterEmail.focus()">
</form>

    <div class="sourcecoast facebook like jfbclike"><div class="fb-like" data-href="https://www.facebook.com/Investir-au-Cameroun-463394467066756/" data-show-faces="false" data-share="false" data-layout="button_count" data-action="like" data-ref="homepage" data-kid-directed-site="true"></div></div> 
        <script>window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);
     
      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };
     
      return t;
    }(document, "script", "twitter-wjs"));</script>
    <a class="twitter-follow-button"   href="https://twitter.com/investcameroun"   >@InvestCameroun</a>

</div>
</div>
    </div>
</div>
<!-- PWebBox Module plugin end -->
                        </div>                    

                    </div>
                    
                                    </div>
            </div>

        </div>
                
                    </div>
            </div>

<script type="text/javascript">
jQuery(document).ready(function($){pwebBox160=new pwebBox({id:160,theme:"free",layout:"modal",position:"bottom",offsetPosition:"right",togglerNameClose:" CLOSE",openAuto:1,maxAutoOpen:1,cookieLifetime:15,cookiePath:"",closeOther:0,modalEffectDuration:10000})});</script>
<!-- PWebBox end -->

<noscript><strong>JavaScript is currently disabled.</strong>Please enable it for a better experience of <a href="http://2glux.com/projects/jumi">Jumi</a>.</noscript></body>
</html>