<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# businesscameroonf: http://ogp.me/ns/fb/businesscameroonf#" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr">
<head>
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    
    <base href="https://www.businessincameroon.com/economy/2911-12874-wood-export-prices-down-6-1-qoq-in-cemac-in-q3-2022" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="products, global, prices, quarter, price, logs, timber, sawn" />
	<meta name="title" content="Wood export prices down 6.1% QoQ in CEMAC in Q3 2022" />
	<meta name="author" content="Business in Cameroon, Economie, Banking, Energy, Comms, Media, Law, Insurance, Public management, Tourism" />
	
	
	
	<meta property="og:image" content="https://www.businessincameroon.com/media/k2/items/cache/c0547d89877cd9d23a5faa84b7b998a7_M.jpg" />
	<meta name="image" content="https://www.businessincameroon.com/media/k2/items/cache/c0547d89877cd9d23a5faa84b7b998a7_M.jpg" />
	
	<meta name="description" content="The global price index of commodities exported by Cemac countries revealed that the prices for wood products (particularly sawn timber and logs) fell" />
	<meta name="generator" content="MYOB" />
	<title>Wood export prices down 6.1% QoQ in CEMAC in Q3 2022 - Business in Cameroon</title>
	<link href="https://www.businessincameroon.com/index.php/economy/2911-12874-wood-export-prices-down-6-1-qoq-in-cemac-in-q3-2022/amp" rel="amphtml" />
	<link href="/templates/shaper_newedge/images/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/templates/shaper_newedge/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="https://cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.1.0/magnific-popup.min.css" rel="stylesheet" type="text/css" />
	<link href="https://cdnjs.cloudflare.com/ajax/libs/simple-line-icons/2.4.1/css/simple-line-icons.min.css" rel="stylesheet" type="text/css" />
	<link href="/components/com_k2/css/k2.css?v=2.8.0" rel="stylesheet" type="text/css" />
	<link href="/media/sourcecoast/css/sc_bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/media/sourcecoast/css/common.css" rel="stylesheet" type="text/css" />
	<link href="//fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic&amp;subset=latin" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_newedge/css/bootstrap.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_newedge/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_newedge/css/nanoscroller.css" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_newedge/css/legacy.css" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_newedge/css/template.css" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_newedge/css/presets/preset4.css" rel="stylesheet" type="text/css" class="preset" />
	<link href="/templates/shaper_newedge/css/frontend-edit.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_maximenuck/themes/custom/css/maximenuck_maximenuck136.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_maximenuck/themes/custom/css/maximenuck_maximenuck280.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_maximenuck/themes/custom/css/maximenuck_maximenuck140.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_maximenuck/themes/custom/css/maximenuck_maximenuck278.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_maximenuck/assets/maximenuresponsiveck.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_maximenuck/themes/custom/css/maximenuck_maximenuck108.css" rel="stylesheet" type="text/css" />
	<link href="https://www.businessincameroon.com/modules/mod_tabs_gk5/styles/style1.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_maximenuck/themes/custom/css/maximenuck_maximenuck138.css" rel="stylesheet" type="text/css" />
	<style type="text/css">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</style>
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"d143a6814307f07fdc7f9c126c49714c","system.paths":{"root":"","base":""},"joomla.jtext":{"PLG_SYS_TOPOFTHEPAGE_ARIA_LABEL":"PLG_SYS_TOPOFTHEPAGE_ARIA_LABEL","PLG_SYS_TOPOFTHEPAGE_GOTOTOP":"Return to Top"}}</script>
	<script src="/media/jui/js/jquery.min.js?4f0fcb295487d544491d42eb1470198b" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?4f0fcb295487d544491d42eb1470198b" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?4f0fcb295487d544491d42eb1470198b" type="text/javascript"></script>
	<script src="https://www.businessincameroon.com/plugins/system/contentstats/contentstats/contentstats_update_modules.js" type="text/javascript"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.1.0/jquery.magnific-popup.min.js" type="text/javascript"></script>
	<script src="/media/k2/assets/js/k2.frontend.js?v=2.8.0&amp;sitepath=/" type="text/javascript"></script>
	<script src="/components/com_jfbconnect/includes/jfbconnect.js?v=6" type="text/javascript"></script>
	<script src="/media/sourcecoast/js/jq-bootstrap-1.8.3.js" type="text/javascript"></script>
	<script src="/templates/shaper_newedge/js/bootstrap.min.js" type="text/javascript"></script>
	<script src="/templates/shaper_newedge/js/jquery.sticky.js" type="text/javascript"></script>
	<script src="/templates/shaper_newedge/js/main.js" type="text/javascript"></script>
	<script src="/templates/shaper_newedge/js/smoothscroll.js" type="text/javascript"></script>
	<script src="/templates/shaper_newedge/js/matchheight.js" type="text/javascript"></script>
	<script src="/templates/shaper_newedge/js/frontend-edit.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery.ui.core.min.js?4f0fcb295487d544491d42eb1470198b" type="text/javascript"></script>
	<script src="/modules/mod_maximenuck/assets/maximenuck.js" type="text/javascript"></script>
	<script src="/modules/mod_maximenuck/assets/fancymenuck.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js?4f0fcb295487d544491d42eb1470198b" type="text/javascript"></script>
	<script src="/media/system/js/core.js?4f0fcb295487d544491d42eb1470198b" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js?4f0fcb295487d544491d42eb1470198b" type="text/javascript"></script>
	<script src="https://www.businessincameroon.com/modules/mod_tabs_gk5/scripts/engine.mootools.js" type="text/javascript"></script>
	<script src="/media/plg_system_topofthepage/topofthepage.min.js" type="text/javascript"></script>
	<script type="text/javascript">
var cs_module_append_url = "&option=com_k2&id=12874&view=item&Itemid=96";if(window.addEventListener){ // Mozilla, Netscape, Firefox
    window.addEventListener("load", function(){ document.querySelector("div.scsocialcomments").id = "addcomments";}, false);
} else { // IE
    window.attachEvent("onload", function(){ document.querySelector("div.scsocialcomments").id = "addcomments";});
}jQuery(document).ready(function(jQuery){jQuery('#maximenuck136').DropdownMaxiMenu({fxtransition : 'linear',dureeIn : 0,dureeOut : 500,menuID : 'maximenuck136',testoverflow : '0',orientation : 'vertical',behavior : 'mouseover',opentype : 'open',fxdirection : 'normal',directionoffset1 : '30',directionoffset2 : '30',showactivesubitems : '0',ismobile : 0,menuposition : '0',effecttype : 'dropdown',topfixedeffect : '1',topfixedoffset : '',clickclose : '0',fxduration : 500});});jQuery(document).ready(function(jQuery){jQuery('#maximenuck140').DropdownMaxiMenu({fxtransition : 'linear',dureeIn : 0,dureeOut : 500,menuID : 'maximenuck140',testoverflow : '0',orientation : 'vertical',behavior : 'mouseover',opentype : 'open',fxdirection : 'normal',directionoffset1 : '30',directionoffset2 : '30',showactivesubitems : '0',ismobile : 0,menuposition : '0',effecttype : 'dropdown',topfixedeffect : '1',topfixedoffset : '',clickclose : '0',fxduration : 500});});jQuery(document).ready(function(jQuery){jQuery('#maximenuck278').DropdownMaxiMenu({fxtransition : 'linear',dureeIn : 0,dureeOut : 500,menuID : 'maximenuck278',testoverflow : '0',orientation : 'horizontal',behavior : 'mouseover',opentype : 'noeffect',fxdirection : 'normal',directionoffset1 : '30',directionoffset2 : '30',showactivesubitems : '0',ismobile : 0,menuposition : '0',effecttype : 'dropdown',topfixedeffect : '1',topfixedoffset : '',clickclose : '0',fxduration : 500});});jQuery(window).load(function(){
            jQuery('#maximenuck278').FancyMaxiMenu({fancyTransition : 'linear',fancyDuree : 500});});jQuery(document).ready(function(jQuery){jQuery('#maximenuck108').DropdownMaxiMenu({fxtransition : 'linear',dureeIn : 0,dureeOut : 500,menuID : 'maximenuck108',testoverflow : '0',orientation : 'horizontal',behavior : 'mouseover',opentype : 'open',fxdirection : 'normal',directionoffset1 : '30',directionoffset2 : '30',showactivesubitems : '0',ismobile : 0,menuposition : '0',effecttype : 'dropdown',topfixedeffect : '1',topfixedoffset : '',clickclose : '0',fxduration : 500});});jQuery(window).load(function(){
            jQuery('#maximenuck108').FancyMaxiMenu({fancyTransition : 'linear',fancyDuree : 500});});jQuery(document).ready(function(jQuery){jQuery('#maximenuck138').DropdownMaxiMenu({fxtransition : 'linear',dureeIn : 0,dureeOut : 500,menuID : 'maximenuck138',testoverflow : '0',orientation : 'horizontal',behavior : 'mouseover',opentype : 'open',fxdirection : 'normal',directionoffset1 : '30',directionoffset2 : '30',showactivesubitems : '0',ismobile : 0,menuposition : '0',effecttype : 'dropdown',topfixedeffect : '1',topfixedoffset : '',clickclose : '0',fxduration : 500});});jQuery(window).load(function(){
            jQuery('#maximenuck138').FancyMaxiMenu({fancyTransition : 'linear',fancyDuree : 500});});
window.plg_system_topofthepage_options = {"omittext":"0","loadjsframework":"1","visibleopacity":"100","displaydur":"250","zindex":"0","linklocation":"bottom_right","spyposition":"200","topalways":"0","smoothscrollduration":"500","smoothscrolltransition":"linear"}

	</script>
	<link href="/index.php/component/obrss/fullrss" rel="alternate" type="application/atom+xml" title="Business in Cameroon" />
	<link href="/index.php/component/obrss/feed-bc-dowjones" rel="alternate" type="application/atom+xml" title="Feed BC (dowjones)" />
	<link href="/index.php/component/obrss/feed-bc-dowjones-2" rel="alternate" type="application/atom+xml" title="Feed BC (dowjones) 2" />
	<script type="text/javascript">jfbc.login.logout_facebook = false;
jfbc.base = 'https://www.businessincameroon.com/';
jfbc.return_url = 'L2Vjb25vbXkvMjkxMS0xMjg3NC13b29kLWV4cG9ydC1wcmljZXMtZG93bi02LTEtcW9xLWluLWNlbWFjLWluLXEzLTIwMjI=';
jfbc.login.scope = 'email';
jfbc.login.show_modal = '0';
jfbc.login.use_popup = true;
jfbc.login.auto = '0';
jfbc.login.logged_in = false;
jfbc.token = 'd143a6814307f07fdc7f9c126c49714c';
jfbc.init();
</script>
	<meta name="twitter:image" content="http://www.businessincameroon.com/media/k2/items/cache/c0547d89877cd9d23a5faa84b7b998a7_L.jpg"/><meta property="og:image" content="http://www.businessincameroon.com/media/k2/items/cache/c0547d89877cd9d23a5faa84b7b998a7_L.jpg"/><meta property="og:url" content="https://www.businessincameroon.com/economy/2911-12874-wood-export-prices-down-6-1-qoq-in-cemac-in-q3-2022"/><meta name="twitter:title" content="Wood export prices down 6.1% QoQ in CEMAC in Q3 2022 - Business in Cameroon"/><meta property="og:title" content="Wood export prices down 6.1% QoQ in CEMAC in Q3 2022 - Business in Cameroon"/><meta name="twitter:description" content="The global price index of commodities exported by Cemac countries revealed that the prices for wood products (particularly sawn timber and logs) fell"/><meta property="og:description" content="The global price index of commodities exported by Cemac countries revealed that the prices for wood products (particularly sawn timber and logs) fell"/><meta name="twitter:card" content="summary"/><meta property="og:type" content="article"/><meta property="fb:app_id" content="326265650811372"/><meta property="og:locale" content="en_gb"/><meta property="og:site_name" content="Business in Cameroon"/>
	
	<link rel="stylesheet" href="/media/sourcecoast/css/jfbconnect.css" type="text/css" />

   
    <link rel="stylesheet" type="text/css" href="/templates/shaper_newedge/css/editor_content-21122017.css" media="screen">
<link href='https://fonts.googleapis.com/css?family=Titillium+Web' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Fjalla+One' rel='stylesheet' type='text/css'>
<link href="https://fonts.googleapis.com/css?family=Open+Sans|Open+Sans+Condensed:700" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Raleway" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Crimson+Text" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Abel" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Source+Sans+Pro" rel="stylesheet">

<style>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</style>
<script type="text/javascript">
    (function(c,l,a,r,i,t,y){
        c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};
        t=l.createElement(r);t.async=1;t.src="https://www.clarity.ms/tag/"+i;
        y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y);
    })(window, document, "clarity", "script", "4193pc6syu");
</script>
</head>
<body class="site com-k2 view-item no-layout no-task itemid-96 en-gb ltr  sticky-header layout-boxed"><div id="fb-root"></div>
<script type="text/javascript">
  
  window.fbAsyncInit = function() {
    FB.init({version: 'v2.3',appId: '326265650811372', status: false, cookie: true, xfbml: true});
FB.Event.subscribe('comment.create', jfbc.social.facebook.comment.create);
FB.Event.subscribe('comment.remove', jfbc.social.facebook.comment.remove);
FB.Event.subscribe('edge.create', jfbc.social.facebook.like.create);
FB.Event.subscribe('edge.remove', jfbc.social.facebook.like.remove);
  };
  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_GB/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
    <div class="body-innerwrapper">
        <section id="sp-top-header"><div class="container"><div class="row"><div id="sp-logobc" class="col-sm-8 col-md-8"><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><img src="/images/logo/logoBC.png" alt="logoBC" style="padding:15px" /></div></div></div></div><div id="sp-topright" class="col-sm-4 col-md-4"><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><div style="width:100%;text-align:center;"  >
<script type="text/javascript">
function notEmpty(elem){
	if(elem.value.length == 0){
	  //alert('rtest');
		elem.focus();
		return false;
	}
	return true;
}
</script>
<div id="k2ModuleBox64" style="padding:2px;">
<form action="/liste-articles/articles?userSearch=1" method="get" onsubmit="return notEmpty(document.getElementById('filterTitle'))">
<input name="filterTitle" id="filterTitle" maxlength="35" alt="Search" style="height:20px !IMPORTANT;display:inline;color: white;background: #aaa;border: 0px;padding: 2px;font-size:11px;" type="text" size="20" value="Search" onblur="if(this.value=='') this.value='Search';" onfocus="if(this.value=='Search') this.value='';"/>
</form>

</div>
</div></div></div></div></div></div></div></section><section id="sp-top-bar"><div class="container"><div class="row"><div id="sp-top1" class="col-sm-12 col-md-12"><div class="sp-column "><div class="sp-module "><div class="sp-module-content">
<div class="datetime" id="datetime_134">
<div class="date gregorian">Yaoundé -  <span>29 November 2022 - </span></div><div class="time digital"><span id="leoClockTime_134" class="clock"></span></div><script type="text/javascript" >
	var currentTime_134 = new Date("November 29, 2022 19:22:56");
	var format_134 = "24h";
	var seconds_134 = 0;
	var leadingZeros_134 = "1";

	var jstime_134 = new Date().getTime() - 1000;

	function leoClockUpdate_134()
	{
		jstime_134 = jstime_134 + 1000;
		var jsnow_134 = new Date().getTime();
		var offset_134 = jsnow_134 - jstime_134;
		if(offset_134 > 1000)
		{
			jstime_134 = jstime_134 + offset_134;
			var offsetseconds_134 = Math.round(offset_134 / 1000);
			currentTime_134.setSeconds(currentTime_134.getSeconds() + offsetseconds_134);
		}

		currentTime_134.setSeconds(currentTime_134.getSeconds() + 1);
		var currentHours_134 = currentTime_134.getHours();	
		var currentMinutes_134 = currentTime_134.getMinutes();
		var currentSeconds_134 = currentTime_134.getSeconds();

		// Handles 12h format
		if(format_134 == "12h")
		{
			//convert 24 to 00
			if(currentHours_134 == 24)
			{
				currentHours_134 = 0;
			}

			//save a AM/PM variable
			if(currentHours_134 < 12)
			{
				var ampm_134 = "am";
			}

			if(currentHours_134 >= 12)
			{
				var ampm_134 = "pm";
				if(currentHours_134 > 12)
				{
					currentHours_134 = currentHours_134 - 12;
				}
			}
		}

		// Pad the hours, minutes and seconds with leading zeros, if required
		if(leadingZeros_134 == 1)
		{
			currentHours_134 = ( currentHours_134 < 10 ? "0" : "" ) + currentHours_134;
		}

		if(leadingZeros_134 == 1 || leadingZeros_134 == 'nothour')
		{
			currentMinutes_134 = ( currentMinutes_134 < 10 ? "0" : "" ) + currentMinutes_134;
			currentSeconds_134 = ( currentSeconds_134 < 10 ? "0" : "" ) + currentSeconds_134;
		}

		// Compose the string for display
		var currentTimeString_134 = currentHours_134 + ":" + currentMinutes_134;

		// Add seconds if that has been selected
		if(seconds_134)
		{
			currentTimeString_134 = currentTimeString_134 + ":" + currentSeconds_134;
		}

		// Add AM/PM if 12h format
		if(format_134 == "12h")
		{
			currentTimeString_134 = currentTimeString_134 + " " + ampm_134;
		}

		// Translate numbers
		var numbers = new Array ("0", "1", "2", "3", "4", "5", "6", "7", "8", "9");

		for(var i = 0; i <= 9; i++)
		{
			currentTimeString_134 = currentTimeString_134.replace(new RegExp(i, 'gi'), numbers[i]);
		}

		// Update the time display
		document.getElementById("leoClockTime_134").innerHTML = currentTimeString_134;
	}

	leoClockUpdate_134();
	setInterval('leoClockUpdate_134()', 1000);
</script></div>
</div></div></div></div></div></div></section><section id="sp-main-menu"><div class="container"><div class="row"><div id="sp-logoiccarre" class="col-sm-1 col-md-1 hidden-md hidden-lg hidden-sm"><div class="sp-column "><div class="sp-module "><div class="sp-module-content">

<div class="custom"  >
	<img src="/images/logo/logoBCcarre.png" alt="logoICcarre" style="    width: 60px;
    display: inline !IMPORTANT;
    float: left;margin-top:5px;" /></div>
</div></div></div></div><div id="sp-menu1" class="col-sm-9 col-md-9 hidden-xs"><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><style>
div#maximenuck278 {
    float: left;
}
div#maximenuck108 {
    float: left;
}
</style>
<!-- START: Modules Anywhere -->
			<!--[if lte IE 7]>
			<link href="/modules/mod_maximenuck/themes/blank/css/ie7.css" rel="stylesheet" type="text/css" />
			<![endif]--><!-- debut Maximenu CK, par cedric keiflin -->
	<div class="maximenuckh ltr" id="maximenuck108" style="z-index:10;">
        <div class="maxiroundedleft"></div>
        <div class="maxiroundedcenter">
            <ul class=" maximenuck">
								<label for="maximenuck108-maximenumobiletogglerck" class="maximenumobiletogglericonck" style="display:none;">&#x2261;</label><input id="maximenuck108-maximenumobiletogglerck" class="maximenumobiletogglerck" type="checkbox" style="display:none;"/>				<li data-level="1" class="maximenuck item95 active first level1 " style="z-index : 12000;" ><a  data-hover="News" class="maximenuck " href="https://www.businessincameroon.com/news-bc"><span class="titreck"  data-hover="News">News</span></a>
		</li><li data-level="1" class="maximenuck item731 first level1 " style="z-index : 11999;" ><a  data-hover="Top 100" class="maximenuck " href="/trombinoscope"><span class="titreck"  data-hover="Top 100">Top 100</span></a>
		</li><li data-level="1" class="maximenuck item646 first level1 " style="z-index : 11998;" ><a  data-hover="Magazines" class="maximenuck " href="/magazines"><span class="titreck"  data-hover="Magazines">Magazines</span></a>
		</li><li data-level="1" class="maximenuck item261 level1 " style="z-index : 11997;" ><a  data-hover="Contacts" class="maximenuck " href="/les-contacts"><span class="titreck"  data-hover="Contacts">Contacts</span></a>
		</li>            </ul>
        </div>
        <div class="maxiroundedright"></div>
        <div style="clear:both;"></div>
    </div>
    <!-- fin maximenuCK -->
<!-- END: Modules Anywhere -->
<!-- START: Modules Anywhere -->
			<!--[if lte IE 7]>
			<link href="/modules/mod_maximenuck/themes/blank/css/ie7.css" rel="stylesheet" type="text/css" />
			<![endif]--><!-- debut Maximenu CK, par cedric keiflin -->
	<div class="maximenuckh ltr" id="maximenuck278" style="z-index:10;">
        <div class="maxiroundedleft"></div>
        <div class="maxiroundedcenter">
            <ul class=" maximenuck">
								<label for="maximenuck278-maximenumobiletogglerck" class="maximenumobiletogglericonck" style="display:none;">&#x2261;</label><input id="maximenuck278-maximenumobiletogglerck" class="maximenumobiletogglerck" type="checkbox" style="display:none;"/>				<li data-level="1" class="maximenuck item660 first parent level1 " style="z-index : 12000;" ><a  data-hover="SECTORS" class="maximenuck " href="/sector-agriculture"><span class="titreck"  data-hover="SECTORS">SECTORS</span></a>
	<div class="floatck" style=""><div class="maxidrop-top"><div class="maxidrop-top2"></div></div><div class="maxidrop-main" style=""><div class="maxidrop-main2"><div class="maximenuck2 first " >
	<ul class="maximenuck2"><li data-level="2" class="maximenuck item661 first level2 " style="z-index : 11999;" ><a  data-hover="Agriculture" class="maximenuck " href="/sector-agriculture"><span class="titreck"  data-hover="Agriculture">Agriculture</span></a>
		</li><li data-level="2" class="maximenuck item669 level2 " style="z-index : 11998;" ><a  data-hover="Construction" class="maximenuck " href="/construction-publicworks"><span class="titreck"  data-hover="Construction">Construction</span></a>
		</li><li data-level="2" class="maximenuck item668 level2 " style="z-index : 11997;" ><a  data-hover="Education" class="maximenuck " href="/sector-education"><span class="titreck"  data-hover="Education">Education</span></a>
		</li><li data-level="2" class="maximenuck item663 level2 " style="z-index : 11996;" ><a  data-hover="Energy" class="maximenuck " href="/sector-energy"><span class="titreck"  data-hover="Energy">Energy</span></a>
		</li><li data-level="2" class="maximenuck item666 level2 " style="z-index : 11995;" ><a  data-hover="Environment" class="maximenuck " href="/sector-environment"><span class="titreck"  data-hover="Environment">Environment</span></a>
		</li><li data-level="2" class="maximenuck item664 level2 " style="z-index : 11994;" ><a  data-hover="Finance" class="maximenuck " href="/sector-finance"><span class="titreck"  data-hover="Finance">Finance</span></a>
		</li><li data-level="2" class="maximenuck item667 level2 " style="z-index : 11993;" ><a  data-hover="Health" class="maximenuck " href="/sector-health"><span class="titreck"  data-hover="Health">Health</span></a>
		</li><li data-level="2" class="maximenuck item665 level2 " style="z-index : 11992;" ><a  data-hover="Insurance" class="maximenuck " href="/sector-insurance"><span class="titreck"  data-hover="Insurance">Insurance</span></a>
		</li><li data-level="2" class="maximenuck item662 last level2 " style="z-index : 11991;" ><a  data-hover="Mining" class="maximenuck " href="/sector-mining"><span class="titreck"  data-hover="Mining">Mining</span></a>
	</li>
	</ul>
	<div class="clr"></div></div><div class="clr"></div></div></div><div class="maxidrop-bottom"><div class="maxidrop-bottom2"></div></div></div>
	</li><li data-level="1" class="maximenuck item643 last level1 " style="z-index : 11990;" ><a  data-hover="rss" class="maximenuck rssicon" href="/component/obrss/fullrss" target="_blank" ><img src="/images/rss_icon.gif" alt="rss"/></a></li>            </ul>
        </div>
        <div class="maxiroundedright"></div>
        <div style="clear:both;"></div>
    </div>
    <!-- fin maximenuCK -->
<!-- END: Modules Anywhere --></div></div></div></div><div id="sp-menu" class="col-sm-1 col-md-1 hidden-md hidden-lg hidden-sm"><div class="sp-column ">			<a id="offcanvas-toggler" href="#"><i class="fa fa-bars"></i></a>
		</div></div><div id="sp-menu2" class="col-sm-1 col-md-1 hidden-xs"><div class="sp-column "><div class="sp-module "><div class="sp-module-content">
			<!--[if lte IE 7]>
			<link href="/modules/mod_maximenuck/themes/blank/css/ie7.css" rel="stylesheet" type="text/css" />
			<![endif]--><!-- debut Maximenu CK, par cedric keiflin -->
	<div class="maximenuckh ltr" id="maximenuck138" style="z-index:10;">
        <div class="maxiroundedleft"></div>
        <div class="maxiroundedcenter">
            <ul class=" maximenuck">
								<label for="maximenuck138-maximenumobiletogglerck" class="maximenumobiletogglericonck" style="display:none;">&#x2261;</label><input id="maximenuck138-maximenumobiletogglerck" class="maximenumobiletogglerck" type="checkbox" style="display:none;"/>				<li data-level="1" class="maximenuck item541 last first level1 " style="z-index : 12000;" ><a  data-hover="Investir au Cameroun" class="maximenuck " href="http://www.investiraucameroun.com" target="_blank" ><img src="/images/logo/french.png" alt="Investir au Cameroun" style="display: block; margin: 0 auto;" /><span class="titreck"  data-hover="Investir au Cameroun">Investir au Cameroun</span> </a></li>            </ul>
        </div>
        <div class="maxiroundedright"></div>
        <div style="clear:both;"></div>
    </div>
    <!-- fin maximenuCK -->
</div></div></div></div></div></div></section><section id="sp-page-title"><div class="row"><div id="sp-title" class="col-sm-12 col-md-12"><div class="sp-column "></div></div></div></section><section id="sp-main-body"><div class="container"><div class="row"><div id="sp-component" class="col-sm-8 col-md-8"><div class="sp-column "><div id="system-message-container">
	</div>


	
							
			
<!-- Start K2 Item Layout -->
<span id="startOfPageId12874"></span>


 
<div id="k2Container" class="itemView">

	<!-- Plugins: BeforeDisplay -->
		
	<!-- K2 Plugins: K2BeforeDisplay -->
	
	
	 				<!-- Item category name -->
		<div class="itemCategory">  
    			<span class="aidaparentcat_129" style="font-size: 100%;">Economy</span>
		</div>
		
	<div class="itemHeader">
	
    	
	  	  <!-- Item title -->
	  <h2 class="itemTitle">
	  	Wood export prices down 6.1% QoQ in CEMAC in Q3&nbsp;2022	  	
	  </h2>
	  
		
  </div>

  <!-- Plugins: AfterDisplayTitle -->
    
  <!-- K2 Plugins: K2AfterDisplayTitle -->
  

  <div class="itemBody">

	  <!-- Plugins: BeforeDisplayContent -->
	  	  
	  <!-- K2 Plugins: K2BeforeDisplayContent -->
	  
	  	  <!-- Item Image -->
	  <div class="itemImageBlock">
		  <span class="itemImage">
                <img src="/images/news/2911-12874-wood-export-prices-down-6-1-qoq-in-cemac-in-q3-2022_L.jpg" alt="Wood export prices down 6.1% QoQ in CEMAC in Q3 2022" style="width:500px; height:auto;" />
		  </span>
		  
		  		  
		  		  
		  <div class="clr"></div>
	  </div>
	  
	  <div class="itemToolbar">
		<ul>
						
			
			
			
			
			
						
				<li>
    <a href='/economy/2911-12874-wood-export-prices-down-6-1-qoq-in-cemac-in-q3-2022#comments' >Comments <div class="sourcecoast facebook commentscount jfbccomments_count"><img src='/modules/mod_aidanews2_k2/img/default/comment.png' style='border:0px !IMPORTANT;'/> <div class="fb-comments-count" data-href="https://www.businessincameroon.com/economy/2911-12874-wood-export-prices-down-6-1-qoq-in-cemac-in-q3-2022"></div></div></a>&nbsp;&nbsp;-&nbsp;&nbsp; 
		<!-- Date created -->   
		<span class="itemDateCreated">
			Tuesday, 29 November 2022 16:47		</span>
		    </li>
			
		</ul>
		
		<div class="clr"></div>
  </div>
	
	       

    
    
    <link rel="stylesheet" href="/templates/shaper_newedge/html/com_k2/templates/templates_fils/rrssb-master/css/rrssb.css" />
                
        <ul class="rrssb-buttons">
            <li class="rrssb-email">
        <!-- Replace subject with your message using URL Endocding: http://meyerweb.com/eric/tools/dencoder/ -->
        <a href="mailto:?subject=Business%20in%20Cameroon%3A%20Wood%20export%20prices%20down%206.1%25%20QoQ%20in%20CEMAC%20in%20Q3%202022&amp;body=Wood export prices down 6.1% QoQ in CEMAC in Q3 2022 - http://www.businessincameroon.com/economy/2911-12874-wood-export-prices-down-6-1-qoq-in-cemac-in-q3-2022">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28"><path d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z"/></svg>
          </span>
          <span class="rrssb-text">email</span>
        </a>
      </li>

      <li class="rrssb-facebook">
        <!--  Replace with your URL. For best results, make sure you page has the proper FB Open Graph tags in header:
              https://developers.facebook.com/docs/opengraph/howtos/maximizing-distribution-media-content/ -->
        <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.businessincameroon.com/economy/2911-12874-wood-export-prices-down-6-1-qoq-in-cemac-in-q3-2022" class="popup">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 29 29"><path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z"/></svg>
          </span>
          <span class="rrssb-text">facebook</span>
        </a>
      </li>

      <li class="rrssb-instagram">
        <!-- Replace href with your URL  -->
        <a href="http://instagram.com/investiraucameroun">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28"><path d="M4.066.636h19.867c1.887 0 3.43 1.543 3.43 3.43v19.868c0 1.888-1.543 3.43-3.43 3.43H4.066c-1.887 0-3.43-1.542-3.43-3.43V4.066c0-1.887 1.544-3.43 3.43-3.43zm16.04 2.97c-.66 0-1.203.54-1.203 1.202v2.88c0 .662.542 1.203 1.204 1.203h3.02c.663 0 1.204-.54 1.204-1.202v-2.88c0-.662-.54-1.203-1.202-1.203h-3.02zm4.238 8.333H21.99c.224.726.344 1.495.344 2.292 0 4.446-3.72 8.05-8.308 8.05s-8.31-3.604-8.31-8.05c0-.797.122-1.566.344-2.293H3.606v11.29c0 .584.48 1.06 1.062 1.06H23.28c.585 0 1.062-.477 1.062-1.06V11.94h.002zm-10.32-3.2c-2.963 0-5.367 2.33-5.367 5.202 0 2.873 2.404 5.202 5.368 5.202 2.965 0 5.368-2.33 5.368-5.202s-2.403-5.2-5.368-5.2z"/></svg>
          </span>
          <span class="rrssb-text">instagram</span>
        </a>
      </li>

      <li class="rrssb-linkedin">
        <!-- Replace href with your meta and URL information -->
        <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.businessincameroon.com/economy/2911-12874-wood-export-prices-down-6-1-qoq-in-cemac-in-q3-2022&amp;title=Business%20in%20Cameroon%3A%20Wood%20export%20prices%20down%206.1%25%20QoQ%20in%20CEMAC%20in%20Q3%202022&amp;summary=The global price index of commodities exported by Cemac countries revealed that the prices for wood..." class="popup">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28"><path d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z"/></svg>
          </span>
          <span class="rrssb-text">linkedin</span>
        </a>
      </li>
      <li class="rrssb-twitter">
        <!-- Replace href with your Meta and URL information  -->
        <a href="https://twitter.com/intent/tweet?text=%40investcameroun%20Wood%20export%20prices%20down%206.1%25%20QoQ%20in%20CEMAC%20in%20Q3%202022&amp;url=http://www.businessincameroon.com%2Feconomy%2F2911-12874-wood-export-prices-down-6-1-qoq-in-cemac-in-q3-2022"
        class="popup">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28"><path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z"/></svg>
          </span>
          <span class="rrssb-text">twitter</span>
        </a>
      </li>
    </ul>

     <script src="/templates/shaper_newedge/html/com_k2/templates/templates_fils/rrssb-master/js/rrssb.min.js"></script>
     
	<!--start ancien boutons reseaux sociaux -->
	<!--<div style="margin:5px;padding:10px;width:200px;border:1px solid #ddd;float:right;"> 
	    <div class="sourcecoast facebook like jfbclike"><div class="fb-like" data-href="https://www.businessincameroon.com/economy/2911-12874-wood-export-prices-down-6-1-qoq-in-cemac-in-q3-2022" data-show-faces="false" data-share="false" data-layout="button_count" data-action="like" data-kid-directed-site="false"></div></div> <a href="http://twitter.com/investcameroun" class="twitter-follow-button"
	    data-show-count="true" 
	    data-button="grey" data-show-screen-name="false" data-text-color="#FFFFFF" data-link-color="#00AEFF"
	    >Follow @investcameroun</a>
	    <div class="fb-page" data-href="https://www.facebook.com/Investir-au-Cameroun-463394467066756/" data-width="180" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"></div>
	    
	    
	    <ul class="rrssb-buttons" style="margin-top:5px;">
	      <li class="rrssb-youtube">
	        <a href="https://www.youtube.com/channel/UCcSE4mt6d808BBu2rBkq-kQ" target="_blank">
	          <span class="rrssb-icon">
	            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28"><path d="M27.688 8.512a4.086 4.086 0 0 0-4.106-4.093H4.39A4.084 4.084 0 0 0 .312 8.51v10.976A4.08 4.08 0 0 0 4.39 23.58h19.19a4.09 4.09 0 0 0 4.107-4.092V8.512zm-16.425 10.12V8.322l7.817 5.154-7.817 5.156z"/></svg>
	          </span>
	          <span class="rrssb-text">youtube</span>
	        </a>
	      </li>
	      <li class="rrssb-whatsapp">
	        <a href="whatsapp://send?text=" data-action="share/whatsapp/share">
	          <span class="rrssb-icon">
	            <svg xmlns="http://www.w3.org/2000/svg" width="90" height="90" viewBox="0 0 90 90"><path d="M90 43.84c0 24.214-19.78 43.842-44.182 43.842a44.256 44.256 0 0 1-21.357-5.455L0 90l7.975-23.522a43.38 43.38 0 0 1-6.34-22.637C1.635 19.63 21.415 0 45.818 0 70.223 0 90 19.628 90 43.84zM45.818 6.983c-20.484 0-37.146 16.535-37.146 36.86 0 8.064 2.63 15.533 7.076 21.61l-4.64 13.688 14.274-4.537A37.122 37.122 0 0 0 45.82 80.7c20.48 0 37.145-16.533 37.145-36.857S66.3 6.983 45.818 6.983zm22.31 46.956c-.272-.447-.993-.717-2.075-1.254-1.084-.537-6.41-3.138-7.4-3.495-.993-.36-1.717-.54-2.438.536-.72 1.076-2.797 3.495-3.43 4.212-.632.72-1.263.81-2.347.27-1.082-.536-4.57-1.672-8.708-5.332-3.22-2.848-5.393-6.364-6.025-7.44-.63-1.076-.066-1.657.475-2.192.488-.482 1.084-1.255 1.625-1.882.543-.628.723-1.075 1.082-1.793.363-.718.182-1.345-.09-1.884-.27-.537-2.438-5.825-3.34-7.977-.902-2.15-1.803-1.793-2.436-1.793-.63 0-1.353-.09-2.075-.09-.722 0-1.896.27-2.89 1.344-.99 1.077-3.788 3.677-3.788 8.964 0 5.288 3.88 10.397 4.422 11.113.54.716 7.49 11.92 18.5 16.223 11.01 4.3 11.01 2.866 12.996 2.686 1.984-.18 6.406-2.6 7.312-5.107.9-2.513.9-4.664.63-5.112z"/></svg>
	          </span>
	          <span class="rrssb-text">Whatsapp</span>
	        </a>
	      </li>
	    </ul>
	</div> -->
	<!--end ancien boutons reseaux sociaux -->
    
	  	  
	  	  <!-- Item introtext -->
	  <div class="itemIntroText">
	  	<p class="texte" style="text-align: justify;">(Business in Cameroon) - The global price index of commodities exported by Cemac countries revealed that the prices for wood products (particularly sawn timber and logs) fell by 6.1% in the third quarter of 2022, compared with the second quarter.</p>
<p class="texte" style="text-align: justify;">"This decrease is mainly observed on the sawn timber (-6.4%) and logs (-4.7%) markets, following the continuing slowdown in global economic activity," according to the Composite Commodity Price Index (ICCPB) just published by the Bank of Central African States (Beac).</p>
<p class="texte" style="text-align: justify;">As a reminder, this quarterly document is based on the prices of 20 commodities exported by CEMAC countries, representing 90% of the value of their exports. It covers five main categories, including energy products, metals and minerals, forest products, agricultural products and fishery products.</p>
<p class="texte" style="text-align: justify;"><em><strong>BRM</strong></em></p> 
	  </div>
	      
    
			<!-- nouveau boutons reseaux sociaux -->
	<div style="margin:5px;padding:10px; text-align:center;"> 
	    <div class="sourcecoast facebook like jfbclike"><div class="fb-like" data-href="https://www.businessincameroon.com/economy/2911-12874-wood-export-prices-down-6-1-qoq-in-cemac-in-q3-2022" data-show-faces="false" data-share="false" data-layout="button_count" data-action="like" data-kid-directed-site="false"></div></div> <a href="http://twitter.com/investcameroun" class="twitter-follow-button"
	    data-show-count="true" 
	    data-button="grey" data-show-screen-name="false" data-text-color="#FFFFFF" data-link-color="#00AEFF"
	    >Follow @investcameroun</a>
	</div>
    <div id="comments"></div>
	  	  <!-- Item fulltext -->
	  <div class="itemFullText">
	  		  </div>
	  	  
	          
	       
  <!-- Facebook Pluguin Commentaire -->

  <!--     <div class="sourcecoast facebook comments jfbccomments"><div class="fb-comments" data-href="http://www.businessincameroon.com/economy/2911-12874-wood-export-prices-down-6-1-qoq-in-cemac-in-q3-2022" data-width="600" data-numposts="10" data-colorscheme="light" data-mobile="false" data-order-by="social"></div></div>  -->
                    
                   
		<div class="clr"></div>		
  		


	  	  
	  <!-- Plugins: AfterDisplayContent -->
	  	  
	  <!-- K2 Plugins: K2AfterDisplayContent -->
	  
	  <div class="clr"></div>
  </div>

 	  

  
    
 	  
  <div class="itemLinks">

				
		<div class="clr"></div>
  </div>
    
 
   
  
  <div style="padding-top: 5px; padding-right: 5px; padding-bottom: 5px;">
</div>

  <div style="padding-top: 5px; padding-right: 5px; padding-bottom: 5px;">
</div>

  
	<div class="clr"></div>
	



  

  <!-- Plugins: AfterDisplay -->
    
  <!-- K2 Plugins: K2AfterDisplay -->
  
    
 
	<div class="itemBackToTop">
		<a href="/economy/2911-12874-wood-export-prices-down-6-1-qoq-in-cemac-in-q3-2022#startOfPageId12874">back to top</a>
	</div>
	
	<div class="clr"></div>
</div>
<!-- End K2 Item Layout -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
                                            
<!-- JoomlaWorks "K2" (v2.8.0) | Learn more about K2 at http://getk2.org -->

</div></div><div id="sp-right" class="col-sm-4 col-md-4"><div class="sp-column class2"><div class="sp-module "><div class="sp-module-content"><div class="aidanews2_k2_style1 bcv2_right_interne aidanews2_k2_table" style="clear: both;"><div class='row'><div class="aidanews2_k2_art aidaord_1 aidaid_12874 aidacat_691 aidaartparentcat_ aidatoday  aidanews2_k2_odd aidanews2_k2_first col-xs-12 col-sm-12 col-md-12 " style=""><div class="aidanews2_k2_positions"><div class="aidanews2_k2_head" style="clear: both;"><p class="aidanews2_k2_title"><a href="/economy/2911-12874-wood-export-prices-down-6-1-qoq-in-cemac-in-q3-2022">Wood export prices down 6.1% QoQ in CEMAC in Q3&nbsp;2022</a></p></div><div class="aidanews2_k2_top" style="clear: both;"><div class="aidanews2_k2_topL"><a class="aidanews2_k2_img1" href="/economy/2911-12874-wood-export-prices-down-6-1-qoq-in-cemac-in-q3-2022"><img src="https://www.businessincameroon.com/media/k2/items/cache/c0547d89877cd9d23a5faa84b7b998a7_S.jpg" width="100%" alt="wood-export-prices-down-6-1-qoq-in-cemac-in-q3-2022"  class=""/></a></div><div class="aidanews2_k2_topR"><span class="aidanews2_k2_text">The global price index of commodities exported by Cemac countries revealed that the prices for wood products (particularly sawn timber and logs) fell by...</span></div><div style="clear: both; width: 100%; padding: 0;"></div></div><div class="aidanews2_k2_line" style="clear: both; padding: 0;"></div></div></div><div class="aidanews2_k2_art aidaord_2 aidaid_12873 aidacat_643 aidaartparentcat_ aidatoday  aidanews2_k2_even col-xs-12 col-sm-12 col-md-12 " style=""><div class="aidanews2_k2_positions"><div class="aidanews2_k2_head" style="clear: both;"><p class="aidanews2_k2_title"><a href="/construction/2911-12873-cameroon-missed-asphalt-road-target-for-2022-official-data">Cameroon missed asphalt road target for 2022 (official data)</a></p></div><div class="aidanews2_k2_top" style="clear: both;"><div class="aidanews2_k2_topL"><a class="aidanews2_k2_img1" href="/construction/2911-12873-cameroon-missed-asphalt-road-target-for-2022-official-data"><img src="https://www.businessincameroon.com/media/k2/items/cache/51dedfb47d6f3403bf289e3290b59668_S.jpg" width="100%" alt="cameroon-missed-asphalt-road-target-for-2022-official-data"  class=""/></a></div><div class="aidanews2_k2_topR"><span class="aidanews2_k2_text">Over the current year, the Cameroonian government has completed the asphalting of 395 km of new roads throughout the national territory. According to...</span></div><div style="clear: both; width: 100%; padding: 0;"></div></div><div class="aidanews2_k2_line" style="clear: both; padding: 0;"></div></div></div></div><div class='row'><div class="aidanews2_k2_art aidaord_3 aidaid_12872 aidacat_301 aidaartparentcat_ aidatoday  aidanews2_k2_odd col-xs-12 col-sm-12 col-md-12 " style=""><div class="aidanews2_k2_positions"><div class="aidanews2_k2_head" style="clear: both;"><p class="aidanews2_k2_title"><a href="/public-management/2911-12872-cameroon-sees-inflation-down-to-3-in-2023-despite-global-context">Cameroon sees inflation down to 3% in 2023, despite global context</a></p></div><div class="aidanews2_k2_top" style="clear: both;"><div class="aidanews2_k2_topL"><a class="aidanews2_k2_img1" href="/public-management/2911-12872-cameroon-sees-inflation-down-to-3-in-2023-despite-global-context"><img src="https://www.businessincameroon.com/media/k2/items/cache/62147d32323ef1dba3128eb46f58d2ac_S.jpg" width="100%" alt="cameroon-sees-inflation-down-to-3-in-2023-despite-global-context"  class=""/></a></div><div class="aidanews2_k2_topR"><span class="aidanews2_k2_text">The Cameroonian government expects inflation to ease to 3% next year, despite the ongoing Russia-Ukraine conflict and its global impacts.
While...</span></div><div style="clear: both; width: 100%; padding: 0;"></div></div><div class="aidanews2_k2_line" style="clear: both; padding: 0;"></div></div></div><div class="aidanews2_k2_art aidaord_4 aidaid_12871 aidacat_301 aidaartparentcat_ aidatoday  aidanews2_k2_even col-xs-12 col-sm-12 col-md-12  aidanews2_k2_last" style=""><div class="aidanews2_k2_positions"><div class="aidanews2_k2_head" style="clear: both;"><p class="aidanews2_k2_title"><a href="/public-management/2911-12871-cemac-cameroon-eyes-us-710-7-mln-on-the-beac-and-bvmac-markets-in-2023">CEMAC: Cameroon eyes US$710.7 mln on the BEAC and BVMAC markets in 2023</a></p></div><div class="aidanews2_k2_top" style="clear: both;"><div class="aidanews2_k2_topL"><a class="aidanews2_k2_img1" href="/public-management/2911-12871-cemac-cameroon-eyes-us-710-7-mln-on-the-beac-and-bvmac-markets-in-2023"><img src="https://www.businessincameroon.com/media/k2/items/cache/6548d55a1cd40888cef49ddbdb386585_S.jpg" width="100%" alt="cemac-cameroon-eyes-us-710-7-mln-on-the-beac-and-bvmac-markets-in-2023"  class=""/></a></div><div class="aidanews2_k2_topR"><span class="aidanews2_k2_text">Pursuing the hybrid strategy it adopted in 2022, Cameroon plans to organize operations on the BVMAC -the Central African Stock Exchange- and the BEAC’s...</span></div><div style="clear: both; width: 100%; padding: 0;"></div></div><div class="aidanews2_k2_line" style="clear: both; padding: 0;"></div></div></div></div></div><div style="clear: both;"></div></div></div><div class="sp-module  _titregris"><h3 class="sp-module-title">Mags frontpage</h3><div class="sp-module-content">
<div style="width:100%;">

<div class="row" >




  <div class="col-xs-12 col-sm-12 col-md-12" style="margin-bottom:10px;min-width:230px;text-align:center;">
  
    <div class="row">
    
      <div class="col-xs-12 col-sm-12 col-md-12" >
        <a href="https://www.businessincameroon.com/pdf/BC110.pdf" target="_blank" ><img src="https://www.businessincameroon.com/images/stories/bc110.jpg" style="display:inline;"> </a>
      </div>
<br>
      <div class="col-xs-12 col-sm-12 col-md-12"  style="margin-top:10px;">
        <p><strong>Business in Cameroon n110: April 2022</strong></p> 
        <p>Covid-19, war in Europe: Some Cameroonian firms will suffer</p>
<hr />
<p>Albert Zeufack: “Today, the most important market is in Asia”</p>      </div>
    
    </div>
  
  </div>
  
   <div class="col-xs-12 col-sm-12 col-md-12" style="margin-bottom:10px;min-width:230px;text-align:center;">
  
    <div class="row">
    
      <div class="col-xs-12 col-sm-12 col-md-12">
        <a href="https://www.investiraucameroun.com/pdf/IC120.pdf" target="_blank" ><img src="https://www.investiraucameroun.com/images/stories/ic120.jpg" style="display:inline;"></a>
      </div>
<br>
      <div class="col-xs-12 col-sm-12 col-md-12" style="margin-top:10px;">
        <p><strong>Investir au Cameroun n120: Avril 2022</strong></p> 
        <p>Covid-19, guerre en Europe : des entreprises camerounaises vont souffrir</p>
<hr />
<p>Albert Zeufack: « Le marché le plus important aujourd’hui, c’est l’Asie »</p>      </div>
    
    </div>
  
  </div>

</div>
<div style="width:100%;text-align:center;font-weight:bold;color:black;margin-bottom:15px;"><a href="/list-of-magazines">>> All magazines</a></div>
</div></div></div><div class="sp-module "><div class="sp-module-content">
<div id="gk-tabs-166" class="gkTabsGK5" data-config="{'activator':'click','animation':'0','animation_interval':'5000','animation_type':'opacity','active_tab':'1','cookie_save':'0','auto_height':'1','module_height':'200','rtl':'0'}" data-swipe="0">
	<div class="gkTabsWrap vertical">
	    	    <ol class="gkTabsNav" data-amount="3">
	    		    	
	    		    		    	<li class="gkTab gkTabs-1 active" data-animation="default">
	    			    			Most read 7 days	    			    	</li>
	    		    		    	<li class="gkTab gkTabs-2" data-animation="default">
	    			    			shared 1 month	    			    	</li>
	    		    		    	<li class="gkTab gkTabs-3" data-animation="default">
	    			    			read 1 month	    			    	</li>
	    		    </ol>
	    	                
		<div class="gkTabsContainer">
	    	
<div class="gkTabsItem gk-opacity gk-active">
	<div class="aidanews2_k2_stylepluslus" style="clear: both; 	"><div class="aidanews2_k2_art aidaord_4 aidaid_39450 aidacat_319 aidaartparentcat_  aidanews2_k2_even" style="clear: both; 	">
		<div class="aidanews2_k2_positions">
			<div class="aidanews2_k2_head" style="clear: both; 	">
			</div>
			<div class="aidanews2_k2_main" style="clear: both; 	">
				<div class="aidanews2_k2_mainC">
					<a class="aidanews2_k2_img1" style="padding: 7px 7px 7px 7px;float:left;" href="/economy/2511-12866-cameroonian-customs-seize-600-counterfeit-jerseys-made-in-china">
						<img src="/media/k2/items/cache/11af6f97e8a90efecda33fd733066767_XS.jpg" width="76" class=""></a>
					<p class="aidanews2_k2_title" style="padding-top: 5px; 	margin:0px; 	">
						<a href="/economy/2511-12866-cameroonian-customs-seize-600-counterfeit-jerseys-made-in-china">Cameroonian customs seize 600 counterfeit jerseys made in China</a>
					</p>
				</div>
			</div>
			<div class="aidanews2_k2_line" style="clear: both; 	padding: 0; 	">
			</div>
		</div>
	</div><div class="aidanews2_k2_art aidaord_4 aidaid_39450 aidacat_319 aidaartparentcat_  aidanews2_k2_even" style="clear: both; 	">
		<div class="aidanews2_k2_positions">
			<div class="aidanews2_k2_head" style="clear: both; 	">
			</div>
			<div class="aidanews2_k2_main" style="clear: both; 	">
				<div class="aidanews2_k2_mainC">
					<a class="aidanews2_k2_img1" style="padding: 7px 7px 7px 7px;float:left;" href="/economy/2411-12863-cameroon-finance-minister-says-collection-of-ad-fees-from-companies-is-illegal">
						<img src="/media/k2/items/cache/ce898bd294a8536e70c55b8f86fc633c_XS.jpg" width="76" class=""></a>
					<p class="aidanews2_k2_title" style="padding-top: 5px; 	margin:0px; 	">
						<a href="/economy/2411-12863-cameroon-finance-minister-says-collection-of-ad-fees-from-companies-is-illegal">Cameroon: Finance Minister says collection of ad fees from companies is illegal</a>
					</p>
				</div>
			</div>
			<div class="aidanews2_k2_line" style="clear: both; 	padding: 0; 	">
			</div>
		</div>
	</div><div class="aidanews2_k2_art aidaord_4 aidaid_39450 aidacat_319 aidaartparentcat_  aidanews2_k2_even" style="clear: both; 	">
		<div class="aidanews2_k2_positions">
			<div class="aidanews2_k2_head" style="clear: both; 	">
			</div>
			<div class="aidanews2_k2_main" style="clear: both; 	">
				<div class="aidanews2_k2_mainC">
					<a class="aidanews2_k2_img1" style="padding: 7px 7px 7px 7px;float:left;" href="/public-management/2411-12862-fifa-threatens-to-suspend-crtv-s-rights-to-broadcast-world-cup-matches">
						<img src="/media/k2/items/cache/a33aebb7e6c8fed324db952971c35fcd_XS.jpg" width="76" class=""></a>
					<p class="aidanews2_k2_title" style="padding-top: 5px; 	margin:0px; 	">
						<a href="/public-management/2411-12862-fifa-threatens-to-suspend-crtv-s-rights-to-broadcast-world-cup-matches">FIFA threatens to suspend CRTV’s rights to broadcast World Cup matches</a>
					</p>
				</div>
			</div>
			<div class="aidanews2_k2_line" style="clear: both; 	padding: 0; 	">
			</div>
		</div>
	</div><div class="aidanews2_k2_art aidaord_4 aidaid_39450 aidacat_319 aidaartparentcat_  aidanews2_k2_even" style="clear: both; 	">
		<div class="aidanews2_k2_positions">
			<div class="aidanews2_k2_head" style="clear: both; 	">
			</div>
			<div class="aidanews2_k2_main" style="clear: both; 	">
				<div class="aidanews2_k2_mainC">
					<a class="aidanews2_k2_img1" style="padding: 7px 7px 7px 7px;float:left;" href="/finance/2511-12864-mufid-union-lays-plans-to-become-an-agricultural-financing-leader">
						<img src="/media/k2/items/cache/7a427d49961f6c66e721ada7e5cdcda1_XS.jpg" width="76" class=""></a>
					<p class="aidanews2_k2_title" style="padding-top: 5px; 	margin:0px; 	">
						<a href="/finance/2511-12864-mufid-union-lays-plans-to-become-an-agricultural-financing-leader">MUFID Union lays plans to become an agricultural financing leader</a>
					</p>
				</div>
			</div>
			<div class="aidanews2_k2_line" style="clear: both; 	padding: 0; 	">
			</div>
		</div>
	</div><div class="aidanews2_k2_art aidaord_4 aidaid_39450 aidacat_319 aidaartparentcat_  aidanews2_k2_even" style="clear: both; 	">
		<div class="aidanews2_k2_positions">
			<div class="aidanews2_k2_head" style="clear: both; 	">
			</div>
			<div class="aidanews2_k2_main" style="clear: both; 	">
				<div class="aidanews2_k2_mainC">
					<a class="aidanews2_k2_img1" style="padding: 7px 7px 7px 7px;float:left;" href="/public-management/2411-12860-cameroon-finds-ways-to-recoup-tax-revenues-lost-to-e-commerce">
						<img src="/media/k2/items/cache/ad77718c0fa14df5e04e571718086daf_XS.jpg" width="76" class=""></a>
					<p class="aidanews2_k2_title" style="padding-top: 5px; 	margin:0px; 	">
						<a href="/public-management/2411-12860-cameroon-finds-ways-to-recoup-tax-revenues-lost-to-e-commerce">Cameroon finds ways to recoup tax revenues lost to e-commerce</a>
					</p>
				</div>
			</div>
			<div class="aidanews2_k2_line" style="clear: both; 	padding: 0; 	">
			</div>
		</div>
	</div></div></div>
<div class="gkTabsItem gk-opacity gk-hide">
	<div class="aidanews2_k2_stylepluslus aidanews2_k2_table" style="clear: both;"><div class='row'><div class="aidanews2_k2_art aidaord_1 aidaid_12822 aidacat_301 aidaartparentcat_  aidanews2_k2_odd aidanews2_k2_first col-xs-12 col-sm-12 col-md-12 " style=""><div class="aidanews2_k2_positions"><div class="aidanews2_k2_main" style="clear: both;"><div class="aidanews2_k2_mainC"><a class="aidanews2_k2_img1" href="/public-management/3110-12822-cameroon-public-investment-execution-rate-rose-5-2-yoy-at-the-end-of-september-2022-despite-the-security-crisis"><img src="https://www.businessincameroon.com/media/k2/items/cache/27e7bc773dc0a40360706c764653967b_XS.jpg" width="100%" alt="cameroon-public-investment-execution-rate-rose-5-2-yoy-at-the-end-of-september-2022-despite-the-security-crisis"  class=""/></a>
<p class="aidanews2_k2_title"><a href="/public-management/3110-12822-cameroon-public-investment-execution-rate-rose-5-2-yoy-at-the-end-of-september-2022-despite-the-security-crisis">Cameroon: Public investment execution rate rose 5.2% YoY at the end of September 2022, despite the security crisis</a></p></div></div><div class="aidanews2_k2_line" style="clear: both; padding: 0;"></div></div></div></div><div class='row'><div class="aidanews2_k2_art aidaord_2 aidaid_12827 aidacat_621 aidaartparentcat_  aidanews2_k2_even col-xs-12 col-sm-12 col-md-12 " style=""><div class="aidanews2_k2_positions"><div class="aidanews2_k2_main" style="clear: both;"><div class="aidanews2_k2_mainC"><a class="aidanews2_k2_img1" href="/energy/0111-12827-untimely-power-cuts-disrupt-concrete-iron-production-in-the-douala-bassa-industrial-zone"><img src="https://www.businessincameroon.com/media/k2/items/cache/b7be91a77e49f6afed0d97acc89be0f9_XS.jpg" width="100%" alt="untimely-power-cuts-disrupt-concrete-iron-production-in-the-douala-bassa-industrial-zone"  class=""/></a>
<p class="aidanews2_k2_title"><a href="/energy/0111-12827-untimely-power-cuts-disrupt-concrete-iron-production-in-the-douala-bassa-industrial-zone">Untimely power cuts disrupt concrete iron production in the Douala-Bassa industrial zone</a></p></div></div><div class="aidanews2_k2_line" style="clear: both; padding: 0;"></div></div></div></div><div class='row'><div class="aidanews2_k2_art aidaord_3 aidaid_12828 aidacat_624 aidaartparentcat_  aidanews2_k2_odd col-xs-12 col-sm-12 col-md-12 " style=""><div class="aidanews2_k2_positions"><div class="aidanews2_k2_main" style="clear: both;"><div class="aidanews2_k2_mainC"><a class="aidanews2_k2_img1" href="/telecom/0211-12828-silicon-mountain-conference-2022-orange-cameroun-reinforces-its-promise-to-the-tech-innovation-industry"><img src="https://www.businessincameroon.com/media/k2/items/cache/acb2f1af8430324f5d8597123bc7e8ba_XS.jpg" width="100%" alt="silicon-mountain-conference-2022-orange-cameroun-reinforces-its-promise-to-the-tech-innovation-industry"  class=""/></a>
<p class="aidanews2_k2_title"><a href="/telecom/0211-12828-silicon-mountain-conference-2022-orange-cameroun-reinforces-its-promise-to-the-tech-innovation-industry">Silicon Mountain Conference 2022 – Orange Cameroun reinforces its promise to the tech innovation industry</a></p></div></div><div class="aidanews2_k2_line" style="clear: both; padding: 0;"></div></div></div></div><div class='row'><div class="aidanews2_k2_art aidaord_4 aidaid_12830 aidacat_301 aidaartparentcat_  aidanews2_k2_even col-xs-12 col-sm-12 col-md-12 " style=""><div class="aidanews2_k2_positions"><div class="aidanews2_k2_main" style="clear: both;"><div class="aidanews2_k2_mainC"><a class="aidanews2_k2_img1" href="/public-management/0211-12830-cameroon-factory-gate-prices-up-16-in-q2-2022-driven-by-the-extractive-sector"><img src="https://www.businessincameroon.com/media/k2/items/cache/447ca4cbe3b17ad44783a9f3ea1c5b7e_XS.jpg" width="100%" alt="cameroon-factory-gate-prices-up-16-in-q2-2022-driven-by-the-extractive-sector"  class=""/></a>
<p class="aidanews2_k2_title"><a href="/public-management/0211-12830-cameroon-factory-gate-prices-up-16-in-q2-2022-driven-by-the-extractive-sector">Cameroon: Factory gate prices up 16% in Q2&nbsp;2022, driven by the extractive sector</a></p></div></div><div class="aidanews2_k2_line" style="clear: both; padding: 0;"></div></div></div></div><div class='row'><div class="aidanews2_k2_art aidaord_5 aidaid_12836 aidacat_664 aidaartparentcat_  aidanews2_k2_odd col-xs-12 col-sm-12 col-md-12  aidanews2_k2_last" style=""><div class="aidanews2_k2_positions"><div class="aidanews2_k2_main" style="clear: both;"><div class="aidanews2_k2_mainC"><a class="aidanews2_k2_img1" href="/finance/0711-12836-cameroonian-female-entrepreneur-jacqueline-dongmo-raised-cfa50bn-to-launch-business"><img src="https://www.businessincameroon.com/media/k2/items/cache/d81e1263a3b6edb9fbf4b34ebd43d1ee_XS.jpg" width="100%" alt="cameroonian-female-entrepreneur-jacqueline-dongmo-raised-cfa50bn-to-launch-business"  class=""/></a>
<p class="aidanews2_k2_title"><a href="/finance/0711-12836-cameroonian-female-entrepreneur-jacqueline-dongmo-raised-cfa50bn-to-launch-business">Cameroonian female entrepreneur Jacqueline Dongmo raised CFA50bn to launch business</a></p></div></div><div class="aidanews2_k2_line" style="clear: both; padding: 0;"></div></div></div></div></div><div style="clear: both;"></div></div>
<div class="gkTabsItem gk-opacity gk-hide">
	<div class="aidanews2_k2_stylepluslus" style="clear: both; 	"><div class="aidanews2_k2_art aidaord_4 aidaid_39450 aidacat_319 aidaartparentcat_  aidanews2_k2_even" style="clear: both; 	">
		<div class="aidanews2_k2_positions">
			<div class="aidanews2_k2_head" style="clear: both; 	">
			</div>
			<div class="aidanews2_k2_main" style="clear: both; 	">
				<div class="aidanews2_k2_mainC">
					<a class="aidanews2_k2_img1" style="padding: 7px 7px 7px 7px;float:left;" href="/public-management/1503-11377-cemac-towards-the-release-of-a-new-series-of-banknotes-and-coins">
						<img src="/media/k2/items/cache/a31ba436daf7d77792ba84eff60a8d03_XS.jpg" width="76" class=""></a>
					<p class="aidanews2_k2_title" style="padding-top: 5px; 	margin:0px; 	">
						<a href="/public-management/1503-11377-cemac-towards-the-release-of-a-new-series-of-banknotes-and-coins">CEMAC: Towards the release of a new series of banknotes and coins?</a>
					</p>
				</div>
			</div>
			<div class="aidanews2_k2_line" style="clear: both; 	padding: 0; 	">
			</div>
		</div>
	</div><div class="aidanews2_k2_art aidaord_4 aidaid_39450 aidacat_319 aidaartparentcat_  aidanews2_k2_even" style="clear: both; 	">
		<div class="aidanews2_k2_positions">
			<div class="aidanews2_k2_head" style="clear: both; 	">
			</div>
			<div class="aidanews2_k2_main" style="clear: both; 	">
				<div class="aidanews2_k2_mainC">
					<a class="aidanews2_k2_img1" style="padding: 7px 7px 7px 7px;float:left;" href="/finance/1511-12849-danpullo-fnb-court-approves-seizure-of-xaf243-bln-south-african-assets-in-response-to-judicial-liquidation-proceedings">
						<img src="/media/k2/items/cache/872e545bbce914e1ab419f22ddcce759_XS.jpg" width="76" class=""></a>
					<p class="aidanews2_k2_title" style="padding-top: 5px; 	margin:0px; 	">
						<a href="/finance/1511-12849-danpullo-fnb-court-approves-seizure-of-xaf243-bln-south-african-assets-in-response-to-judicial-liquidation-proceedings">Danpullo-FNB: Court approves seizure of XAF243 bln South African assets in response to judicial liquidation proceedings</a>
					</p>
				</div>
			</div>
			<div class="aidanews2_k2_line" style="clear: both; 	padding: 0; 	">
			</div>
		</div>
	</div><div class="aidanews2_k2_art aidaord_4 aidaid_39450 aidacat_319 aidaartparentcat_  aidanews2_k2_even" style="clear: both; 	">
		<div class="aidanews2_k2_positions">
			<div class="aidanews2_k2_head" style="clear: both; 	">
			</div>
			<div class="aidanews2_k2_main" style="clear: both; 	">
				<div class="aidanews2_k2_mainC">
					<a class="aidanews2_k2_img1" style="padding: 7px 7px 7px 7px;float:left;" href="/energy/0111-12826-cameroon-french-tpf-exits-the-chollet-dam-project-another-delay-in-sight">
						<img src="/media/k2/items/cache/9ee7167b205eeb7bcac7ad4eddfeb15e_XS.jpg" width="76" class=""></a>
					<p class="aidanews2_k2_title" style="padding-top: 5px; 	margin:0px; 	">
						<a href="/energy/0111-12826-cameroon-french-tpf-exits-the-chollet-dam-project-another-delay-in-sight">Cameroon: French TPF exits the Chollet dam project, another delay in sight</a>
					</p>
				</div>
			</div>
			<div class="aidanews2_k2_line" style="clear: both; 	padding: 0; 	">
			</div>
		</div>
	</div><div class="aidanews2_k2_art aidaord_4 aidaid_39450 aidacat_319 aidaartparentcat_  aidanews2_k2_even" style="clear: both; 	">
		<div class="aidanews2_k2_positions">
			<div class="aidanews2_k2_head" style="clear: both; 	">
			</div>
			<div class="aidanews2_k2_main" style="clear: both; 	">
				<div class="aidanews2_k2_mainC">
					<a class="aidanews2_k2_img1" style="padding: 7px 7px 7px 7px;float:left;" href="/consumption/0109-7358-alcohol-consumption-cameroonians-rank-behind-gabonese-and-equatorial-guineans-in-cemac-zone">
						<img src="/media/k2/items/cache/579c01bb82d941dc19aca50cf07919cc_XS.jpg" width="76" class=""></a>
					<p class="aidanews2_k2_title" style="padding-top: 5px; 	margin:0px; 	">
						<a href="/consumption/0109-7358-alcohol-consumption-cameroonians-rank-behind-gabonese-and-equatorial-guineans-in-cemac-zone">Alcohol consumption: Cameroonians rank behind Gabonese and Equatorial Guineans in CEMAC zone</a>
					</p>
				</div>
			</div>
			<div class="aidanews2_k2_line" style="clear: both; 	padding: 0; 	">
			</div>
		</div>
	</div><div class="aidanews2_k2_art aidaord_4 aidaid_39450 aidacat_319 aidaartparentcat_  aidanews2_k2_even" style="clear: both; 	">
		<div class="aidanews2_k2_positions">
			<div class="aidanews2_k2_head" style="clear: both; 	">
			</div>
			<div class="aidanews2_k2_main" style="clear: both; 	">
				<div class="aidanews2_k2_mainC">
					<a class="aidanews2_k2_img1" style="padding: 7px 7px 7px 7px;float:left;" href="/finance/0811-12842-beac-to-reveal-new-banknotes-at-the-50th-anniversary-celebrations-in-chad">
						<img src="/media/k2/items/cache/7438b7e3b669aaa496fc208462a28634_XS.jpg" width="76" class=""></a>
					<p class="aidanews2_k2_title" style="padding-top: 5px; 	margin:0px; 	">
						<a href="/finance/0811-12842-beac-to-reveal-new-banknotes-at-the-50th-anniversary-celebrations-in-chad">Beac to reveal new banknotes at the 50th-anniversary celebrations in Chad</a>
					</p>
				</div>
			</div>
			<div class="aidanews2_k2_line" style="clear: both; 	padding: 0; 	">
			</div>
		</div>
	</div></div></div>	    </div>
		
			</div>
		
		<div class="gkTabsButtonNext">next</div>
	<div class="gkTabsButtonPrev">prev</div>
	</div>
</div></div><div class="sp-module "><div class="sp-module-content"><div style="width:100%;text-align:center"><div class="sourcecoast facebook pageplugin sc_facebookpageplugin"><div class="fb-page" data-show-facepile="true" data-hide-cover="false" data-href="https://www.facebook.com/Investir-au-Cameroun-463394467066756/" data-small-header="false" data-adapt-container-width="true" data-hide-cta="false"></div></div>
</div></div></div></div></div></div></div></section><section id="sp-section-6"><div class="container"><div class="row"><div id="sp-bottom-xs" class="col-sm-12 col-md-12 hidden-md hidden-lg hidden-sm"><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><div class="aidanews2_k2_style2 aidanews2_k2_table" style="clear: both;"><div class='row'><div class='col-xs-12 hidden-sm hidden-md'><div class='row'><div class="aidanews2_k2_art aidaord_1 aidaid_12870 aidacat_301 aidaartparentcat_  aidanews2_k2_odd aidanews2_k2_first col-xs-6 hidden-sm hidden-md " style=""><div class="aidanews2_k2_positions"><div class="aidanews2_k2_head" style="clear: both;"><span class="aidanews2_k2_date">28/11/2022</span><span class="aidanews2_k2_category aidaparentcat_129 aidacat_301">Public management</span></div><div class="aidanews2_k2_main" style="clear: both;"><div class="aidanews2_k2_mainC"><a class="aidanews2_k2_img1" href="https://www.businessincameroon.com/public-management/2811-12870-cameroon-involves-taxpayers-groups-to-increase-the-tax-base"><img src="https://www.businessincameroon.com/media/k2/items/cache/508050bc5eac3b807d5fa8da13caf391_S.jpg" width="100%" alt="cameroon-involves-taxpayers-groups-to-increase-the-tax-base"  class="lazy"/></a><p class="aidanews2_k2_title"><a href="https://www.businessincameroon.com/public-management/2811-12870-cameroon-involves-taxpayers-groups-to-increase-the-tax-base">Cameroon involves taxpayers' groups to increase the tax base</a></p></div></div><div class="aidanews2_k2_line" style="clear: both; padding: 0;"></div></div></div><div class="aidanews2_k2_art aidaord_2 aidaid_12869 aidacat_614 aidaartparentcat_  aidanews2_k2_even col-xs-6 hidden-sm hidden-md " style=""><div class="aidanews2_k2_positions"><div class="aidanews2_k2_head" style="clear: both;"><span class="aidanews2_k2_date">28/11/2022</span><span class="aidanews2_k2_category aidaparentcat_129 aidacat_614">Agriculture</span></div><div class="aidanews2_k2_main" style="clear: both;"><div class="aidanews2_k2_mainC"><a class="aidanews2_k2_img1" href="/agriculture/2811-12869-cameroon-kuwait-pledges-cfa13-billion-for-the-rice-sector-in-the-far-north"><img src="https://www.businessincameroon.com/media/k2/items/cache/f5156ae114859bdbb4570b5d2fc8cc8b_S.jpg" width="100%" alt="cameroon-kuwait-pledges-cfa13-billion-for-the-rice-sector-in-the-far-north"  class="lazy"/></a><p class="aidanews2_k2_title"><a href="/agriculture/2811-12869-cameroon-kuwait-pledges-cfa13-billion-for-the-rice-sector-in-the-far-north">Cameroon: Kuwait pledges CFA13 billion for the rice sector in the Far North</a></p></div></div><div class="aidanews2_k2_line" style="clear: both; padding: 0;"></div></div></div></div></div><div class='col-xs-12 hidden-sm hidden-md'><div class='row'><div class="aidanews2_k2_art aidaord_3 aidaid_12868 aidacat_301 aidaartparentcat_  aidanews2_k2_odd col-xs-6 hidden-sm hidden-md " style=""><div class="aidanews2_k2_positions"><div class="aidanews2_k2_head" style="clear: both;"><span class="aidanews2_k2_date">28/11/2022</span><span class="aidanews2_k2_category aidaparentcat_129 aidacat_301">Public management</span></div><div class="aidanews2_k2_main" style="clear: both;"><div class="aidanews2_k2_mainC"><a class="aidanews2_k2_img1" href="/public-management/2811-12868-iron-and-steel-manufacturer-metafrique-steel-absorbs-airgaz-cameroon"><img src="https://www.businessincameroon.com/media/k2/items/cache/3e4a6d86eff5f4a2bb1de665bcafc5c4_S.jpg" width="100%" alt="iron-and-steel-manufacturer-metafrique-steel-absorbs-airgaz-cameroon"  class="lazy"/></a><p class="aidanews2_k2_title"><a href="/public-management/2811-12868-iron-and-steel-manufacturer-metafrique-steel-absorbs-airgaz-cameroon">Iron and steel manufacturer Metafrique Steel absorbs Airgaz Cameroon</a></p></div></div><div class="aidanews2_k2_line" style="clear: both; padding: 0;"></div></div></div><div class="aidanews2_k2_art aidaord_4 aidaid_12867 aidacat_301 aidaartparentcat_  aidanews2_k2_even col-xs-6 hidden-sm hidden-md " style=""><div class="aidanews2_k2_positions"><div class="aidanews2_k2_head" style="clear: both;"><span class="aidanews2_k2_date">28/11/2022</span><span class="aidanews2_k2_category aidaparentcat_129 aidacat_301">Public management</span></div><div class="aidanews2_k2_main" style="clear: both;"><div class="aidanews2_k2_mainC"><a class="aidanews2_k2_img1" href="/public-management/2811-12867-cameroon-govt-creates-special-fund-to-rebuild-boko-haram-torn-areas"><img src="https://www.businessincameroon.com/media/k2/items/cache/69ad29e4df2e3aa8e2be38a34afb405e_S.jpg" width="100%" alt="cameroon-govt-creates-special-fund-to-rebuild-boko-haram-torn-areas"  class="lazy"/></a><p class="aidanews2_k2_title"><a href="/public-management/2811-12867-cameroon-govt-creates-special-fund-to-rebuild-boko-haram-torn-areas">Cameroon: govt creates special fund to rebuild Boko Haram-torn areas</a></p></div></div><div class="aidanews2_k2_line" style="clear: both; padding: 0;"></div></div></div></div></div></div><div class='row'><div class='col-xs-12 hidden-sm hidden-md'><div class='row'><div class="aidanews2_k2_art aidaord_5 aidaid_12866 aidacat_691 aidaartparentcat_  aidanews2_k2_odd col-xs-6 hidden-sm hidden-md " style=""><div class="aidanews2_k2_positions"><div class="aidanews2_k2_head" style="clear: both;"><span class="aidanews2_k2_date">25/11/2022</span><span class="aidanews2_k2_category aidaparentcat_129 aidacat_691">Economy</span></div><div class="aidanews2_k2_main" style="clear: both;"><div class="aidanews2_k2_mainC"><a class="aidanews2_k2_img1" href="/economy/2511-12866-cameroonian-customs-seize-600-counterfeit-jerseys-made-in-china"><img src="https://www.businessincameroon.com/media/k2/items/cache/11af6f97e8a90efecda33fd733066767_S.jpg" width="100%" alt="cameroonian-customs-seize-600-counterfeit-jerseys-made-in-china"  class="lazy"/></a><p class="aidanews2_k2_title"><a href="/economy/2511-12866-cameroonian-customs-seize-600-counterfeit-jerseys-made-in-china">Cameroonian customs seize 600 counterfeit jerseys made in China</a></p></div></div><div class="aidanews2_k2_line" style="clear: both; padding: 0;"></div></div></div><div class="aidanews2_k2_art aidaord_6 aidaid_12865 aidacat_691 aidaartparentcat_  aidanews2_k2_even col-xs-6 hidden-sm hidden-md " style=""><div class="aidanews2_k2_positions"><div class="aidanews2_k2_head" style="clear: both;"><span class="aidanews2_k2_date">25/11/2022</span><span class="aidanews2_k2_category aidaparentcat_129 aidacat_691">Economy</span></div><div class="aidanews2_k2_main" style="clear: both;"><div class="aidanews2_k2_mainC"><a class="aidanews2_k2_img1" href="/economy/2511-12865-cameroon-2023-state-budget-expected-to-be-cfa6-345-1bn-up-4-4"><img src="https://www.businessincameroon.com/media/k2/items/cache/a4f29e4a4f3c3074ac00a4400673385f_S.jpg" width="100%" alt="cameroon-2023-state-budget-expected-to-be-cfa6-345-1bn-up-4-4"  class="lazy"/></a><p class="aidanews2_k2_title"><a href="/economy/2511-12865-cameroon-2023-state-budget-expected-to-be-cfa6-345-1bn-up-4-4">Cameroon: 2023 state budget expected to be CFA6,345.1bn, up 4.4%</a></p></div></div><div class="aidanews2_k2_line" style="clear: both; padding: 0;"></div></div></div></div></div><div class='col-xs-12 hidden-sm hidden-md'><div class='row'><div class="aidanews2_k2_art aidaord_7 aidaid_12864 aidacat_664 aidaartparentcat_  aidanews2_k2_odd col-xs-6 hidden-sm hidden-md " style=""><div class="aidanews2_k2_positions"><div class="aidanews2_k2_head" style="clear: both;"><span class="aidanews2_k2_date">25/11/2022</span><span class="aidanews2_k2_category aidaparentcat_129 aidacat_664">Finance</span></div><div class="aidanews2_k2_main" style="clear: both;"><div class="aidanews2_k2_mainC"><a class="aidanews2_k2_img1" href="/finance/2511-12864-mufid-union-lays-plans-to-become-an-agricultural-financing-leader"><img src="https://www.businessincameroon.com/media/k2/items/cache/7a427d49961f6c66e721ada7e5cdcda1_S.jpg" width="100%" alt="mufid-union-lays-plans-to-become-an-agricultural-financing-leader"  class="lazy"/></a><p class="aidanews2_k2_title"><a href="/finance/2511-12864-mufid-union-lays-plans-to-become-an-agricultural-financing-leader">MUFID Union lays plans to become an agricultural financing leader</a></p></div></div><div class="aidanews2_k2_line" style="clear: both; padding: 0;"></div></div></div><div class="aidanews2_k2_art aidaord_8 aidaid_12863 aidacat_691 aidaartparentcat_  aidanews2_k2_even col-xs-6 hidden-sm hidden-md  aidanews2_k2_last" style=""><div class="aidanews2_k2_positions"><div class="aidanews2_k2_head" style="clear: both;"><span class="aidanews2_k2_date">24/11/2022</span><span class="aidanews2_k2_category aidaparentcat_129 aidacat_691">Economy</span></div><div class="aidanews2_k2_main" style="clear: both;"><div class="aidanews2_k2_mainC"><a class="aidanews2_k2_img1" href="/economy/2411-12863-cameroon-finance-minister-says-collection-of-ad-fees-from-companies-is-illegal"><img src="https://www.businessincameroon.com/media/k2/items/cache/ce898bd294a8536e70c55b8f86fc633c_S.jpg" width="100%" alt="cameroon-finance-minister-says-collection-of-ad-fees-from-companies-is-illegal"  class="lazy"/></a><p class="aidanews2_k2_title"><a href="/economy/2411-12863-cameroon-finance-minister-says-collection-of-ad-fees-from-companies-is-illegal">Cameroon: Finance Minister says collection of ad fees from companies is illegal</a></p></div></div><div class="aidanews2_k2_line" style="clear: both; padding: 0;"></div></div></div></div></div></div></div><div style="clear: both;"></div></div></div></div></div></div></div></section><section id="sp-bottom"><div class="container"><div class="row"><div id="sp-bottom4" class="col-sm-6 col-md-12"><div class="sp-column "></div></div></div></div></section><footer id="sp-footer"><div class="container"><div class="row"><div id="sp-footer1" class="col-sm-12 col-md-12"><div class="sp-column "><span class="sp-copyright"> <div class="row">
<div class="col-xs-12 col-sm-4">
<strong>Publisher</strong><br>
<a href="mailto:info@investiraucameroun.com">
info@investiraucameroun.com
</a>
</div>

<div class="col-xs-12 col-sm-4">
<strong>Advertisement</strong><br>
<a href="mailto:regiepub@investiraucameroun.com">
regiepub@investiraucameroun.com
</a>
</div>

<div class="col-xs-12 col-sm-4">
<strong>Redaction</strong><br>
<a href="mailto:redaction@agenceecofin.com">
redaction@agenceecofin.com
</a>
</div>

<div class="col-xs-12">
<br>
© 2012-2021 - Stratline Limited
</div>
</div>

</span></div></div></div></div></footer><section id="sp-section-9"><div class="container"><div class="row"><div id="sp-menu1b" class="col-sm-12 col-md-12 hidden-md hidden-lg hidden-sm hidden-xs"><div class="sp-column "><div class="sp-module "><div class="sp-module-content">
			<!--[if lte IE 7]>
			<link href="/modules/mod_maximenuck/themes/blank/css/ie7.css" rel="stylesheet" type="text/css" />
			<![endif]--><!-- debut Maximenu CK, par cedric keiflin -->
	<div class="maximenuckh ltr" id="maximenuck278" style="z-index:10;">
        <div class="maxiroundedleft"></div>
        <div class="maxiroundedcenter">
            <ul class=" maximenuck">
								<label for="maximenuck278-maximenumobiletogglerck" class="maximenumobiletogglericonck" style="display:none;">&#x2261;</label><input id="maximenuck278-maximenumobiletogglerck" class="maximenumobiletogglerck" type="checkbox" style="display:none;"/>				<li data-level="1" class="maximenuck item660 first parent level1 " style="z-index : 12000;" ><a  data-hover="SECTORS" class="maximenuck " href="/sector-agriculture"><span class="titreck"  data-hover="SECTORS">SECTORS</span></a>
	<div class="floatck" style=""><div class="maxidrop-top"><div class="maxidrop-top2"></div></div><div class="maxidrop-main" style=""><div class="maxidrop-main2"><div class="maximenuck2 first " >
	<ul class="maximenuck2"><li data-level="2" class="maximenuck item661 first level2 " style="z-index : 11999;" ><a  data-hover="Agriculture" class="maximenuck " href="/sector-agriculture"><span class="titreck"  data-hover="Agriculture">Agriculture</span></a>
		</li><li data-level="2" class="maximenuck item669 level2 " style="z-index : 11998;" ><a  data-hover="Construction" class="maximenuck " href="/construction-publicworks"><span class="titreck"  data-hover="Construction">Construction</span></a>
		</li><li data-level="2" class="maximenuck item668 level2 " style="z-index : 11997;" ><a  data-hover="Education" class="maximenuck " href="/sector-education"><span class="titreck"  data-hover="Education">Education</span></a>
		</li><li data-level="2" class="maximenuck item663 level2 " style="z-index : 11996;" ><a  data-hover="Energy" class="maximenuck " href="/sector-energy"><span class="titreck"  data-hover="Energy">Energy</span></a>
		</li><li data-level="2" class="maximenuck item666 level2 " style="z-index : 11995;" ><a  data-hover="Environment" class="maximenuck " href="/sector-environment"><span class="titreck"  data-hover="Environment">Environment</span></a>
		</li><li data-level="2" class="maximenuck item664 level2 " style="z-index : 11994;" ><a  data-hover="Finance" class="maximenuck " href="/sector-finance"><span class="titreck"  data-hover="Finance">Finance</span></a>
		</li><li data-level="2" class="maximenuck item667 level2 " style="z-index : 11993;" ><a  data-hover="Health" class="maximenuck " href="/sector-health"><span class="titreck"  data-hover="Health">Health</span></a>
		</li><li data-level="2" class="maximenuck item665 level2 " style="z-index : 11992;" ><a  data-hover="Insurance" class="maximenuck " href="/sector-insurance"><span class="titreck"  data-hover="Insurance">Insurance</span></a>
		</li><li data-level="2" class="maximenuck item662 last level2 " style="z-index : 11991;" ><a  data-hover="Mining" class="maximenuck " href="/sector-mining"><span class="titreck"  data-hover="Mining">Mining</span></a>
	</li>
	</ul>
	<div class="clr"></div></div><div class="clr"></div></div></div><div class="maxidrop-bottom"><div class="maxidrop-bottom2"></div></div></div>
	</li><li data-level="1" class="maximenuck item643 last level1 " style="z-index : 11990;" ><a  data-hover="rss" class="maximenuck rssicon" href="/component/obrss/fullrss" target="_blank" ><img src="/images/rss_icon.gif" alt="rss"/></a></li>            </ul>
        </div>
        <div class="maxiroundedright"></div>
        <div style="clear:both;"></div>
    </div>
    <!-- fin maximenuCK -->
</div></div><div class="sp-module "><div class="sp-module-content">
			<!--[if lte IE 7]>
			<link href="/modules/mod_maximenuck/themes/blank/css/ie7.css" rel="stylesheet" type="text/css" />
			<![endif]--><!-- debut Maximenu CK, par cedric keiflin -->
	<div class="maximenuckh ltr" id="maximenuck108" style="z-index:10;">
        <div class="maxiroundedleft"></div>
        <div class="maxiroundedcenter">
            <ul class=" maximenuck">
								<label for="maximenuck108-maximenumobiletogglerck" class="maximenumobiletogglericonck" style="display:none;">&#x2261;</label><input id="maximenuck108-maximenumobiletogglerck" class="maximenumobiletogglerck" type="checkbox" style="display:none;"/>				<li data-level="1" class="maximenuck item95 active first level1 " style="z-index : 12000;" ><a  data-hover="News" class="maximenuck " href="https://www.businessincameroon.com/news-bc"><span class="titreck"  data-hover="News">News</span></a>
		</li><li data-level="1" class="maximenuck item731 first level1 " style="z-index : 11999;" ><a  data-hover="Top 100" class="maximenuck " href="/trombinoscope"><span class="titreck"  data-hover="Top 100">Top 100</span></a>
		</li><li data-level="1" class="maximenuck item646 first level1 " style="z-index : 11998;" ><a  data-hover="Magazines" class="maximenuck " href="/magazines"><span class="titreck"  data-hover="Magazines">Magazines</span></a>
		</li><li data-level="1" class="maximenuck item261 level1 " style="z-index : 11997;" ><a  data-hover="Contacts" class="maximenuck " href="/les-contacts"><span class="titreck"  data-hover="Contacts">Contacts</span></a>
		</li>            </ul>
        </div>
        <div class="maxiroundedright"></div>
        <div style="clear:both;"></div>
    </div>
    <!-- fin maximenuCK -->
</div></div></div></div></div></div></section>
        <div class="offcanvas-menu">
            <a href="#" class="close-offcanvas"><i class="fa fa-remove"></i></a>
            <div class="offcanvas-inner">
                                    <div class="sp-module "><div class="sp-module-content">
			<!--[if lte IE 7]>
			<link href="/modules/mod_maximenuck/themes/blank/css/ie7.css" rel="stylesheet" type="text/css" />
			<![endif]--><!-- debut Maximenu CK, par cedric keiflin -->
	<div class="maximenuckv ltr" id="maximenuck136" style="z-index:10;">
        <div class="maxiroundedleft"></div>
        <div class="maxiroundedcenter">
            <ul class=" maximenuck">
												<li data-level="1" class="maximenuck item95 active first level1 " style="z-index : 12000;" ><a  data-hover="News" class="maximenuck " href="https://www.businessincameroon.com/news-bc"><span class="titreck"  data-hover="News">News</span></a>
		</li><li data-level="1" class="maximenuck item731 first level1 " style="z-index : 11999;" ><a  data-hover="Top 100" class="maximenuck " href="/trombinoscope"><span class="titreck"  data-hover="Top 100">Top 100</span></a>
		</li><li data-level="1" class="maximenuck item646 first level1 " style="z-index : 11998;" ><a  data-hover="Magazines" class="maximenuck " href="/magazines"><span class="titreck"  data-hover="Magazines">Magazines</span></a>
		</li><li data-level="1" class="maximenuck item261 level1 " style="z-index : 11997;" ><a  data-hover="Contacts" class="maximenuck " href="/les-contacts"><span class="titreck"  data-hover="Contacts">Contacts</span></a>
		</li>            </ul>
        </div>
        <div class="maxiroundedright"></div>
        <div style="clear:both;"></div>
    </div>
    <!-- fin maximenuCK -->
</div></div><div class="sp-module "><div class="sp-module-content">
			<!--[if lte IE 7]>
			<link href="/modules/mod_maximenuck/themes/blank/css/ie7.css" rel="stylesheet" type="text/css" />
			<![endif]--><!-- debut maximenu CK, par cedric keiflin -->
<div class="maximenuckv ltr" id="maximenuck280" >
        <div class="maximenuck2">
            <ul class="maximenuck2 ">
<li class="maximenuck maximenuflatlistck  item660 first level1 " style="z-index : 12000;" data-level="1" ><a  data-hover="SECTORS" class="maximenuck " href="/sector-agriculture"><span class="titreck"  data-hover="SECTORS">SECTORS</span></a>
		</li>
<li class="maximenuck maximenuflatlistck  item661 first level2 " style="z-index : 11999;" data-level="2" ><a  data-hover="Agriculture" class="maximenuck " href="/sector-agriculture"><span class="titreck"  data-hover="Agriculture">Agriculture</span></a>
		</li>
<li class="maximenuck maximenuflatlistck  item669 level2 " style="z-index : 11998;" data-level="2" ><a  data-hover="Construction" class="maximenuck " href="/construction-publicworks"><span class="titreck"  data-hover="Construction">Construction</span></a>
		</li>
<li class="maximenuck maximenuflatlistck  item668 level2 " style="z-index : 11997;" data-level="2" ><a  data-hover="Education" class="maximenuck " href="/sector-education"><span class="titreck"  data-hover="Education">Education</span></a>
		</li>
<li class="maximenuck maximenuflatlistck  item663 level2 " style="z-index : 11996;" data-level="2" ><a  data-hover="Energy" class="maximenuck " href="/sector-energy"><span class="titreck"  data-hover="Energy">Energy</span></a>
		</li>
<li class="maximenuck maximenuflatlistck  item666 level2 " style="z-index : 11995;" data-level="2" ><a  data-hover="Environment" class="maximenuck " href="/sector-environment"><span class="titreck"  data-hover="Environment">Environment</span></a>
		</li>
<li class="maximenuck maximenuflatlistck  item664 level2 " style="z-index : 11994;" data-level="2" ><a  data-hover="Finance" class="maximenuck " href="/sector-finance"><span class="titreck"  data-hover="Finance">Finance</span></a>
		</li>
<li class="maximenuck maximenuflatlistck  item667 level2 " style="z-index : 11993;" data-level="2" ><a  data-hover="Health" class="maximenuck " href="/sector-health"><span class="titreck"  data-hover="Health">Health</span></a>
		</li>
<li class="maximenuck maximenuflatlistck  item665 level2 " style="z-index : 11992;" data-level="2" ><a  data-hover="Insurance" class="maximenuck " href="/sector-insurance"><span class="titreck"  data-hover="Insurance">Insurance</span></a>
		</li>
<li class="maximenuck maximenuflatlistck  item662 last level2 " style="z-index : 11991;" data-level="2" ><a  data-hover="Mining" class="maximenuck " href="/sector-mining"><span class="titreck"  data-hover="Mining">Mining</span></a>
		</li>
<li class="maximenuck maximenuflatlistck  item643 last level1 " style="z-index : 11990;" data-level="1" ><a  data-hover="rss" class="maximenuck rssicon" href="/component/obrss/fullrss" target="_blank" ><img src="/images/rss_icon.gif" alt="rss"/></a>
		</li>
            </ul>
			<div style="clear:both;"></div>
        </div>
	</div>
    <!-- fin maximenuCK -->
</div></div><div class="sp-module "><div class="sp-module-content">
			<!--[if lte IE 7]>
			<link href="/modules/mod_maximenuck/themes/blank/css/ie7.css" rel="stylesheet" type="text/css" />
			<![endif]--><!-- debut Maximenu CK, par cedric keiflin -->
	<div class="maximenuckv ltr" id="maximenuck140" style="z-index:10;">
        <div class="maxiroundedleft"></div>
        <div class="maxiroundedcenter">
            <ul class=" maximenuck">
												<li data-level="1" class="maximenuck item541 last first level1 " style="z-index : 12000;" ><a  data-hover="Investir au Cameroun" class="maximenuck " href="http://www.investiraucameroun.com" target="_blank" ><img src="/images/logo/french.png" alt="Investir au Cameroun" style="display: block; margin: 0 auto;" /><span class="titreck"  data-hover="Investir au Cameroun">Investir au Cameroun</span> </a></li>            </ul>
        </div>
        <div class="maxiroundedright"></div>
        <div style="clear:both;"></div>
    </div>
    <!-- fin maximenuCK -->
</div></div>
                            </div>
        </div>
    </div>
    <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-19892600-3', 'auto');
  ga('send', 'pageview');

</script>
    
<noscript><strong>JavaScript is currently disabled.</strong>Please enable it for a better experience of <a href="http://2glux.com/projects/jumi">Jumi</a>.</noscript></body>
</html>