<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# businesscameroonf: http://ogp.me/ns/fb/businesscameroonf#" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr">
<head>
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    
    <base href="https://www.businessincameroon.com/finance/1011-12043-another-cameroonian-assumes-the-role-of-chairman-of-the-board-of-standard-chartered-bank-cote-divoire" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="&amp;nbsp, bank, standard, chartered, ceo, chairman, board, banking" />
	<meta name="title" content="Another Cameroonian assumes the role of chairman of the board of Standard Chartered Bank Côte d'Ivoire" />
	<meta name="author" content="Business in Cameroon, Economie, Banking, Energy, Comms, Media, Law, Insurance, Public management, Tourism" />
	
	
	
	<meta property="og:image" content="https://www.businessincameroon.com/media/k2/items/cache/2e034e38c062851b214e66c4b19fe1d7_M.jpg" />
	<meta name="image" content="https://www.businessincameroon.com/media/k2/items/cache/2e034e38c062851b214e66c4b19fe1d7_M.jpg" />
	
	<meta name="description" content="The positions of Chief Executive Officer (CEO) and Chairman of the Board of Directors of Standard Chartered Bank Côte d'Ivoire, the first fully" />
	<meta name="generator" content="MYOB" />
	<title>Another Cameroonian assumes the role of chairman of the board of Standard Chartered Bank Côte d'Ivoire - Business in Cameroon</title>
	<link href="https://www.businessincameroon.com/index.php/finance/1011-12043-another-cameroonian-assumes-the-role-of-chairman-of-the-board-of-standard-chartered-bank-cote-divoire/amp" rel="amphtml" />
	<link href="/templates/shaper_newedge/images/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/templates/shaper_newedge/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="https://cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.1.0/magnific-popup.min.css" rel="stylesheet" type="text/css" />
	<link href="https://cdnjs.cloudflare.com/ajax/libs/simple-line-icons/2.4.1/css/simple-line-icons.min.css" rel="stylesheet" type="text/css" />
	<link href="/components/com_k2/css/k2.css?v=2.8.0" rel="stylesheet" type="text/css" />
	<link href="/media/sourcecoast/css/sc_bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/media/sourcecoast/css/common.css" rel="stylesheet" type="text/css" />
	<link href="//fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic&amp;subset=latin" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_newedge/css/bootstrap.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_newedge/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_newedge/css/nanoscroller.css" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_newedge/css/legacy.css" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_newedge/css/template.css" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_newedge/css/presets/preset4.css" rel="stylesheet" type="text/css" class="preset" />
	<link href="/templates/shaper_newedge/css/frontend-edit.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_maximenuck/themes/custom/css/maximenuck_maximenuck136.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_maximenuck/themes/custom/css/maximenuck_maximenuck280.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_maximenuck/themes/custom/css/maximenuck_maximenuck140.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_maximenuck/themes/custom/css/maximenuck_maximenuck278.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_maximenuck/assets/maximenuresponsiveck.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_maximenuck/themes/custom/css/maximenuck_maximenuck108.css" rel="stylesheet" type="text/css" />
	<link href="https://www.businessincameroon.com/modules/mod_tabs_gk5/styles/style1.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_maximenuck/themes/custom/css/maximenuck_maximenuck138.css" rel="stylesheet" type="text/css" />
	<style type="text/css">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</style>
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"70b6f1bcfe3b379b1954a56f7f61fa7a","system.paths":{"root":"","base":""},"joomla.jtext":{"PLG_SYS_TOPOFTHEPAGE_ARIA_LABEL":"PLG_SYS_TOPOFTHEPAGE_ARIA_LABEL","PLG_SYS_TOPOFTHEPAGE_GOTOTOP":"Return to Top"}}</script>
	<script src="/media/jui/js/jquery.min.js?4f0fcb295487d544491d42eb1470198b" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?4f0fcb295487d544491d42eb1470198b" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?4f0fcb295487d544491d42eb1470198b" type="text/javascript"></script>
	<script src="https://www.businessincameroon.com/plugins/system/contentstats/contentstats/contentstats_update_modules.js" type="text/javascript"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.1.0/jquery.magnific-popup.min.js" type="text/javascript"></script>
	<script src="/media/k2/assets/js/k2.frontend.js?v=2.8.0&amp;sitepath=/" type="text/javascript"></script>
	<script src="/components/com_jfbconnect/includes/jfbconnect.js?v=6" type="text/javascript"></script>
	<script src="/media/sourcecoast/js/jq-bootstrap-1.8.3.js" type="text/javascript"></script>
	<script src="/templates/shaper_newedge/js/bootstrap.min.js" type="text/javascript"></script>
	<script src="/templates/shaper_newedge/js/jquery.sticky.js" type="text/javascript"></script>
	<script src="/templates/shaper_newedge/js/main.js" type="text/javascript"></script>
	<script src="/templates/shaper_newedge/js/smoothscroll.js" type="text/javascript"></script>
	<script src="/templates/shaper_newedge/js/matchheight.js" type="text/javascript"></script>
	<script src="/templates/shaper_newedge/js/frontend-edit.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery.ui.core.min.js?4f0fcb295487d544491d42eb1470198b" type="text/javascript"></script>
	<script src="/modules/mod_maximenuck/assets/maximenuck.js" type="text/javascript"></script>
	<script src="/modules/mod_maximenuck/assets/fancymenuck.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js?4f0fcb295487d544491d42eb1470198b" type="text/javascript"></script>
	<script src="/media/system/js/core.js?4f0fcb295487d544491d42eb1470198b" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js?4f0fcb295487d544491d42eb1470198b" type="text/javascript"></script>
	<script src="https://www.businessincameroon.com/modules/mod_tabs_gk5/scripts/engine.mootools.js" type="text/javascript"></script>
	<script src="/media/plg_system_topofthepage/topofthepage.min.js" type="text/javascript"></script>
	<script type="text/javascript">
var cs_module_append_url = "&option=com_k2&id=12043&view=item&Itemid=96";if(window.addEventListener){ // Mozilla, Netscape, Firefox
    window.addEventListener("load", function(){ document.querySelector("div.scsocialcomments").id = "addcomments";}, false);
} else { // IE
    window.attachEvent("onload", function(){ document.querySelector("div.scsocialcomments").id = "addcomments";});
}jQuery(document).ready(function(jQuery){jQuery('#maximenuck136').DropdownMaxiMenu({fxtransition : 'linear',dureeIn : 0,dureeOut : 500,menuID : 'maximenuck136',testoverflow : '0',orientation : 'vertical',behavior : 'mouseover',opentype : 'open',fxdirection : 'normal',directionoffset1 : '30',directionoffset2 : '30',showactivesubitems : '0',ismobile : 0,menuposition : '0',effecttype : 'dropdown',topfixedeffect : '1',topfixedoffset : '',clickclose : '0',fxduration : 500});});jQuery(document).ready(function(jQuery){jQuery('#maximenuck140').DropdownMaxiMenu({fxtransition : 'linear',dureeIn : 0,dureeOut : 500,menuID : 'maximenuck140',testoverflow : '0',orientation : 'vertical',behavior : 'mouseover',opentype : 'open',fxdirection : 'normal',directionoffset1 : '30',directionoffset2 : '30',showactivesubitems : '0',ismobile : 0,menuposition : '0',effecttype : 'dropdown',topfixedeffect : '1',topfixedoffset : '',clickclose : '0',fxduration : 500});});jQuery(document).ready(function(jQuery){jQuery('#maximenuck278').DropdownMaxiMenu({fxtransition : 'linear',dureeIn : 0,dureeOut : 500,menuID : 'maximenuck278',testoverflow : '0',orientation : 'horizontal',behavior : 'mouseover',opentype : 'noeffect',fxdirection : 'normal',directionoffset1 : '30',directionoffset2 : '30',showactivesubitems : '0',ismobile : 0,menuposition : '0',effecttype : 'dropdown',topfixedeffect : '1',topfixedoffset : '',clickclose : '0',fxduration : 500});});jQuery(window).load(function(){
            jQuery('#maximenuck278').FancyMaxiMenu({fancyTransition : 'linear',fancyDuree : 500});});jQuery(document).ready(function(jQuery){jQuery('#maximenuck108').DropdownMaxiMenu({fxtransition : 'linear',dureeIn : 0,dureeOut : 500,menuID : 'maximenuck108',testoverflow : '0',orientation : 'horizontal',behavior : 'mouseover',opentype : 'open',fxdirection : 'normal',directionoffset1 : '30',directionoffset2 : '30',showactivesubitems : '0',ismobile : 0,menuposition : '0',effecttype : 'dropdown',topfixedeffect : '1',topfixedoffset : '',clickclose : '0',fxduration : 500});});jQuery(window).load(function(){
            jQuery('#maximenuck108').FancyMaxiMenu({fancyTransition : 'linear',fancyDuree : 500});});jQuery(document).ready(function(jQuery){jQuery('#maximenuck138').DropdownMaxiMenu({fxtransition : 'linear',dureeIn : 0,dureeOut : 500,menuID : 'maximenuck138',testoverflow : '0',orientation : 'horizontal',behavior : 'mouseover',opentype : 'open',fxdirection : 'normal',directionoffset1 : '30',directionoffset2 : '30',showactivesubitems : '0',ismobile : 0,menuposition : '0',effecttype : 'dropdown',topfixedeffect : '1',topfixedoffset : '',clickclose : '0',fxduration : 500});});jQuery(window).load(function(){
            jQuery('#maximenuck138').FancyMaxiMenu({fancyTransition : 'linear',fancyDuree : 500});});
window.plg_system_topofthepage_options = {"omittext":"0","loadjsframework":"1","visibleopacity":"100","displaydur":"250","zindex":"0","linklocation":"bottom_right","spyposition":"200","topalways":"0","smoothscrollduration":"500","smoothscrolltransition":"linear"}

	</script>
	<link href="/index.php/component/obrss/fullrss" rel="alternate" type="application/atom+xml" title="Business in Cameroon" />
	<link href="/index.php/component/obrss/feed-bc-dowjones" rel="alternate" type="application/atom+xml" title="Feed BC (dowjones)" />
	<link href="/index.php/component/obrss/feed-bc-dowjones-2" rel="alternate" type="application/atom+xml" title="Feed BC (dowjones) 2" />
	<script type="text/javascript">jfbc.login.logout_facebook = false;
jfbc.base = 'https://www.businessincameroon.com/';
jfbc.return_url = 'L2ZpbmFuY2UvMTAxMS0xMjA0My1hbm90aGVyLWNhbWVyb29uaWFuLWFzc3VtZXMtdGhlLXJvbGUtb2YtY2hhaXJtYW4tb2YtdGhlLWJvYXJkLW9mLXN0YW5kYXJkLWNoYXJ0ZXJlZC1iYW5rLWNvdGUtZGl2b2lyZQ==';
jfbc.login.scope = 'email';
jfbc.login.show_modal = '0';
jfbc.login.use_popup = true;
jfbc.login.auto = '0';
jfbc.login.logged_in = false;
jfbc.token = '70b6f1bcfe3b379b1954a56f7f61fa7a';
jfbc.init();
</script>
	<meta name="twitter:image" content="http://www.businessincameroon.com/media/k2/items/cache/2e034e38c062851b214e66c4b19fe1d7_L.jpg"/><meta property="og:image" content="http://www.businessincameroon.com/media/k2/items/cache/2e034e38c062851b214e66c4b19fe1d7_L.jpg"/><meta property="og:url" content="https://www.businessincameroon.com/finance/1011-12043-another-cameroonian-assumes-the-role-of-chairman-of-the-board-of-standard-chartered-bank-cote-divoire"/><meta name="twitter:title" content="Another Cameroonian assumes the role of chairman of the board of Standard Chartered Bank Côte d'Ivoire - Business in Cameroon"/><meta property="og:title" content="Another Cameroonian assumes the role of chairman of the board of Standard Chartered Bank Côte d'Ivoire - Business in Cameroon"/><meta name="twitter:description" content="The positions of Chief Executive Officer (CEO) and Chairman of the Board of Directors of Standard Chartered Bank Côte d'Ivoire, the first fully"/><meta property="og:description" content="The positions of Chief Executive Officer (CEO) and Chairman of the Board of Directors of Standard Chartered Bank Côte d'Ivoire, the first fully"/><meta name="twitter:card" content="summary"/><meta property="og:type" content="article"/><meta property="fb:app_id" content="326265650811372"/><meta property="og:locale" content="en_gb"/><meta property="og:site_name" content="Business in Cameroon"/>
	
	<link rel="stylesheet" href="/media/sourcecoast/css/jfbconnect.css" type="text/css" />

   
    <link rel="stylesheet" type="text/css" href="/templates/shaper_newedge/css/editor_content-21122017.css" media="screen">
<link href='https://fonts.googleapis.com/css?family=Titillium+Web' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Fjalla+One' rel='stylesheet' type='text/css'>
<link href="https://fonts.googleapis.com/css?family=Open+Sans|Open+Sans+Condensed:700" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Raleway" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Crimson+Text" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Abel" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Source+Sans+Pro" rel="stylesheet">

<style>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</style>
<script type="text/javascript">
    (function(c,l,a,r,i,t,y){
        c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};
        t=l.createElement(r);t.async=1;t.src="https://www.clarity.ms/tag/"+i;
        y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y);
    })(window, document, "clarity", "script", "4193pc6syu");
</script>
</head>
<body class="site com-k2 view-item no-layout no-task itemid-96 en-gb ltr  sticky-header layout-boxed"><div id="fb-root"></div>
<script type="text/javascript">
  
  window.fbAsyncInit = function() {
    FB.init({version: 'v2.3',appId: '326265650811372', status: false, cookie: true, xfbml: true});
FB.Event.subscribe('comment.create', jfbc.social.facebook.comment.create);
FB.Event.subscribe('comment.remove', jfbc.social.facebook.comment.remove);
FB.Event.subscribe('edge.create', jfbc.social.facebook.like.create);
FB.Event.subscribe('edge.remove', jfbc.social.facebook.like.remove);
  };
  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_GB/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
    <div class="body-innerwrapper">
        <section id="sp-top-header"><div class="container"><div class="row"><div id="sp-logobc" class="col-sm-8 col-md-8"><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><img src="/images/logo/logoBC.png" alt="logoBC" style="padding:15px" /></div></div></div></div><div id="sp-topright" class="col-sm-4 col-md-4"><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><div style="width:100%;text-align:center;"  >
<script type="text/javascript">
function notEmpty(elem){
	if(elem.value.length == 0){
	  //alert('rtest');
		elem.focus();
		return false;
	}
	return true;
}
</script>
<div id="k2ModuleBox64" style="padding:2px;">
<form action="/liste-articles/articles?userSearch=1" method="get" onsubmit="return notEmpty(document.getElementById('filterTitle'))">
<input name="filterTitle" id="filterTitle" maxlength="35" alt="Search" style="height:20px !IMPORTANT;display:inline;color: white;background: #aaa;border: 0px;padding: 2px;font-size:11px;" type="text" size="20" value="Search" onblur="if(this.value=='') this.value='Search';" onfocus="if(this.value=='Search') this.value='';"/>
</form>

</div>
</div></div></div></div></div></div></div></section><section id="sp-top-bar"><div class="container"><div class="row"><div id="sp-top1" class="col-sm-12 col-md-12"><div class="sp-column "><div class="sp-module "><div class="sp-module-content">
<div class="datetime" id="datetime_134">
<div class="date gregorian">Yaoundé -  <span>11 November 2021 - </span></div><div class="time digital"><span id="leoClockTime_134" class="clock"></span></div><script type="text/javascript" >
	var currentTime_134 = new Date("November 11, 2021 06:04:19");
	var format_134 = "24h";
	var seconds_134 = 0;
	var leadingZeros_134 = "1";

	var jstime_134 = new Date().getTime() - 1000;

	function leoClockUpdate_134()
	{
		jstime_134 = jstime_134 + 1000;
		var jsnow_134 = new Date().getTime();
		var offset_134 = jsnow_134 - jstime_134;
		if(offset_134 > 1000)
		{
			jstime_134 = jstime_134 + offset_134;
			var offsetseconds_134 = Math.round(offset_134 / 1000);
			currentTime_134.setSeconds(currentTime_134.getSeconds() + offsetseconds_134);
		}

		currentTime_134.setSeconds(currentTime_134.getSeconds() + 1);
		var currentHours_134 = currentTime_134.getHours();	
		var currentMinutes_134 = currentTime_134.getMinutes();
		var currentSeconds_134 = currentTime_134.getSeconds();

		// Handles 12h format
		if(format_134 == "12h")
		{
			//convert 24 to 00
			if(currentHours_134 == 24)
			{
				currentHours_134 = 0;
			}

			//save a AM/PM variable
			if(currentHours_134 < 12)
			{
				var ampm_134 = "am";
			}

			if(currentHours_134 >= 12)
			{
				var ampm_134 = "pm";
				if(currentHours_134 > 12)
				{
					currentHours_134 = currentHours_134 - 12;
				}
			}
		}

		// Pad the hours, minutes and seconds with leading zeros, if required
		if(leadingZeros_134 == 1)
		{
			currentHours_134 = ( currentHours_134 < 10 ? "0" : "" ) + currentHours_134;
		}

		if(leadingZeros_134 == 1 || leadingZeros_134 == 'nothour')
		{
			currentMinutes_134 = ( currentMinutes_134 < 10 ? "0" : "" ) + currentMinutes_134;
			currentSeconds_134 = ( currentSeconds_134 < 10 ? "0" : "" ) + currentSeconds_134;
		}

		// Compose the string for display
		var currentTimeString_134 = currentHours_134 + ":" + currentMinutes_134;

		// Add seconds if that has been selected
		if(seconds_134)
		{
			currentTimeString_134 = currentTimeString_134 + ":" + currentSeconds_134;
		}

		// Add AM/PM if 12h format
		if(format_134 == "12h")
		{
			currentTimeString_134 = currentTimeString_134 + " " + ampm_134;
		}

		// Translate numbers
		var numbers = new Array ("0", "1", "2", "3", "4", "5", "6", "7", "8", "9");

		for(var i = 0; i <= 9; i++)
		{
			currentTimeString_134 = currentTimeString_134.replace(new RegExp(i, 'gi'), numbers[i]);
		}

		// Update the time display
		document.getElementById("leoClockTime_134").innerHTML = currentTimeString_134;
	}

	leoClockUpdate_134();
	setInterval('leoClockUpdate_134()', 1000);
</script></div>
</div></div></div></div></div></div></section><section id="sp-main-menu"><div class="container"><div class="row"><div id="sp-logoiccarre" class="col-sm-1 col-md-1 hidden-md hidden-lg hidden-sm"><div class="sp-column "><div class="sp-module "><div class="sp-module-content">

<div class="custom"  >
	<img src="/images/logo/logoBCcarre.png" alt="logoICcarre" style="    width: 60px;
    display: inline !IMPORTANT;
    float: left;margin-top:5px;" /></div>
</div></div></div></div><div id="sp-menu1" class="col-sm-9 col-md-9 hidden-xs"><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><style>
div#maximenuck278 {
    float: left;
}
div#maximenuck108 {
    float: left;
}
</style>
<!-- START: Modules Anywhere -->
			<!--[if lte IE 7]>
			<link href="/modules/mod_maximenuck/themes/blank/css/ie7.css" rel="stylesheet" type="text/css" />
			<![endif]--><!-- debut Maximenu CK, par cedric keiflin -->
	<div class="maximenuckh ltr" id="maximenuck108" style="z-index:10;">
        <div class="maxiroundedleft"></div>
        <div class="maxiroundedcenter">
            <ul class=" maximenuck">
								<label for="maximenuck108-maximenumobiletogglerck" class="maximenumobiletogglericonck" style="display:none;">&#x2261;</label><input id="maximenuck108-maximenumobiletogglerck" class="maximenumobiletogglerck" type="checkbox" style="display:none;"/>				<li data-level="1" class="maximenuck item95 first level1 " style="z-index : 12000;" ><a  data-hover="News" class="maximenuck " href="https://www.businessincameroon.com/"><span class="titreck"  data-hover="News">News</span></a>
		</li><li data-level="1" class="maximenuck item731 first level1 " style="z-index : 11999;" ><a  data-hover="Top 100" class="maximenuck " href="/trombinoscope"><span class="titreck"  data-hover="Top 100">Top 100</span></a>
		</li><li data-level="1" class="maximenuck item646 first level1 " style="z-index : 11998;" ><a  data-hover="Magazines" class="maximenuck " href="/magazines"><span class="titreck"  data-hover="Magazines">Magazines</span></a>
		</li><li data-level="1" class="maximenuck item261 level1 " style="z-index : 11997;" ><a  data-hover="Contacts" class="maximenuck " href="/les-contacts"><span class="titreck"  data-hover="Contacts">Contacts</span></a>
		</li>            </ul>
        </div>
        <div class="maxiroundedright"></div>
        <div style="clear:both;"></div>
    </div>
    <!-- fin maximenuCK -->
<!-- END: Modules Anywhere -->
<!-- START: Modules Anywhere -->
			<!--[if lte IE 7]>
			<link href="/modules/mod_maximenuck/themes/blank/css/ie7.css" rel="stylesheet" type="text/css" />
			<![endif]--><!-- debut Maximenu CK, par cedric keiflin -->
	<div class="maximenuckh ltr" id="maximenuck278" style="z-index:10;">
        <div class="maxiroundedleft"></div>
        <div class="maxiroundedcenter">
            <ul class=" maximenuck">
								<label for="maximenuck278-maximenumobiletogglerck" class="maximenumobiletogglericonck" style="display:none;">&#x2261;</label><input id="maximenuck278-maximenumobiletogglerck" class="maximenumobiletogglerck" type="checkbox" style="display:none;"/>				<li data-level="1" class="maximenuck item660 first parent level1 " style="z-index : 12000;" ><a  data-hover="SECTORS" class="maximenuck " href="/sector-agriculture"><span class="titreck"  data-hover="SECTORS">SECTORS</span></a>
	<div class="floatck" style=""><div class="maxidrop-top"><div class="maxidrop-top2"></div></div><div class="maxidrop-main" style=""><div class="maxidrop-main2"><div class="maximenuck2 first " >
	<ul class="maximenuck2"><li data-level="2" class="maximenuck item661 first level2 " style="z-index : 11999;" ><a  data-hover="Agriculture" class="maximenuck " href="/sector-agriculture"><span class="titreck"  data-hover="Agriculture">Agriculture</span></a>
		</li><li data-level="2" class="maximenuck item669 level2 " style="z-index : 11998;" ><a  data-hover="Construction" class="maximenuck " href="/construction-publicworks"><span class="titreck"  data-hover="Construction">Construction</span></a>
		</li><li data-level="2" class="maximenuck item668 level2 " style="z-index : 11997;" ><a  data-hover="Education" class="maximenuck " href="/sector-education"><span class="titreck"  data-hover="Education">Education</span></a>
		</li><li data-level="2" class="maximenuck item663 level2 " style="z-index : 11996;" ><a  data-hover="Energy" class="maximenuck " href="/sector-energy"><span class="titreck"  data-hover="Energy">Energy</span></a>
		</li><li data-level="2" class="maximenuck item666 level2 " style="z-index : 11995;" ><a  data-hover="Environment" class="maximenuck " href="/sector-environment"><span class="titreck"  data-hover="Environment">Environment</span></a>
		</li><li data-level="2" class="maximenuck item664 level2 " style="z-index : 11994;" ><a  data-hover="Finance" class="maximenuck " href="/sector-finance"><span class="titreck"  data-hover="Finance">Finance</span></a>
		</li><li data-level="2" class="maximenuck item667 level2 " style="z-index : 11993;" ><a  data-hover="Health" class="maximenuck " href="/sector-health"><span class="titreck"  data-hover="Health">Health</span></a>
		</li><li data-level="2" class="maximenuck item665 level2 " style="z-index : 11992;" ><a  data-hover="Insurance" class="maximenuck " href="/sector-insurance"><span class="titreck"  data-hover="Insurance">Insurance</span></a>
		</li><li data-level="2" class="maximenuck item662 last level2 " style="z-index : 11991;" ><a  data-hover="Mining" class="maximenuck " href="/sector-mining"><span class="titreck"  data-hover="Mining">Mining</span></a>
	</li>
	</ul>
	<div class="clr"></div></div><div class="clr"></div></div></div><div class="maxidrop-bottom"><div class="maxidrop-bottom2"></div></div></div>
	</li><li data-level="1" class="maximenuck item643 last level1 " style="z-index : 11990;" ><a  data-hover="rss" class="maximenuck rssicon" href="/component/obrss/fullrss" target="_blank" ><img src="/images/rss_icon.gif" alt="rss"/></a></li>            </ul>
        </div>
        <div class="maxiroundedright"></div>
        <div style="clear:both;"></div>
    </div>
    <!-- fin maximenuCK -->
<!-- END: Modules Anywhere --></div></div></div></div><div id="sp-menu" class="col-sm-1 col-md-1 hidden-md hidden-lg hidden-sm"><div class="sp-column ">			<a id="offcanvas-toggler" href="#"><i class="fa fa-bars"></i></a>
		</div></div><div id="sp-menu2" class="col-sm-1 col-md-1 hidden-xs"><div class="sp-column "><div class="sp-module "><div class="sp-module-content">
			<!--[if lte IE 7]>
			<link href="/modules/mod_maximenuck/themes/blank/css/ie7.css" rel="stylesheet" type="text/css" />
			<![endif]--><!-- debut Maximenu CK, par cedric keiflin -->
	<div class="maximenuckh ltr" id="maximenuck138" style="z-index:10;">
        <div class="maxiroundedleft"></div>
        <div class="maxiroundedcenter">
            <ul class=" maximenuck">
								<label for="maximenuck138-maximenumobiletogglerck" class="maximenumobiletogglericonck" style="display:none;">&#x2261;</label><input id="maximenuck138-maximenumobiletogglerck" class="maximenumobiletogglerck" type="checkbox" style="display:none;"/>				<li data-level="1" class="maximenuck item541 last first level1 " style="z-index : 12000;" ><a  data-hover="Investir au Cameroun" class="maximenuck " href="http://www.investiraucameroun.com" target="_blank" ><img src="/images/logo/french.png" alt="Investir au Cameroun" style="display: block; margin: 0 auto;" /><span class="titreck"  data-hover="Investir au Cameroun">Investir au Cameroun</span> </a></li>            </ul>
        </div>
        <div class="maxiroundedright"></div>
        <div style="clear:both;"></div>
    </div>
    <!-- fin maximenuCK -->
</div></div></div></div></div></div></section><section id="sp-page-title"><div class="row"><div id="sp-title" class="col-sm-12 col-md-12"><div class="sp-column "></div></div></div></section><section id="sp-main-body"><div class="container"><div class="row"><div id="sp-component" class="col-sm-8 col-md-8"><div class="sp-column "><div id="system-message-container">
	</div>


	
							
			
<!-- Start K2 Item Layout -->
<span id="startOfPageId12043"></span>


 
<div id="k2Container" class="itemView">

	<!-- Plugins: BeforeDisplay -->
		
	<!-- K2 Plugins: K2BeforeDisplay -->
	
	
	 				<!-- Item category name -->
		<div class="itemCategory">  
    			<span class="aidaparentcat_129" style="font-size: 100%;">Finance</span>
		</div>
		
	<div class="itemHeader">
	
    	
	  	  <!-- Item title -->
	  <h2 class="itemTitle">
	  	Another Cameroonian assumes the role of chairman of the board of Standard Chartered Bank Côte d&#039;Ivoire	  	
	  </h2>
	  
		
  </div>

  <!-- Plugins: AfterDisplayTitle -->
    
  <!-- K2 Plugins: K2AfterDisplayTitle -->
  

  <div class="itemBody">

	  <!-- Plugins: BeforeDisplayContent -->
	  	  
	  <!-- K2 Plugins: K2BeforeDisplayContent -->
	  
	  	  <!-- Item Image -->
	  <div class="itemImageBlock">
		  <span class="itemImage">
                <img src="/images/news/1011-12043-another-cameroonian-assumes-the-role-of-chairman-of-the-board-of-standard-chartered-bank-cote-divoire_L.jpg" alt="Another Cameroonian assumes the role of chairman of the board of Standard Chartered Bank Côte d&#039;Ivoire" style="width:500px; height:auto;" />
		  </span>
		  
		  		  
		  		  
		  <div class="clr"></div>
	  </div>
	  
	  <div class="itemToolbar">
		<ul>
						
			
			
			
			
			
						
				<li>
    <a href='/finance/1011-12043-another-cameroonian-assumes-the-role-of-chairman-of-the-board-of-standard-chartered-bank-cote-divoire#comments' >Comments <div class="sourcecoast facebook commentscount jfbccomments_count"><img src='/modules/mod_aidanews2_k2/img/default/comment.png' style='border:0px !IMPORTANT;'/> <div class="fb-comments-count" data-href="https://www.businessincameroon.com/finance/1011-12043-another-cameroonian-assumes-the-role-of-chairman-of-the-board-of-standard-chartered-bank-cote-divoire"></div></div></a>&nbsp;&nbsp;-&nbsp;&nbsp; 
		<!-- Date created -->   
		<span class="itemDateCreated">
			Wednesday, 10 November 2021 13:07		</span>
		    </li>
			
		</ul>
		
		<div class="clr"></div>
  </div>
	
	       

    
    
    <link rel="stylesheet" href="/templates/shaper_newedge/html/com_k2/templates/templates_fils/rrssb-master/css/rrssb.css" />
                
        <ul class="rrssb-buttons">
            <li class="rrssb-email">
        <!-- Replace subject with your message using URL Endocding: http://meyerweb.com/eric/tools/dencoder/ -->
        <a href="mailto:?subject=Business%20in%20Cameroon%3A%20Another%20Cameroonian%20assumes%20the%20role%20of%20chairman%20of%20the%20board%20of%20Standard%20Chartered%20Bank%20C%C3%B4te%20d%26%23039%3BIvoire&amp;body=Another Cameroonian assumes the role of chairman of the board of Standard Chartered Bank Côte d&#039;Ivoire - http://www.businessincameroon.com/finance/1011-12043-another-cameroonian-assumes-the-role-of-chairman-of-the-board-of-standard-chartered-bank-cote-divoire">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28"><path d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z"/></svg>
          </span>
          <span class="rrssb-text">email</span>
        </a>
      </li>

      <li class="rrssb-facebook">
        <!--  Replace with your URL. For best results, make sure you page has the proper FB Open Graph tags in header:
              https://developers.facebook.com/docs/opengraph/howtos/maximizing-distribution-media-content/ -->
        <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.businessincameroon.com/finance/1011-12043-another-cameroonian-assumes-the-role-of-chairman-of-the-board-of-standard-chartered-bank-cote-divoire" class="popup">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 29 29"><path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z"/></svg>
          </span>
          <span class="rrssb-text">facebook</span>
        </a>
      </li>

      <li class="rrssb-instagram">
        <!-- Replace href with your URL  -->
        <a href="http://instagram.com/investiraucameroun">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28"><path d="M4.066.636h19.867c1.887 0 3.43 1.543 3.43 3.43v19.868c0 1.888-1.543 3.43-3.43 3.43H4.066c-1.887 0-3.43-1.542-3.43-3.43V4.066c0-1.887 1.544-3.43 3.43-3.43zm16.04 2.97c-.66 0-1.203.54-1.203 1.202v2.88c0 .662.542 1.203 1.204 1.203h3.02c.663 0 1.204-.54 1.204-1.202v-2.88c0-.662-.54-1.203-1.202-1.203h-3.02zm4.238 8.333H21.99c.224.726.344 1.495.344 2.292 0 4.446-3.72 8.05-8.308 8.05s-8.31-3.604-8.31-8.05c0-.797.122-1.566.344-2.293H3.606v11.29c0 .584.48 1.06 1.062 1.06H23.28c.585 0 1.062-.477 1.062-1.06V11.94h.002zm-10.32-3.2c-2.963 0-5.367 2.33-5.367 5.202 0 2.873 2.404 5.202 5.368 5.202 2.965 0 5.368-2.33 5.368-5.202s-2.403-5.2-5.368-5.2z"/></svg>
          </span>
          <span class="rrssb-text">instagram</span>
        </a>
      </li>

      <li class="rrssb-linkedin">
        <!-- Replace href with your meta and URL information -->
        <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.businessincameroon.com/finance/1011-12043-another-cameroonian-assumes-the-role-of-chairman-of-the-board-of-standard-chartered-bank-cote-divoire&amp;title=Business%20in%20Cameroon%3A%20Another%20Cameroonian%20assumes%20the%20role%20of%20chairman%20of%20the%20board%20of%20Standard%20Chartered%20Bank%20C%C3%B4te%20d%26%23039%3BIvoire&amp;summary=The positions of Chief Executive Officer (CEO) and Chairman of the Board of Directors of Standard..." class="popup">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28"><path d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z"/></svg>
          </span>
          <span class="rrssb-text">linkedin</span>
        </a>
      </li>
      <li class="rrssb-twitter">
        <!-- Replace href with your Meta and URL information  -->
        <a href="https://twitter.com/intent/tweet?text=%40investcameroun%20Another%20Cameroonian%20assumes%20the%20role%20of%20chairman%20of%20the%20board%20of%20Standard%20Chartered%20Bank%20C%C3%B4te%20d%26%23039%3BIvoire&amp;url=http://www.businessincameroon.com%2Ffinance%2F1011-12043-another-cameroonian-assumes-the-role-of-chairman-of-the-board-of-standard-chartered-bank-cote-divoire"
        class="popup">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28"><path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z"/></svg>
          </span>
          <span class="rrssb-text">twitter</span>
        </a>
      </li>
    </ul>

     <script src="/templates/shaper_newedge/html/com_k2/templates/templates_fils/rrssb-master/js/rrssb.min.js"></script>
     
	<!--start ancien boutons reseaux sociaux -->
	<!--<div style="margin:5px;padding:10px;width:200px;border:1px solid #ddd;float:right;"> 
	    <div class="sourcecoast facebook like jfbclike"><div class="fb-like" data-href="https://www.businessincameroon.com/finance/1011-12043-another-cameroonian-assumes-the-role-of-chairman-of-the-board-of-standard-chartered-bank-cote-divoire" data-show-faces="false" data-share="false" data-layout="button_count" data-action="like" data-kid-directed-site="false"></div></div> <a href="http://twitter.com/investcameroun" class="twitter-follow-button"
	    data-show-count="true" 
	    data-button="grey" data-show-screen-name="false" data-text-color="#FFFFFF" data-link-color="#00AEFF"
	    >Follow @investcameroun</a>
	    <div class="fb-page" data-href="https://www.facebook.com/Investir-au-Cameroun-463394467066756/" data-width="180" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"></div>
	    
	    
	    <ul class="rrssb-buttons" style="margin-top:5px;">
	      <li class="rrssb-youtube">
	        <a href="https://www.youtube.com/channel/UCcSE4mt6d808BBu2rBkq-kQ" target="_blank">
	          <span class="rrssb-icon">
	            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28"><path d="M27.688 8.512a4.086 4.086 0 0 0-4.106-4.093H4.39A4.084 4.084 0 0 0 .312 8.51v10.976A4.08 4.08 0 0 0 4.39 23.58h19.19a4.09 4.09 0 0 0 4.107-4.092V8.512zm-16.425 10.12V8.322l7.817 5.154-7.817 5.156z"/></svg>
	          </span>
	          <span class="rrssb-text">youtube</span>
	        </a>
	      </li>
	      <li class="rrssb-whatsapp">
	        <a href="whatsapp://send?text=" data-action="share/whatsapp/share">
	          <span class="rrssb-icon">
	            <svg xmlns="http://www.w3.org/2000/svg" width="90" height="90" viewBox="0 0 90 90"><path d="M90 43.84c0 24.214-19.78 43.842-44.182 43.842a44.256 44.256 0 0 1-21.357-5.455L0 90l7.975-23.522a43.38 43.38 0 0 1-6.34-22.637C1.635 19.63 21.415 0 45.818 0 70.223 0 90 19.628 90 43.84zM45.818 6.983c-20.484 0-37.146 16.535-37.146 36.86 0 8.064 2.63 15.533 7.076 21.61l-4.64 13.688 14.274-4.537A37.122 37.122 0 0 0 45.82 80.7c20.48 0 37.145-16.533 37.145-36.857S66.3 6.983 45.818 6.983zm22.31 46.956c-.272-.447-.993-.717-2.075-1.254-1.084-.537-6.41-3.138-7.4-3.495-.993-.36-1.717-.54-2.438.536-.72 1.076-2.797 3.495-3.43 4.212-.632.72-1.263.81-2.347.27-1.082-.536-4.57-1.672-8.708-5.332-3.22-2.848-5.393-6.364-6.025-7.44-.63-1.076-.066-1.657.475-2.192.488-.482 1.084-1.255 1.625-1.882.543-.628.723-1.075 1.082-1.793.363-.718.182-1.345-.09-1.884-.27-.537-2.438-5.825-3.34-7.977-.902-2.15-1.803-1.793-2.436-1.793-.63 0-1.353-.09-2.075-.09-.722 0-1.896.27-2.89 1.344-.99 1.077-3.788 3.677-3.788 8.964 0 5.288 3.88 10.397 4.422 11.113.54.716 7.49 11.92 18.5 16.223 11.01 4.3 11.01 2.866 12.996 2.686 1.984-.18 6.406-2.6 7.312-5.107.9-2.513.9-4.664.63-5.112z"/></svg>
	          </span>
	          <span class="rrssb-text">Whatsapp</span>
	        </a>
	      </li>
	    </ul>
	</div> -->
	<!--end ancien boutons reseaux sociaux -->
    
	  	  
	  	  <!-- Item introtext -->
	  <div class="itemIntroText">
	  	<p class="texte" style="text-align: justify;"><span style="font-size: 10pt; font-family: arial, helvetica, sans-serif;">(Business in Cameroon) - The positions of Chief Executive Officer (CEO) and Chairman of the Board of Directors of Standard Chartered Bank Côte d'Ivoire, the first fully digital bank in the WAEMU region, are now held by Cameroonian bankers. After the <a href="/finance/2110-11984-cameroonian-born-john-mokom-takes-over-the-management-of-standard-chartered-cote-divoire">recent appointment </a>of John Mokom as CEO, the British banking group appointed Mathieu Mandeng as chairman of the board of directors.&nbsp;&nbsp;</span></p>
<p class="texte" style="text-align: justify;"><span style="font-size: 10pt; font-family: arial, helvetica, sans-serif;">A former Citigroup staff, Mathieu Mandeng, who has more than 20 years of experience in the banking sector, was since December 2015 the CEO of Standard Chartered Bank Mauritania. He was heading the Cameroonian subsidiary before he became appointed the head of the Mauritanian subsidiary.</span></p>
<p class="texte" style="text-align: justify;"><span style="font-size: 10pt; font-family: arial, helvetica, sans-serif;">Mathieu Mandeng holds a Master's Degree in Finance and Management Control from the University of Orleans in France. He also has an MBA from Montesquieu University in Bordeaux IV. Besides his position as chairman of the board of Standard Chartered Bank Côte d'Ivoire, he was also a director at Standard Chartered Bank Cameroon.</span></p>
<p class="texte" style="text-align: justify;"><span style="font-size: 10pt; font-family: arial, helvetica, sans-serif;">It is now up to the two Cameroonians who have a combined 40 years of experience in the banking sector to contribute their expertise for the success of Standard Chartered Bank Côte d’Ivoire.</span></p>
<p class="texte" style="text-align: justify;"><span style="font-size: 10pt; font-family: arial, helvetica, sans-serif;"><strong>BRM&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</strong></span></p> 
	  </div>
	      
    
			<!-- nouveau boutons reseaux sociaux -->
	<div style="margin:5px;padding:10px; text-align:center;"> 
	    <div class="sourcecoast facebook like jfbclike"><div class="fb-like" data-href="https://www.businessincameroon.com/finance/1011-12043-another-cameroonian-assumes-the-role-of-chairman-of-the-board-of-standard-chartered-bank-cote-divoire" data-show-faces="false" data-share="false" data-layout="button_count" data-action="like" data-kid-directed-site="false"></div></div> <a href="http://twitter.com/investcameroun" class="twitter-follow-button"
	    data-show-count="true" 
	    data-button="grey" data-show-screen-name="false" data-text-color="#FFFFFF" data-link-color="#00AEFF"
	    >Follow @investcameroun</a>
	</div>
    <div id="comments"></div>
	  	  <!-- Item fulltext -->
	  <div class="itemFullText">
	  		  </div>
	  	  
	          
	       
  <!-- Facebook Pluguin Commentaire -->

  <!--     <div class="sourcecoast facebook comments jfbccomments"><div class="fb-comments" data-href="http://www.businessincameroon.com/finance/1011-12043-another-cameroonian-assumes-the-role-of-chairman-of-the-board-of-standard-chartered-bank-cote-divoire" data-width="600" data-numposts="10" data-colorscheme="light" data-mobile="false" data-order-by="social"></div></div>  -->
                    
                   
		<div class="clr"></div>		
  		


	  	  
	  <!-- Plugins: AfterDisplayContent -->
	  	  
	  <!-- K2 Plugins: K2AfterDisplayContent -->
	  
	  <div class="clr"></div>
  </div>

 	  

  
    
 	  
  <div class="itemLinks">

				
		<div class="clr"></div>
  </div>
    
 
   
  
  <div style="padding-top: 5px; padding-right: 5px; padding-bottom: 5px;">
</div>

  <div style="padding-top: 5px; padding-right: 5px; padding-bottom: 5px;">
</div>

  
	<div class="clr"></div>
	



  

  <!-- Plugins: AfterDisplay -->
    
  <!-- K2 Plugins: K2AfterDisplay -->
  
    
 
	<div class="itemBackToTop">
		<a href="/finance/1011-12043-another-cameroonian-assumes-the-role-of-chairman-of-the-board-of-standard-chartered-bank-cote-divoire#startOfPageId12043">back to top</a>
	</div>
	
	<div class="clr"></div>
</div>
<!-- End K2 Item Layout -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
                                            
<!-- JoomlaWorks "K2" (v2.8.0) | Learn more about K2 at http://getk2.org -->

</div></div><div id="sp-right" class="col-sm-4 col-md-4"><div class="sp-column class2"><div class="sp-module "><div class="sp-module-content"><div class="aidanews2_k2_style1 bcv2_right_interne aidanews2_k2_table" style="clear: both;"><div class='row'><div class="aidanews2_k2_art aidaord_1 aidaid_12045 aidacat_614 aidaartparentcat_  aidanews2_k2_odd aidanews2_k2_first col-xs-12 col-sm-12 col-md-12 " style=""><div class="aidanews2_k2_positions"><div class="aidanews2_k2_head" style="clear: both;"><p class="aidanews2_k2_title"><a href="/agriculture/1011-12045-cameroon-imported-xaf120-bln-worth-of-corn-and-by-products-in-2020-pm">Cameroon imported XAF120 bln worth of corn and by-products in 2020 (PM)</a></p></div><div class="aidanews2_k2_top" style="clear: both;"><div class="aidanews2_k2_topL"><a class="aidanews2_k2_img1" href="/agriculture/1011-12045-cameroon-imported-xaf120-bln-worth-of-corn-and-by-products-in-2020-pm"><img src="https://www.businessincameroon.com/media/k2/items/cache/26ca2786b6164b7d3d301f070be688b1_S.jpg" width="100%" alt="cameroon-imported-xaf120-bln-worth-of-corn-and-by-products-in-2020-pm"  class=""/></a></div><div class="aidanews2_k2_topR"><span class="aidanews2_k2_text">On November 5, 2021, while inaugurating the corn processing plant of Compagnie fermière du Cameroun (CFC) in Mbankomo, not far from Yaoundé, Prime...</span></div><div style="clear: both; width: 100%; padding: 0;"></div></div><div class="aidanews2_k2_line" style="clear: both; padding: 0;"></div></div></div><div class="aidanews2_k2_art aidaord_2 aidaid_12044 aidacat_624 aidaartparentcat_  aidanews2_k2_even col-xs-12 col-sm-12 col-md-12 " style=""><div class="aidanews2_k2_positions"><div class="aidanews2_k2_head" style="clear: both;"><p class="aidanews2_k2_title"><a href="/telecom/1011-12044-cemac-telecom-regulators-ink-memoranda-to-suppress-roaming-surcharges">CEMAC: Telecom regulators ink memoranda to suppress roaming surcharges</a></p></div><div class="aidanews2_k2_top" style="clear: both;"><div class="aidanews2_k2_topL"><a class="aidanews2_k2_img1" href="/telecom/1011-12044-cemac-telecom-regulators-ink-memoranda-to-suppress-roaming-surcharges"><img src="https://www.businessincameroon.com/media/k2/items/cache/be29a2829692ccf0763288aa0b0fc04e_S.jpg" width="100%" alt="cemac-telecom-regulators-ink-memoranda-to-suppress-roaming-surcharges"  class=""/></a></div><div class="aidanews2_k2_topR"><span class="aidanews2_k2_text">On November 9, 2021, in Douala, Minister of Posts and Telecommunications (Minpostel) Minette Li Libom Likeng presided over the signing of bilateral...</span></div><div style="clear: both; width: 100%; padding: 0;"></div></div><div class="aidanews2_k2_line" style="clear: both; padding: 0;"></div></div></div></div><div class='row'><div class="aidanews2_k2_art aidaord_3 aidaid_12043 aidacat_664 aidaartparentcat_  aidanews2_k2_odd col-xs-12 col-sm-12 col-md-12 " style=""><div class="aidanews2_k2_positions"><div class="aidanews2_k2_head" style="clear: both;"><p class="aidanews2_k2_title"><a href="/finance/1011-12043-another-cameroonian-assumes-the-role-of-chairman-of-the-board-of-standard-chartered-bank-cote-divoire">Another Cameroonian assumes the role of chairman of the board of Standard Chartered Bank Côte d'Ivoire</a></p></div><div class="aidanews2_k2_top" style="clear: both;"><div class="aidanews2_k2_topL"><a class="aidanews2_k2_img1" href="/finance/1011-12043-another-cameroonian-assumes-the-role-of-chairman-of-the-board-of-standard-chartered-bank-cote-divoire"><img src="https://www.businessincameroon.com/media/k2/items/cache/2e034e38c062851b214e66c4b19fe1d7_S.jpg" width="100%" alt="another-cameroonian-assumes-the-role-of-chairman-of-the-board-of-standard-chartered-bank-cote-d-ivoire"  class=""/></a></div><div class="aidanews2_k2_topR"><span class="aidanews2_k2_text">The positions of Chief Executive Officer (CEO) and Chairman of the Board of Directors of Standard Chartered Bank Côte d'Ivoire, the first fully digital...</span></div><div style="clear: both; width: 100%; padding: 0;"></div></div><div class="aidanews2_k2_line" style="clear: both; padding: 0;"></div></div></div><div class="aidanews2_k2_art aidaord_4 aidaid_12042 aidacat_570 aidaartparentcat_  aidanews2_k2_even col-xs-12 col-sm-12 col-md-12  aidanews2_k2_last" style=""><div class="aidanews2_k2_positions"><div class="aidanews2_k2_head" style="clear: both;"><p class="aidanews2_k2_title"><a href="/companies/1011-12042-cameroon-firms-may-stop-production-and-imports-in-jan-2022-if-there-are-no-cost-mitigation-measures">Cameroon: Firms may stop production and imports in Jan 2022 if there are no cost mitigation measures</a></p></div><div class="aidanews2_k2_top" style="clear: both;"><div class="aidanews2_k2_topL"><a class="aidanews2_k2_img1" href="/companies/1011-12042-cameroon-firms-may-stop-production-and-imports-in-jan-2022-if-there-are-no-cost-mitigation-measures"><img src="https://www.businessincameroon.com/media/k2/items/cache/03a226220d82b313c10cabcff8d74b89_S.jpg" width="100%" alt="cameroon-firms-may-stop-production-and-imports-in-jan-2022-if-there-are-no-cost-mitigation-measures"  class=""/></a></div><div class="aidanews2_k2_topR"><span class="aidanews2_k2_text">In Cameroon,&nbsp; firms could stop importations and productions on January 1, 2022, should it become difficult for them to adapt to the steep rise&nbsp;...</span></div><div style="clear: both; width: 100%; padding: 0;"></div></div><div class="aidanews2_k2_line" style="clear: both; padding: 0;"></div></div></div></div></div><div style="clear: both;"></div></div></div><div class="sp-module  _titregris"><h3 class="sp-module-title">Mags frontpage</h3><div class="sp-module-content">
<div style="width:100%;">

<div class="row" >




  <div class="col-xs-12 col-sm-12 col-md-12" style="margin-bottom:10px;min-width:230px;text-align:center;">
  
    <div class="row">
    
      <div class="col-xs-12 col-sm-12 col-md-12" >
        <a href="https://www.businessincameroon.com/pdf/BC105.pdf" target="_blank" ><img src="https://www.businessincameroon.com/images/stories/bc105.jpg" style="display:inline;"> </a>
      </div>
<br>
      <div class="col-xs-12 col-sm-12 col-md-12"  style="margin-top:10px;">
        <p><strong>Business in Cameroon n105: November 2021</strong></p> 
        <p>Forget cash, Cameroonians are in on e-money!</p>
<hr />
<p>Erwan Garnier: “Clearly, the Cameronian hospitality sector will develop”</p>      </div>
    
    </div>
  
  </div>
  
   <div class="col-xs-12 col-sm-12 col-md-12" style="margin-bottom:10px;min-width:230px;text-align:center;">
  
    <div class="row">
    
      <div class="col-xs-12 col-sm-12 col-md-12">
        <a href="https://www.investiraucameroun.com/pdf/IC115.pdf" target="_blank" ><img src="https://www.investiraucameroun.com/images/stories/ic115.jpg" style="display:inline;"></a>
      </div>
<br>
      <div class="col-xs-12 col-sm-12 col-md-12" style="margin-top:10px;">
        <p><strong>Investir au Cameroun n115: Novembre 2021</strong></p> 
        <p>Adieu le cash Les Camerounais s’emparent de la monnaie électronique</p>
<hr />
<p>Erwan Garnier: « Le secteur hôtelier camerounais va clairement se développer »</p>      </div>
    
    </div>
  
  </div>

</div>
<div style="width:100%;text-align:center;font-weight:bold;color:black;margin-bottom:15px;"><a href="/list-of-magazines">>> All magazines</a></div>
</div></div></div><div class="sp-module "><div class="sp-module-content">
<div id="gk-tabs-166" class="gkTabsGK5" data-config="{'activator':'click','animation':'0','animation_interval':'5000','animation_type':'opacity','active_tab':'1','cookie_save':'0','auto_height':'1','module_height':'200','rtl':'0'}" data-swipe="0">
	<div class="gkTabsWrap vertical">
	    	    <ol class="gkTabsNav" data-amount="3">
	    		    	
	    		    		    	<li class="gkTab gkTabs-1 active" data-animation="default">
	    			    			Most read 7 days	    			    	</li>
	    		    		    	<li class="gkTab gkTabs-2" data-animation="default">
	    			    			shared 1 month	    			    	</li>
	    		    		    	<li class="gkTab gkTabs-3" data-animation="default">
	    			    			read 1 month	    			    	</li>
	    		    </ol>
	    	                
		<div class="gkTabsContainer">
	    	
<div class="gkTabsItem gk-opacity gk-active">
	<div class="aidanews2_k2_stylepluslus" style="clear: both; 	"><div class="aidanews2_k2_art aidaord_4 aidaid_39450 aidacat_319 aidaartparentcat_  aidanews2_k2_even" style="clear: both; 	">
		<div class="aidanews2_k2_positions">
			<div class="aidanews2_k2_head" style="clear: both; 	">
			</div>
			<div class="aidanews2_k2_main" style="clear: both; 	">
				<div class="aidanews2_k2_mainC">
					<a class="aidanews2_k2_img1" style="padding: 7px 7px 7px 7px;float:left;" href="/finance/1011-12043-another-cameroonian-assumes-the-role-of-chairman-of-the-board-of-standard-chartered-bank-cote-divoire">
						<img src="/media/k2/items/cache/2e034e38c062851b214e66c4b19fe1d7_XS.jpg" width="76" class=""></a>
					<p class="aidanews2_k2_title" style="padding-top: 5px; 	margin:0px; 	">
						<a href="/finance/1011-12043-another-cameroonian-assumes-the-role-of-chairman-of-the-board-of-standard-chartered-bank-cote-divoire">Another Cameroonian assumes the role of chairman of the board of Standard Chartered Bank Côte d'Ivoire</a>
					</p>
				</div>
			</div>
			<div class="aidanews2_k2_line" style="clear: both; 	padding: 0; 	">
			</div>
		</div>
	</div><div class="aidanews2_k2_art aidaord_4 aidaid_39450 aidacat_319 aidaartparentcat_  aidanews2_k2_even" style="clear: both; 	">
		<div class="aidanews2_k2_positions">
			<div class="aidanews2_k2_head" style="clear: both; 	">
			</div>
			<div class="aidanews2_k2_main" style="clear: both; 	">
				<div class="aidanews2_k2_mainC">
					<a class="aidanews2_k2_img1" style="padding: 7px 7px 7px 7px;float:left;" href="/infrastructures/0211-12017-babadjou-bamenda-road-world-bank-conditions-relaunch-of-construction-works-on-the-elaboration-of-a-safety-management-plan">
						<img src="/media/k2/items/cache/f9988db2bcc206af5a5bdd35fb0f12a3_XS.jpg" width="76" class=""></a>
					<p class="aidanews2_k2_title" style="padding-top: 5px; 	margin:0px; 	">
						<a href="/infrastructures/0211-12017-babadjou-bamenda-road-world-bank-conditions-relaunch-of-construction-works-on-the-elaboration-of-a-safety-management-plan">Babadjou-Bamenda Road: World Bank conditions relaunch of construction works on the elaboration of a safety management plan</a>
					</p>
				</div>
			</div>
			<div class="aidanews2_k2_line" style="clear: both; 	padding: 0; 	">
			</div>
		</div>
	</div><div class="aidanews2_k2_art aidaord_4 aidaid_39450 aidacat_319 aidaartparentcat_  aidanews2_k2_even" style="clear: both; 	">
		<div class="aidanews2_k2_positions">
			<div class="aidanews2_k2_head" style="clear: both; 	">
			</div>
			<div class="aidanews2_k2_main" style="clear: both; 	">
				<div class="aidanews2_k2_mainC">
					<a class="aidanews2_k2_img1" style="padding: 7px 7px 7px 7px;float:left;" href="/health/0908-11808-world-bank-backs-acquisition-of-158-400-single-shot-johnson-johnson-covid-19-vaccines-in-cameroon">
						<img src="/media/k2/items/cache/e91186e0496241aa7af314380aaafcb9_XS.jpg" width="76" class=""></a>
					<p class="aidanews2_k2_title" style="padding-top: 5px; 	margin:0px; 	">
						<a href="/health/0908-11808-world-bank-backs-acquisition-of-158-400-single-shot-johnson-johnson-covid-19-vaccines-in-cameroon">World Bank backs acquisition of 158,400 single-shot Johnson & Johnson COVID-19 vaccines in Cameroon</a>
					</p>
				</div>
			</div>
			<div class="aidanews2_k2_line" style="clear: both; 	padding: 0; 	">
			</div>
		</div>
	</div><div class="aidanews2_k2_art aidaord_4 aidaid_39450 aidacat_319 aidaartparentcat_  aidanews2_k2_even" style="clear: both; 	">
		<div class="aidanews2_k2_positions">
			<div class="aidanews2_k2_head" style="clear: both; 	">
			</div>
			<div class="aidanews2_k2_main" style="clear: both; 	">
				<div class="aidanews2_k2_mainC">
					<a class="aidanews2_k2_img1" style="padding: 7px 7px 7px 7px;float:left;" href="/finance/0911-12037-cameroon-life-insurance-firm-acam-vie-launches-micro-savings-plan-through-mobile-money-services">
						<img src="/media/k2/items/cache/ca4b64e86707f69b35c79499f971286c_XS.jpg" width="76" class=""></a>
					<p class="aidanews2_k2_title" style="padding-top: 5px; 	margin:0px; 	">
						<a href="/finance/0911-12037-cameroon-life-insurance-firm-acam-vie-launches-micro-savings-plan-through-mobile-money-services">Cameroon: Life insurance firm Acam Vie launches micro-savings plan through mobile money services</a>
					</p>
				</div>
			</div>
			<div class="aidanews2_k2_line" style="clear: both; 	padding: 0; 	">
			</div>
		</div>
	</div><div class="aidanews2_k2_art aidaord_4 aidaid_39450 aidacat_319 aidaartparentcat_  aidanews2_k2_even" style="clear: both; 	">
		<div class="aidanews2_k2_positions">
			<div class="aidanews2_k2_head" style="clear: both; 	">
			</div>
			<div class="aidanews2_k2_main" style="clear: both; 	">
				<div class="aidanews2_k2_mainC">
					<a class="aidanews2_k2_img1" style="padding: 7px 7px 7px 7px;float:left;" href="/finance/0611-12032-banque-atlantique-cameroun-on-the-move-to-get-controversial-cobac-sanctions-overturned">
						<img src="/media/k2/items/cache/7a1800a90437bd1c20962dab410158c9_XS.jpg" width="76" class=""></a>
					<p class="aidanews2_k2_title" style="padding-top: 5px; 	margin:0px; 	">
						<a href="/finance/0611-12032-banque-atlantique-cameroun-on-the-move-to-get-controversial-cobac-sanctions-overturned">Banque Atlantique Cameroun on the move to get controversial COBAC sanctions overturned</a>
					</p>
				</div>
			</div>
			<div class="aidanews2_k2_line" style="clear: both; 	padding: 0; 	">
			</div>
		</div>
	</div></div></div>
<div class="gkTabsItem gk-opacity gk-hide">
	<div class="aidanews2_k2_stylepluslus aidanews2_k2_table" style="clear: both;"><div class='row'><div class="aidanews2_k2_art aidaord_1 aidaid_11951 aidacat_691 aidaartparentcat_ aidatoday  aidanews2_k2_odd aidanews2_k2_first col-xs-12 col-sm-12 col-md-12 " style=""><div class="aidanews2_k2_positions"><div class="aidanews2_k2_main" style="clear: both;"><div class="aidanews2_k2_mainC"><a class="aidanews2_k2_img1" href="/economy/1210-11951-covid-19-the-cameroonian-private-sector-suggests-measures-to-mitigate-the-impact-of-significant-rise-in-production-costs"><img src="https://www.businessincameroon.com/media/k2/items/cache/7427ad43300be5881b918f272e1b6d43_XS.jpg" width="100%" alt="covid-19-the-cameroonian-private-sector-suggests-measures-to-mitigate-the-impact-of-significant-rise-in-production-costs"  class=""/></a>
<p class="aidanews2_k2_title"><a href="/economy/1210-11951-covid-19-the-cameroonian-private-sector-suggests-measures-to-mitigate-the-impact-of-significant-rise-in-production-costs">Covid-19: The Cameroonian private sector suggests measures to mitigate the impact of significant rise in production costs</a></p></div></div><div class="aidanews2_k2_line" style="clear: both; padding: 0;"></div></div></div></div><div class='row'><div class="aidanews2_k2_art aidaord_2 aidaid_11952 aidacat_621 aidaartparentcat_ aidatoday  aidanews2_k2_even col-xs-12 col-sm-12 col-md-12 " style=""><div class="aidanews2_k2_positions"><div class="aidanews2_k2_main" style="clear: both;"><div class="aidanews2_k2_mainC"><a class="aidanews2_k2_img1" href="/energy/1210-11952-nachtigal-hydroelectric-project-bouygues-delivers-the-transmission-line-component"><img src="https://www.businessincameroon.com/media/k2/items/cache/190708e777d63fbe47613b2cd4b3fdb3_XS.jpg" width="100%" alt="nachtigal-hydroelectric-project-bouygues-delivers-the-transmission-line-component"  class=""/></a>
<p class="aidanews2_k2_title"><a href="/energy/1210-11952-nachtigal-hydroelectric-project-bouygues-delivers-the-transmission-line-component">Nachtigal hydroelectric project: Bouygues delivers the transmission line component</a></p></div></div><div class="aidanews2_k2_line" style="clear: both; padding: 0;"></div></div></div></div><div class='row'><div class="aidanews2_k2_art aidaord_3 aidaid_11953 aidacat_664 aidaartparentcat_ aidatoday  aidanews2_k2_odd col-xs-12 col-sm-12 col-md-12 " style=""><div class="aidanews2_k2_positions"><div class="aidanews2_k2_main" style="clear: both;"><div class="aidanews2_k2_mainC"><a class="aidanews2_k2_img1" href="/finance/1210-11953-cameroonian-fintech-ejara-raises-over-xaf1-bln-to-boost-operations"><img src="https://www.businessincameroon.com/media/k2/items/cache/60b78437e357b75b7e3ec77de9c0a8f4_XS.jpg" width="100%" alt="cameroonian-fintech-ejara-raises-over-xaf1-bln-to-boost-operations"  class=""/></a>
<p class="aidanews2_k2_title"><a href="/finance/1210-11953-cameroonian-fintech-ejara-raises-over-xaf1-bln-to-boost-operations">Cameroonian fintech Ejara raises over XAF1 bln to boost operations</a></p></div></div><div class="aidanews2_k2_line" style="clear: both; padding: 0;"></div></div></div></div><div class='row'><div class="aidanews2_k2_art aidaord_4 aidaid_11954 aidacat_624 aidaartparentcat_ aidatoday  aidanews2_k2_even col-xs-12 col-sm-12 col-md-12 " style=""><div class="aidanews2_k2_positions"><div class="aidanews2_k2_main" style="clear: both;"><div class="aidanews2_k2_mainC"><a class="aidanews2_k2_img1" href="/telecom/1210-11954-huawei-energy-digitalization-what-is-all-about-by-du-yin-huawei-cameroon-general-manager"><img src="https://www.businessincameroon.com/media/k2/items/cache/df29cca67e083ea3f05ec2449573af8d_XS.jpg" width="100%" alt="huawei-energy-digitalization-what-is-all-about-by-du-yin-huawei-cameroon-general-manager"  class=""/></a>
<p class="aidanews2_k2_title"><a href="/telecom/1210-11954-huawei-energy-digitalization-what-is-all-about-by-du-yin-huawei-cameroon-general-manager">Huawei energy digitalization. What is all about? (by DU YIN, Huawei Cameroon General Manager)</a></p></div></div><div class="aidanews2_k2_line" style="clear: both; padding: 0;"></div></div></div></div><div class='row'><div class="aidanews2_k2_art aidaord_5 aidaid_11958 aidacat_664 aidaartparentcat_  aidanews2_k2_odd col-xs-12 col-sm-12 col-md-12  aidanews2_k2_last" style=""><div class="aidanews2_k2_positions"><div class="aidanews2_k2_main" style="clear: both;"><div class="aidanews2_k2_mainC"><a class="aidanews2_k2_img1" href="/finance/1310-11958-cemac-cosumaf-plans-to-introduce-green-sustainable-and-social-bonds-on-the-bvmac"><img src="https://www.businessincameroon.com/media/k2/items/cache/227b0c9cf599455114206fbeff47f754_XS.jpg" width="100%" alt="cemac-cosumaf-plans-to-introduce-green-sustainable-and-social-bonds-on-the-bvmac"  class=""/></a>
<p class="aidanews2_k2_title"><a href="/finance/1310-11958-cemac-cosumaf-plans-to-introduce-green-sustainable-and-social-bonds-on-the-bvmac">CEMAC: COSUMAF plans to introduce green, sustainable, and social bonds on the BVMAC</a></p></div></div><div class="aidanews2_k2_line" style="clear: both; padding: 0;"></div></div></div></div></div><div style="clear: both;"></div></div>
<div class="gkTabsItem gk-opacity gk-hide">
	<div class="aidanews2_k2_stylepluslus" style="clear: both; 	"><div class="aidanews2_k2_art aidaord_4 aidaid_39450 aidacat_319 aidaartparentcat_  aidanews2_k2_even" style="clear: both; 	">
		<div class="aidanews2_k2_positions">
			<div class="aidanews2_k2_head" style="clear: both; 	">
			</div>
			<div class="aidanews2_k2_main" style="clear: both; 	">
				<div class="aidanews2_k2_mainC">
					<a class="aidanews2_k2_img1" style="padding: 7px 7px 7px 7px;float:left;" href="/health/0908-11808-world-bank-backs-acquisition-of-158-400-single-shot-johnson-johnson-covid-19-vaccines-in-cameroon">
						<img src="/media/k2/items/cache/e91186e0496241aa7af314380aaafcb9_XS.jpg" width="76" class=""></a>
					<p class="aidanews2_k2_title" style="padding-top: 5px; 	margin:0px; 	">
						<a href="/health/0908-11808-world-bank-backs-acquisition-of-158-400-single-shot-johnson-johnson-covid-19-vaccines-in-cameroon">World Bank backs acquisition of 158,400 single-shot Johnson & Johnson COVID-19 vaccines in Cameroon</a>
					</p>
				</div>
			</div>
			<div class="aidanews2_k2_line" style="clear: both; 	padding: 0; 	">
			</div>
		</div>
	</div><div class="aidanews2_k2_art aidaord_4 aidaid_39450 aidacat_319 aidaartparentcat_  aidanews2_k2_even" style="clear: both; 	">
		<div class="aidanews2_k2_positions">
			<div class="aidanews2_k2_head" style="clear: both; 	">
			</div>
			<div class="aidanews2_k2_main" style="clear: both; 	">
				<div class="aidanews2_k2_mainC">
					<a class="aidanews2_k2_img1" style="padding: 7px 7px 7px 7px;float:left;" href="/finance/1011-12043-another-cameroonian-assumes-the-role-of-chairman-of-the-board-of-standard-chartered-bank-cote-divoire">
						<img src="/media/k2/items/cache/2e034e38c062851b214e66c4b19fe1d7_XS.jpg" width="76" class=""></a>
					<p class="aidanews2_k2_title" style="padding-top: 5px; 	margin:0px; 	">
						<a href="/finance/1011-12043-another-cameroonian-assumes-the-role-of-chairman-of-the-board-of-standard-chartered-bank-cote-divoire">Another Cameroonian assumes the role of chairman of the board of Standard Chartered Bank Côte d'Ivoire</a>
					</p>
				</div>
			</div>
			<div class="aidanews2_k2_line" style="clear: both; 	padding: 0; 	">
			</div>
		</div>
	</div><div class="aidanews2_k2_art aidaord_4 aidaid_39450 aidacat_319 aidaartparentcat_  aidanews2_k2_even" style="clear: both; 	">
		<div class="aidanews2_k2_positions">
			<div class="aidanews2_k2_head" style="clear: both; 	">
			</div>
			<div class="aidanews2_k2_main" style="clear: both; 	">
				<div class="aidanews2_k2_mainC">
					<a class="aidanews2_k2_img1" style="padding: 7px 7px 7px 7px;float:left;" href="/infrastructures/0211-12017-babadjou-bamenda-road-world-bank-conditions-relaunch-of-construction-works-on-the-elaboration-of-a-safety-management-plan">
						<img src="/media/k2/items/cache/f9988db2bcc206af5a5bdd35fb0f12a3_XS.jpg" width="76" class=""></a>
					<p class="aidanews2_k2_title" style="padding-top: 5px; 	margin:0px; 	">
						<a href="/infrastructures/0211-12017-babadjou-bamenda-road-world-bank-conditions-relaunch-of-construction-works-on-the-elaboration-of-a-safety-management-plan">Babadjou-Bamenda Road: World Bank conditions relaunch of construction works on the elaboration of a safety management plan</a>
					</p>
				</div>
			</div>
			<div class="aidanews2_k2_line" style="clear: both; 	padding: 0; 	">
			</div>
		</div>
	</div><div class="aidanews2_k2_art aidaord_4 aidaid_39450 aidacat_319 aidaartparentcat_  aidanews2_k2_even" style="clear: both; 	">
		<div class="aidanews2_k2_positions">
			<div class="aidanews2_k2_head" style="clear: both; 	">
			</div>
			<div class="aidanews2_k2_main" style="clear: both; 	">
				<div class="aidanews2_k2_mainC">
					<a class="aidanews2_k2_img1" style="padding: 7px 7px 7px 7px;float:left;" href="/public-management/0909-11865-inflation-price-index-falls-in-bamenda-and-buea-despite-the-anglophone-crisis">
						<img src="/media/k2/items/cache/02edc6d8b5b578523461acd02d5b130b_XS.jpg" width="76" class=""></a>
					<p class="aidanews2_k2_title" style="padding-top: 5px; 	margin:0px; 	">
						<a href="/public-management/0909-11865-inflation-price-index-falls-in-bamenda-and-buea-despite-the-anglophone-crisis">Inflation: Price index falls in Bamenda and Buea despite the Anglophone crisis</a>
					</p>
				</div>
			</div>
			<div class="aidanews2_k2_line" style="clear: both; 	padding: 0; 	">
			</div>
		</div>
	</div><div class="aidanews2_k2_art aidaord_4 aidaid_39450 aidacat_319 aidaartparentcat_  aidanews2_k2_even" style="clear: both; 	">
		<div class="aidanews2_k2_positions">
			<div class="aidanews2_k2_head" style="clear: both; 	">
			</div>
			<div class="aidanews2_k2_main" style="clear: both; 	">
				<div class="aidanews2_k2_mainC">
					<a class="aidanews2_k2_img1" style="padding: 7px 7px 7px 7px;float:left;" href="/agriculture/0508-9394-cameroon-world-bank-backs-agricultural-index-insurance-project-with-xaf270-mln">
						<img src="/media/k2/items/cache/b926f0cbc93bf6d1f44cb47114c47e8a_XS.jpg" width="76" class=""></a>
					<p class="aidanews2_k2_title" style="padding-top: 5px; 	margin:0px; 	">
						<a href="/agriculture/0508-9394-cameroon-world-bank-backs-agricultural-index-insurance-project-with-xaf270-mln">Cameroon : World Bank backs agricultural index insurance project with XAF270 mln</a>
					</p>
				</div>
			</div>
			<div class="aidanews2_k2_line" style="clear: both; 	padding: 0; 	">
			</div>
		</div>
	</div></div></div>	    </div>
		
			</div>
		
		<div class="gkTabsButtonNext">next</div>
	<div class="gkTabsButtonPrev">prev</div>
	</div>
</div></div><div class="sp-module "><div class="sp-module-content"><div style="width:100%;text-align:center"><div class="sourcecoast facebook pageplugin sc_facebookpageplugin"><div class="fb-page" data-show-facepile="true" data-hide-cover="false" data-href="https://www.facebook.com/Investir-au-Cameroun-463394467066756/" data-small-header="false" data-adapt-container-width="true" data-hide-cta="false"></div></div>
</div></div></div></div></div></div></div></section><section id="sp-section-6"><div class="container"><div class="row"><div id="sp-bottom-xs" class="col-sm-12 col-md-12 hidden-md hidden-lg hidden-sm"><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><div class="aidanews2_k2_style2 aidanews2_k2_table" style="clear: both;"><div class='row'><div class='col-xs-12 hidden-sm hidden-md'><div class='row'><div class="aidanews2_k2_art aidaord_1 aidaid_12041 aidacat_691 aidaartparentcat_  aidanews2_k2_odd aidanews2_k2_first col-xs-6 hidden-sm hidden-md " style=""><div class="aidanews2_k2_positions"><div class="aidanews2_k2_head" style="clear: both;"><span class="aidanews2_k2_date">09/11/2021</span><span class="aidanews2_k2_category aidaparentcat_129 aidacat_691">Economy</span></div><div class="aidanews2_k2_main" style="clear: both;"><div class="aidanews2_k2_mainC"><a class="aidanews2_k2_img1" href="/economy/0911-12041-consulting-firm-atou-goes-to-court-to-oppose-its-suspension-from-managing-the-multi-billion-state-assets-under-liquidation"><img src="https://www.businessincameroon.com/media/k2/items/cache/ee699d000b085a36db115fed6c1a9489_S.jpg" width="100%" alt="consulting-firm-atou-goes-to-court-to-oppose-its-suspension-from-managing-the-multi-billion-state-assets-under-liquidation"  class="lazy"/></a><p class="aidanews2_k2_title"><a href="/economy/0911-12041-consulting-firm-atou-goes-to-court-to-oppose-its-suspension-from-managing-the-multi-billion-state-assets-under-liquidation">Consulting firm Atou goes to court to oppose its suspension from managing the multi-billion state assets under liquidation</a></p></div></div><div class="aidanews2_k2_line" style="clear: both; padding: 0;"></div></div></div><div class="aidanews2_k2_art aidaord_2 aidaid_12040 aidacat_664 aidaartparentcat_  aidanews2_k2_even col-xs-6 hidden-sm hidden-md " style=""><div class="aidanews2_k2_positions"><div class="aidanews2_k2_head" style="clear: both;"><span class="aidanews2_k2_date">09/11/2021</span><span class="aidanews2_k2_category aidaparentcat_129 aidacat_664">Finance</span></div><div class="aidanews2_k2_main" style="clear: both;"><div class="aidanews2_k2_mainC"><a class="aidanews2_k2_img1" href="/finance/0911-12040-sonara-cameroon-is-on-the-verge-of-reaching-a-10-year-repayment-deal-for-a-xaf371-bln-debt-owed-to-oil-traders"><img src="https://www.businessincameroon.com/media/k2/items/cache/6a445d427fde58b333044ca70accc368_S.jpg" width="100%" alt="sonara-cameroon-is-on-the-verge-of-reaching-a-10-year-repayment-deal-for-a-xaf371-bln-debt-owed-to-oil-traders"  class="lazy"/></a><p class="aidanews2_k2_title"><a href="/finance/0911-12040-sonara-cameroon-is-on-the-verge-of-reaching-a-10-year-repayment-deal-for-a-xaf371-bln-debt-owed-to-oil-traders">Sonara: Cameroon is on the verge of reaching a 10-year repayment deal for a XAF371 bln debt owed to oil traders</a></p></div></div><div class="aidanews2_k2_line" style="clear: both; padding: 0;"></div></div></div></div></div><div class='col-xs-12 hidden-sm hidden-md'><div class='row'><div class="aidanews2_k2_art aidaord_3 aidaid_12039 aidacat_301 aidaartparentcat_  aidanews2_k2_odd col-xs-6 hidden-sm hidden-md " style=""><div class="aidanews2_k2_positions"><div class="aidanews2_k2_head" style="clear: both;"><span class="aidanews2_k2_date">09/11/2021</span><span class="aidanews2_k2_category aidaparentcat_129 aidacat_301">Public management</span></div><div class="aidanews2_k2_main" style="clear: both;"><div class="aidanews2_k2_mainC"><a class="aidanews2_k2_img1" href="/public-management/0911-12039-supreme-state-audit-minister-strips-consulting-firm-atou-of-decision-making-authority-in-the-management-of-multi-billion-assets"><img src="https://www.businessincameroon.com/media/k2/items/cache/bdae1ee5dc4e04c0d97516fc608c7565_S.jpg" width="100%" alt="supreme-state-audit-minister-strips-consulting-firm-atou-of-decision-making-authority-in-the-management-of-multi-billion-assets"  class="lazy"/></a><p class="aidanews2_k2_title"><a href="/public-management/0911-12039-supreme-state-audit-minister-strips-consulting-firm-atou-of-decision-making-authority-in-the-management-of-multi-billion-assets">Supreme State Audit Minister strips consulting firm Atou of decision-making authority in the management of multi-billion assets</a></p></div></div><div class="aidanews2_k2_line" style="clear: both; padding: 0;"></div></div></div><div class="aidanews2_k2_art aidaord_4 aidaid_12038 aidacat_664 aidaartparentcat_  aidanews2_k2_even col-xs-6 hidden-sm hidden-md " style=""><div class="aidanews2_k2_positions"><div class="aidanews2_k2_head" style="clear: both;"><span class="aidanews2_k2_date">09/11/2021</span><span class="aidanews2_k2_category aidaparentcat_129 aidacat_664">Finance</span></div><div class="aidanews2_k2_main" style="clear: both;"><div class="aidanews2_k2_mainC"><a class="aidanews2_k2_img1" href="/finance/0911-12038-cameroon-spent-over-xaf172-bln-of-interest-and-commission-expenses-on-public-debt-in-jan-sep"><img src="https://www.businessincameroon.com/media/k2/items/cache/4c0def314804b1125d2744fa491010ce_S.jpg" width="100%" alt="cameroon-spent-over-xaf172-bln-of-interest-and-commission-expenses-on-public-debt-in-jan-sep"  class="lazy"/></a><p class="aidanews2_k2_title"><a href="/finance/0911-12038-cameroon-spent-over-xaf172-bln-of-interest-and-commission-expenses-on-public-debt-in-jan-sep">Cameroon spent over XAF172 bln of interest and commission expenses on public debt in Jan-Sep</a></p></div></div><div class="aidanews2_k2_line" style="clear: both; padding: 0;"></div></div></div></div></div></div><div class='row'><div class='col-xs-12 hidden-sm hidden-md'><div class='row'><div class="aidanews2_k2_art aidaord_5 aidaid_12037 aidacat_664 aidaartparentcat_  aidanews2_k2_odd col-xs-6 hidden-sm hidden-md " style=""><div class="aidanews2_k2_positions"><div class="aidanews2_k2_head" style="clear: both;"><span class="aidanews2_k2_date">09/11/2021</span><span class="aidanews2_k2_category aidaparentcat_129 aidacat_664">Finance</span></div><div class="aidanews2_k2_main" style="clear: both;"><div class="aidanews2_k2_mainC"><a class="aidanews2_k2_img1" href="/finance/0911-12037-cameroon-life-insurance-firm-acam-vie-launches-micro-savings-plan-through-mobile-money-services"><img src="https://www.businessincameroon.com/media/k2/items/cache/ca4b64e86707f69b35c79499f971286c_S.jpg" width="100%" alt="cameroon-life-insurance-firm-acam-vie-launches-micro-savings-plan-through-mobile-money-services"  class="lazy"/></a><p class="aidanews2_k2_title"><a href="/finance/0911-12037-cameroon-life-insurance-firm-acam-vie-launches-micro-savings-plan-through-mobile-money-services">Cameroon: Life insurance firm Acam Vie launches micro-savings plan through mobile money services</a></p></div></div><div class="aidanews2_k2_line" style="clear: both; padding: 0;"></div></div></div><div class="aidanews2_k2_art aidaord_6 aidaid_12036 aidacat_691 aidaartparentcat_  aidanews2_k2_even col-xs-6 hidden-sm hidden-md " style=""><div class="aidanews2_k2_positions"><div class="aidanews2_k2_head" style="clear: both;"><span class="aidanews2_k2_date">08/11/2021</span><span class="aidanews2_k2_category aidaparentcat_129 aidacat_691">Economy</span></div><div class="aidanews2_k2_main" style="clear: both;"><div class="aidanews2_k2_mainC"><a class="aidanews2_k2_img1" href="/economy/0811-12036-dangote-cement-cameroon-launches-new-cement-type-amid-soaring-international-clinker-prices"><img src="https://www.businessincameroon.com/media/k2/items/cache/585d9de048d27c367281e296f7043317_S.jpg" width="100%" alt="dangote-cement-cameroon-launches-new-cement-type-amid-soaring-international-clinker-prices"  class="lazy"/></a><p class="aidanews2_k2_title"><a href="/economy/0811-12036-dangote-cement-cameroon-launches-new-cement-type-amid-soaring-international-clinker-prices">Dangote Cement Cameroon launches new cement type, amid soaring international clinker prices</a></p></div></div><div class="aidanews2_k2_line" style="clear: both; padding: 0;"></div></div></div></div></div><div class='col-xs-12 hidden-sm hidden-md'><div class='row'><div class="aidanews2_k2_art aidaord_7 aidaid_12035 aidacat_691 aidaartparentcat_  aidanews2_k2_odd col-xs-6 hidden-sm hidden-md " style=""><div class="aidanews2_k2_positions"><div class="aidanews2_k2_head" style="clear: both;"><span class="aidanews2_k2_date">08/11/2021</span><span class="aidanews2_k2_category aidaparentcat_129 aidacat_691">Economy</span></div><div class="aidanews2_k2_main" style="clear: both;"><div class="aidanews2_k2_mainC"><a class="aidanews2_k2_img1" href="/economy/0811-12035-cameroon-sinking-fund-caa-suggests-a-revamp-of-public-private-partnerships"><img src="https://www.businessincameroon.com/media/k2/items/cache/1c9daa0c0618f28f60160ca84ef05e33_S.jpg" width="100%" alt="cameroon-sinking-fund-caa-suggests-a-revamp-of-public-private-partnerships"  class="lazy"/></a><p class="aidanews2_k2_title"><a href="/economy/0811-12035-cameroon-sinking-fund-caa-suggests-a-revamp-of-public-private-partnerships">Cameroon: Sinking fund CAA suggests a revamp of public-private partnerships</a></p></div></div><div class="aidanews2_k2_line" style="clear: both; padding: 0;"></div></div></div><div class="aidanews2_k2_art aidaord_8 aidaid_12034 aidacat_667 aidaartparentcat_  aidanews2_k2_even col-xs-6 hidden-sm hidden-md  aidanews2_k2_last" style=""><div class="aidanews2_k2_positions"><div class="aidanews2_k2_head" style="clear: both;"><span class="aidanews2_k2_date">08/11/2021</span><span class="aidanews2_k2_category aidaparentcat_129 aidacat_667">Environment</span></div><div class="aidanews2_k2_main" style="clear: both;"><div class="aidanews2_k2_mainC"><a class="aidanews2_k2_img1" href="/environment/0811-12034-sonara-contracts-a-local-firm-to-efficiently-and-quickly-mitigate-environmental-damages-of-hazardous-material-spills"><img src="https://www.businessincameroon.com/media/k2/items/cache/6477347361277f08ae66a830b564dc14_S.jpg" width="100%" alt="sonara-contracts-a-local-firm-to-efficiently-and-quickly-mitigate-environmental-damages-of-hazardous-material-spills"  class="lazy"/></a><p class="aidanews2_k2_title"><a href="/environment/0811-12034-sonara-contracts-a-local-firm-to-efficiently-and-quickly-mitigate-environmental-damages-of-hazardous-material-spills">Sonara contracts a local firm to efficiently and quickly mitigate environmental damages of hazardous material spills</a></p></div></div><div class="aidanews2_k2_line" style="clear: both; padding: 0;"></div></div></div></div></div></div></div><div style="clear: both;"></div></div></div></div></div></div></div></section><section id="sp-bottom"><div class="container"><div class="row"><div id="sp-bottom4" class="col-sm-6 col-md-12"><div class="sp-column "></div></div></div></div></section><footer id="sp-footer"><div class="container"><div class="row"><div id="sp-footer1" class="col-sm-12 col-md-12"><div class="sp-column "><span class="sp-copyright"> <div class="row">
<div class="col-xs-12 col-sm-4">
<strong>Publisher</strong><br>
<a href="mailto:info@investiraucameroun.com">
info@investiraucameroun.com
</a>
</div>

<div class="col-xs-12 col-sm-4">
<strong>Advertisement</strong><br>
<a href="mailto:regiepub@investiraucameroun.com">
regiepub@investiraucameroun.com
</a>
</div>

<div class="col-xs-12 col-sm-4">
<strong>Redaction</strong><br>
<a href="mailto:redaction@agenceecofin.com">
redaction@agenceecofin.com
</a>
</div>

<div class="col-xs-12">
<br>
© 2012-2021 - Stratline Limited
</div>
</div>

</span></div></div></div></div></footer><section id="sp-section-9"><div class="container"><div class="row"><div id="sp-menu1b" class="col-sm-12 col-md-12 hidden-md hidden-lg hidden-sm hidden-xs"><div class="sp-column "><div class="sp-module "><div class="sp-module-content">
			<!--[if lte IE 7]>
			<link href="/modules/mod_maximenuck/themes/blank/css/ie7.css" rel="stylesheet" type="text/css" />
			<![endif]--><!-- debut Maximenu CK, par cedric keiflin -->
	<div class="maximenuckh ltr" id="maximenuck278" style="z-index:10;">
        <div class="maxiroundedleft"></div>
        <div class="maxiroundedcenter">
            <ul class=" maximenuck">
								<label for="maximenuck278-maximenumobiletogglerck" class="maximenumobiletogglericonck" style="display:none;">&#x2261;</label><input id="maximenuck278-maximenumobiletogglerck" class="maximenumobiletogglerck" type="checkbox" style="display:none;"/>				<li data-level="1" class="maximenuck item660 first parent level1 " style="z-index : 12000;" ><a  data-hover="SECTORS" class="maximenuck " href="/sector-agriculture"><span class="titreck"  data-hover="SECTORS">SECTORS</span></a>
	<div class="floatck" style=""><div class="maxidrop-top"><div class="maxidrop-top2"></div></div><div class="maxidrop-main" style=""><div class="maxidrop-main2"><div class="maximenuck2 first " >
	<ul class="maximenuck2"><li data-level="2" class="maximenuck item661 first level2 " style="z-index : 11999;" ><a  data-hover="Agriculture" class="maximenuck " href="/sector-agriculture"><span class="titreck"  data-hover="Agriculture">Agriculture</span></a>
		</li><li data-level="2" class="maximenuck item669 level2 " style="z-index : 11998;" ><a  data-hover="Construction" class="maximenuck " href="/construction-publicworks"><span class="titreck"  data-hover="Construction">Construction</span></a>
		</li><li data-level="2" class="maximenuck item668 level2 " style="z-index : 11997;" ><a  data-hover="Education" class="maximenuck " href="/sector-education"><span class="titreck"  data-hover="Education">Education</span></a>
		</li><li data-level="2" class="maximenuck item663 level2 " style="z-index : 11996;" ><a  data-hover="Energy" class="maximenuck " href="/sector-energy"><span class="titreck"  data-hover="Energy">Energy</span></a>
		</li><li data-level="2" class="maximenuck item666 level2 " style="z-index : 11995;" ><a  data-hover="Environment" class="maximenuck " href="/sector-environment"><span class="titreck"  data-hover="Environment">Environment</span></a>
		</li><li data-level="2" class="maximenuck item664 level2 " style="z-index : 11994;" ><a  data-hover="Finance" class="maximenuck " href="/sector-finance"><span class="titreck"  data-hover="Finance">Finance</span></a>
		</li><li data-level="2" class="maximenuck item667 level2 " style="z-index : 11993;" ><a  data-hover="Health" class="maximenuck " href="/sector-health"><span class="titreck"  data-hover="Health">Health</span></a>
		</li><li data-level="2" class="maximenuck item665 level2 " style="z-index : 11992;" ><a  data-hover="Insurance" class="maximenuck " href="/sector-insurance"><span class="titreck"  data-hover="Insurance">Insurance</span></a>
		</li><li data-level="2" class="maximenuck item662 last level2 " style="z-index : 11991;" ><a  data-hover="Mining" class="maximenuck " href="/sector-mining"><span class="titreck"  data-hover="Mining">Mining</span></a>
	</li>
	</ul>
	<div class="clr"></div></div><div class="clr"></div></div></div><div class="maxidrop-bottom"><div class="maxidrop-bottom2"></div></div></div>
	</li><li data-level="1" class="maximenuck item643 last level1 " style="z-index : 11990;" ><a  data-hover="rss" class="maximenuck rssicon" href="/component/obrss/fullrss" target="_blank" ><img src="/images/rss_icon.gif" alt="rss"/></a></li>            </ul>
        </div>
        <div class="maxiroundedright"></div>
        <div style="clear:both;"></div>
    </div>
    <!-- fin maximenuCK -->
</div></div><div class="sp-module "><div class="sp-module-content">
			<!--[if lte IE 7]>
			<link href="/modules/mod_maximenuck/themes/blank/css/ie7.css" rel="stylesheet" type="text/css" />
			<![endif]--><!-- debut Maximenu CK, par cedric keiflin -->
	<div class="maximenuckh ltr" id="maximenuck108" style="z-index:10;">
        <div class="maxiroundedleft"></div>
        <div class="maxiroundedcenter">
            <ul class=" maximenuck">
								<label for="maximenuck108-maximenumobiletogglerck" class="maximenumobiletogglericonck" style="display:none;">&#x2261;</label><input id="maximenuck108-maximenumobiletogglerck" class="maximenumobiletogglerck" type="checkbox" style="display:none;"/>				<li data-level="1" class="maximenuck item95 active first level1 " style="z-index : 12000;" ><a  data-hover="News" class="maximenuck " href="https://www.businessincameroon.com/"><span class="titreck"  data-hover="News">News</span></a>
		</li><li data-level="1" class="maximenuck item731 first level1 " style="z-index : 11999;" ><a  data-hover="Top 100" class="maximenuck " href="/trombinoscope"><span class="titreck"  data-hover="Top 100">Top 100</span></a>
		</li><li data-level="1" class="maximenuck item646 first level1 " style="z-index : 11998;" ><a  data-hover="Magazines" class="maximenuck " href="/magazines"><span class="titreck"  data-hover="Magazines">Magazines</span></a>
		</li><li data-level="1" class="maximenuck item261 level1 " style="z-index : 11997;" ><a  data-hover="Contacts" class="maximenuck " href="/les-contacts"><span class="titreck"  data-hover="Contacts">Contacts</span></a>
		</li>            </ul>
        </div>
        <div class="maxiroundedright"></div>
        <div style="clear:both;"></div>
    </div>
    <!-- fin maximenuCK -->
</div></div></div></div></div></div></section>
        <div class="offcanvas-menu">
            <a href="#" class="close-offcanvas"><i class="fa fa-remove"></i></a>
            <div class="offcanvas-inner">
                                    <div class="sp-module "><div class="sp-module-content">
			<!--[if lte IE 7]>
			<link href="/modules/mod_maximenuck/themes/blank/css/ie7.css" rel="stylesheet" type="text/css" />
			<![endif]--><!-- debut Maximenu CK, par cedric keiflin -->
	<div class="maximenuckv ltr" id="maximenuck136" style="z-index:10;">
        <div class="maxiroundedleft"></div>
        <div class="maxiroundedcenter">
            <ul class=" maximenuck">
												<li data-level="1" class="maximenuck item95 active first level1 " style="z-index : 12000;" ><a  data-hover="News" class="maximenuck " href="https://www.businessincameroon.com/"><span class="titreck"  data-hover="News">News</span></a>
		</li><li data-level="1" class="maximenuck item731 first level1 " style="z-index : 11999;" ><a  data-hover="Top 100" class="maximenuck " href="/trombinoscope"><span class="titreck"  data-hover="Top 100">Top 100</span></a>
		</li><li data-level="1" class="maximenuck item646 first level1 " style="z-index : 11998;" ><a  data-hover="Magazines" class="maximenuck " href="/magazines"><span class="titreck"  data-hover="Magazines">Magazines</span></a>
		</li><li data-level="1" class="maximenuck item261 level1 " style="z-index : 11997;" ><a  data-hover="Contacts" class="maximenuck " href="/les-contacts"><span class="titreck"  data-hover="Contacts">Contacts</span></a>
		</li>            </ul>
        </div>
        <div class="maxiroundedright"></div>
        <div style="clear:both;"></div>
    </div>
    <!-- fin maximenuCK -->
</div></div><div class="sp-module "><div class="sp-module-content">
			<!--[if lte IE 7]>
			<link href="/modules/mod_maximenuck/themes/blank/css/ie7.css" rel="stylesheet" type="text/css" />
			<![endif]--><!-- debut maximenu CK, par cedric keiflin -->
<div class="maximenuckv ltr" id="maximenuck280" >
        <div class="maximenuck2">
            <ul class="maximenuck2 ">
<li class="maximenuck maximenuflatlistck  item660 first level1 " style="z-index : 12000;" data-level="1" ><a  data-hover="SECTORS" class="maximenuck " href="/sector-agriculture"><span class="titreck"  data-hover="SECTORS">SECTORS</span></a>
		</li>
<li class="maximenuck maximenuflatlistck  item661 first level2 " style="z-index : 11999;" data-level="2" ><a  data-hover="Agriculture" class="maximenuck " href="/sector-agriculture"><span class="titreck"  data-hover="Agriculture">Agriculture</span></a>
		</li>
<li class="maximenuck maximenuflatlistck  item669 level2 " style="z-index : 11998;" data-level="2" ><a  data-hover="Construction" class="maximenuck " href="/construction-publicworks"><span class="titreck"  data-hover="Construction">Construction</span></a>
		</li>
<li class="maximenuck maximenuflatlistck  item668 level2 " style="z-index : 11997;" data-level="2" ><a  data-hover="Education" class="maximenuck " href="/sector-education"><span class="titreck"  data-hover="Education">Education</span></a>
		</li>
<li class="maximenuck maximenuflatlistck  item663 level2 " style="z-index : 11996;" data-level="2" ><a  data-hover="Energy" class="maximenuck " href="/sector-energy"><span class="titreck"  data-hover="Energy">Energy</span></a>
		</li>
<li class="maximenuck maximenuflatlistck  item666 level2 " style="z-index : 11995;" data-level="2" ><a  data-hover="Environment" class="maximenuck " href="/sector-environment"><span class="titreck"  data-hover="Environment">Environment</span></a>
		</li>
<li class="maximenuck maximenuflatlistck  item664 level2 " style="z-index : 11994;" data-level="2" ><a  data-hover="Finance" class="maximenuck " href="/sector-finance"><span class="titreck"  data-hover="Finance">Finance</span></a>
		</li>
<li class="maximenuck maximenuflatlistck  item667 level2 " style="z-index : 11993;" data-level="2" ><a  data-hover="Health" class="maximenuck " href="/sector-health"><span class="titreck"  data-hover="Health">Health</span></a>
		</li>
<li class="maximenuck maximenuflatlistck  item665 level2 " style="z-index : 11992;" data-level="2" ><a  data-hover="Insurance" class="maximenuck " href="/sector-insurance"><span class="titreck"  data-hover="Insurance">Insurance</span></a>
		</li>
<li class="maximenuck maximenuflatlistck  item662 last level2 " style="z-index : 11991;" data-level="2" ><a  data-hover="Mining" class="maximenuck " href="/sector-mining"><span class="titreck"  data-hover="Mining">Mining</span></a>
		</li>
<li class="maximenuck maximenuflatlistck  item643 last level1 " style="z-index : 11990;" data-level="1" ><a  data-hover="rss" class="maximenuck rssicon" href="/component/obrss/fullrss" target="_blank" ><img src="/images/rss_icon.gif" alt="rss"/></a>
		</li>
            </ul>
			<div style="clear:both;"></div>
        </div>
	</div>
    <!-- fin maximenuCK -->
</div></div><div class="sp-module "><div class="sp-module-content">
			<!--[if lte IE 7]>
			<link href="/modules/mod_maximenuck/themes/blank/css/ie7.css" rel="stylesheet" type="text/css" />
			<![endif]--><!-- debut Maximenu CK, par cedric keiflin -->
	<div class="maximenuckv ltr" id="maximenuck140" style="z-index:10;">
        <div class="maxiroundedleft"></div>
        <div class="maxiroundedcenter">
            <ul class=" maximenuck">
												<li data-level="1" class="maximenuck item541 last first level1 " style="z-index : 12000;" ><a  data-hover="Investir au Cameroun" class="maximenuck " href="http://www.investiraucameroun.com" target="_blank" ><img src="/images/logo/french.png" alt="Investir au Cameroun" style="display: block; margin: 0 auto;" /><span class="titreck"  data-hover="Investir au Cameroun">Investir au Cameroun</span> </a></li>            </ul>
        </div>
        <div class="maxiroundedright"></div>
        <div style="clear:both;"></div>
    </div>
    <!-- fin maximenuCK -->
</div></div>
                            </div>
        </div>
    </div>
    <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-19892600-3', 'auto');
  ga('send', 'pageview');

</script>
    
<noscript><strong>JavaScript is currently disabled.</strong>Please enable it for a better experience of <a href="http://2glux.com/projects/jumi">Jumi</a>.</noscript></body>
</html>