<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# businesscameroonf: http://ogp.me/ns/fb/businesscameroonf#" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr">
<head>
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    
    <base href="https://www.businessincameroon.com/public-management/1001-12197-domestic-debt-cameroon-to-settle-xaf31-bln-of-the-xaf181-bln-owed-to-secondary-school-teachers-this-year" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="secondary, files, meeting, billion, 000, ministry, teachers, school" />
	<meta name="title" content="Domestic debt: Cameroon to settle XAF31 bln of the XAF181 bln owed to secondary school teachers this year" />
	<meta name="author" content="Business in Cameroon, Economie, Banking, Energy, Comms, Media, Law, Insurance, Public management, Tourism" />
	
	
	
	<meta property="og:image" content="https://www.businessincameroon.com/media/k2/items/cache/f70045417f373755891103375133980b_M.jpg" />
	<meta name="image" content="https://www.businessincameroon.com/media/k2/items/cache/f70045417f373755891103375133980b_M.jpg" />
	
	<meta name="description" content="The 2022 finance bill provides for XAF31 billion to be released to the Ministry of Secondary Education to settle part of the debt owed to secondary" />
	<meta name="generator" content="MYOB" />
	<title>Domestic debt: Cameroon to settle XAF31 bln of the XAF181 bln owed to secondary school teachers this year - Business in Cameroon</title>
	<link href="https://www.businessincameroon.com/index.php/public-management/1001-12197-domestic-debt-cameroon-to-settle-xaf31-bln-of-the-xaf181-bln-owed-to-secondary-school-teachers-this-year/amp" rel="amphtml" />
	<link href="/templates/shaper_newedge/images/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/templates/shaper_newedge/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="https://cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.1.0/magnific-popup.min.css" rel="stylesheet" type="text/css" />
	<link href="https://cdnjs.cloudflare.com/ajax/libs/simple-line-icons/2.4.1/css/simple-line-icons.min.css" rel="stylesheet" type="text/css" />
	<link href="/components/com_k2/css/k2.css?v=2.8.0" rel="stylesheet" type="text/css" />
	<link href="/media/sourcecoast/css/sc_bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/media/sourcecoast/css/common.css" rel="stylesheet" type="text/css" />
	<link href="//fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic&amp;subset=latin" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_newedge/css/bootstrap.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_newedge/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_newedge/css/nanoscroller.css" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_newedge/css/legacy.css" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_newedge/css/template.css" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_newedge/css/presets/preset4.css" rel="stylesheet" type="text/css" class="preset" />
	<link href="/templates/shaper_newedge/css/frontend-edit.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_maximenuck/themes/custom/css/maximenuck_maximenuck136.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_maximenuck/themes/custom/css/maximenuck_maximenuck280.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_maximenuck/themes/custom/css/maximenuck_maximenuck140.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_maximenuck/themes/custom/css/maximenuck_maximenuck278.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_maximenuck/assets/maximenuresponsiveck.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_maximenuck/themes/custom/css/maximenuck_maximenuck108.css" rel="stylesheet" type="text/css" />
	<link href="https://www.businessincameroon.com/modules/mod_tabs_gk5/styles/style1.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_maximenuck/themes/custom/css/maximenuck_maximenuck138.css" rel="stylesheet" type="text/css" />
	<style type="text/css">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</style>
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"64a3315622066d09540ce760db66a6a4","system.paths":{"root":"","base":""},"joomla.jtext":{"PLG_SYS_TOPOFTHEPAGE_ARIA_LABEL":"PLG_SYS_TOPOFTHEPAGE_ARIA_LABEL","PLG_SYS_TOPOFTHEPAGE_GOTOTOP":"Return to Top"}}</script>
	<script src="/media/jui/js/jquery.min.js?4f0fcb295487d544491d42eb1470198b" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?4f0fcb295487d544491d42eb1470198b" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?4f0fcb295487d544491d42eb1470198b" type="text/javascript"></script>
	<script src="https://www.businessincameroon.com/plugins/system/contentstats/contentstats/contentstats_update_modules.js" type="text/javascript"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.1.0/jquery.magnific-popup.min.js" type="text/javascript"></script>
	<script src="/media/k2/assets/js/k2.frontend.js?v=2.8.0&amp;sitepath=/" type="text/javascript"></script>
	<script src="/components/com_jfbconnect/includes/jfbconnect.js?v=6" type="text/javascript"></script>
	<script src="/media/sourcecoast/js/jq-bootstrap-1.8.3.js" type="text/javascript"></script>
	<script src="/templates/shaper_newedge/js/bootstrap.min.js" type="text/javascript"></script>
	<script src="/templates/shaper_newedge/js/jquery.sticky.js" type="text/javascript"></script>
	<script src="/templates/shaper_newedge/js/main.js" type="text/javascript"></script>
	<script src="/templates/shaper_newedge/js/smoothscroll.js" type="text/javascript"></script>
	<script src="/templates/shaper_newedge/js/matchheight.js" type="text/javascript"></script>
	<script src="/templates/shaper_newedge/js/frontend-edit.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery.ui.core.min.js?4f0fcb295487d544491d42eb1470198b" type="text/javascript"></script>
	<script src="/modules/mod_maximenuck/assets/maximenuck.js" type="text/javascript"></script>
	<script src="/modules/mod_maximenuck/assets/fancymenuck.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js?4f0fcb295487d544491d42eb1470198b" type="text/javascript"></script>
	<script src="/media/system/js/core.js?4f0fcb295487d544491d42eb1470198b" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js?4f0fcb295487d544491d42eb1470198b" type="text/javascript"></script>
	<script src="https://www.businessincameroon.com/modules/mod_tabs_gk5/scripts/engine.mootools.js" type="text/javascript"></script>
	<script src="/media/plg_system_topofthepage/topofthepage.min.js" type="text/javascript"></script>
	<script type="text/javascript">
var cs_module_append_url = "&option=com_k2&id=12197&view=item&Itemid=96";if(window.addEventListener){ // Mozilla, Netscape, Firefox
    window.addEventListener("load", function(){ document.querySelector("div.scsocialcomments").id = "addcomments";}, false);
} else { // IE
    window.attachEvent("onload", function(){ document.querySelector("div.scsocialcomments").id = "addcomments";});
}jQuery(document).ready(function(jQuery){jQuery('#maximenuck136').DropdownMaxiMenu({fxtransition : 'linear',dureeIn : 0,dureeOut : 500,menuID : 'maximenuck136',testoverflow : '0',orientation : 'vertical',behavior : 'mouseover',opentype : 'open',fxdirection : 'normal',directionoffset1 : '30',directionoffset2 : '30',showactivesubitems : '0',ismobile : 0,menuposition : '0',effecttype : 'dropdown',topfixedeffect : '1',topfixedoffset : '',clickclose : '0',fxduration : 500});});jQuery(document).ready(function(jQuery){jQuery('#maximenuck140').DropdownMaxiMenu({fxtransition : 'linear',dureeIn : 0,dureeOut : 500,menuID : 'maximenuck140',testoverflow : '0',orientation : 'vertical',behavior : 'mouseover',opentype : 'open',fxdirection : 'normal',directionoffset1 : '30',directionoffset2 : '30',showactivesubitems : '0',ismobile : 0,menuposition : '0',effecttype : 'dropdown',topfixedeffect : '1',topfixedoffset : '',clickclose : '0',fxduration : 500});});jQuery(document).ready(function(jQuery){jQuery('#maximenuck278').DropdownMaxiMenu({fxtransition : 'linear',dureeIn : 0,dureeOut : 500,menuID : 'maximenuck278',testoverflow : '0',orientation : 'horizontal',behavior : 'mouseover',opentype : 'noeffect',fxdirection : 'normal',directionoffset1 : '30',directionoffset2 : '30',showactivesubitems : '0',ismobile : 0,menuposition : '0',effecttype : 'dropdown',topfixedeffect : '1',topfixedoffset : '',clickclose : '0',fxduration : 500});});jQuery(window).load(function(){
            jQuery('#maximenuck278').FancyMaxiMenu({fancyTransition : 'linear',fancyDuree : 500});});jQuery(document).ready(function(jQuery){jQuery('#maximenuck108').DropdownMaxiMenu({fxtransition : 'linear',dureeIn : 0,dureeOut : 500,menuID : 'maximenuck108',testoverflow : '0',orientation : 'horizontal',behavior : 'mouseover',opentype : 'open',fxdirection : 'normal',directionoffset1 : '30',directionoffset2 : '30',showactivesubitems : '0',ismobile : 0,menuposition : '0',effecttype : 'dropdown',topfixedeffect : '1',topfixedoffset : '',clickclose : '0',fxduration : 500});});jQuery(window).load(function(){
            jQuery('#maximenuck108').FancyMaxiMenu({fancyTransition : 'linear',fancyDuree : 500});});jQuery(document).ready(function(jQuery){jQuery('#maximenuck138').DropdownMaxiMenu({fxtransition : 'linear',dureeIn : 0,dureeOut : 500,menuID : 'maximenuck138',testoverflow : '0',orientation : 'horizontal',behavior : 'mouseover',opentype : 'open',fxdirection : 'normal',directionoffset1 : '30',directionoffset2 : '30',showactivesubitems : '0',ismobile : 0,menuposition : '0',effecttype : 'dropdown',topfixedeffect : '1',topfixedoffset : '',clickclose : '0',fxduration : 500});});jQuery(window).load(function(){
            jQuery('#maximenuck138').FancyMaxiMenu({fancyTransition : 'linear',fancyDuree : 500});});
window.plg_system_topofthepage_options = {"omittext":"0","loadjsframework":"1","visibleopacity":"100","displaydur":"250","zindex":"0","linklocation":"bottom_right","spyposition":"200","topalways":"0","smoothscrollduration":"500","smoothscrolltransition":"linear"}

	</script>
	<link href="/index.php/component/obrss/fullrss" rel="alternate" type="application/atom+xml" title="Business in Cameroon" />
	<link href="/index.php/component/obrss/feed-bc-dowjones" rel="alternate" type="application/atom+xml" title="Feed BC (dowjones)" />
	<link href="/index.php/component/obrss/feed-bc-dowjones-2" rel="alternate" type="application/atom+xml" title="Feed BC (dowjones) 2" />
	<script type="text/javascript">jfbc.login.logout_facebook = false;
jfbc.base = 'https://www.businessincameroon.com/';
jfbc.return_url = 'L3B1YmxpYy1tYW5hZ2VtZW50LzEwMDEtMTIxOTctZG9tZXN0aWMtZGVidC1jYW1lcm9vbi10by1zZXR0bGUteGFmMzEtYmxuLW9mLXRoZS14YWYxODEtYmxuLW93ZWQtdG8tc2Vjb25kYXJ5LXNjaG9vbC10ZWFjaGVycy10aGlzLXllYXI=';
jfbc.login.scope = 'email';
jfbc.login.show_modal = '0';
jfbc.login.use_popup = true;
jfbc.login.auto = '0';
jfbc.login.logged_in = false;
jfbc.token = '64a3315622066d09540ce760db66a6a4';
jfbc.init();
</script>
	<meta name="twitter:image" content="http://www.businessincameroon.com/media/k2/items/cache/f70045417f373755891103375133980b_L.jpg"/><meta property="og:image" content="http://www.businessincameroon.com/media/k2/items/cache/f70045417f373755891103375133980b_L.jpg"/><meta property="og:url" content="https://www.businessincameroon.com/public-management/1001-12197-domestic-debt-cameroon-to-settle-xaf31-bln-of-the-xaf181-bln-owed-to-secondary-school-teachers-this-year"/><meta name="twitter:title" content="Domestic debt: Cameroon to settle XAF31 bln of the XAF181 bln owed to secondary school teachers this year - Business in Cameroon"/><meta property="og:title" content="Domestic debt: Cameroon to settle XAF31 bln of the XAF181 bln owed to secondary school teachers this year - Business in Cameroon"/><meta name="twitter:description" content="The 2022 finance bill provides for XAF31 billion to be released to the Ministry of Secondary Education to settle part of the debt owed to secondary"/><meta property="og:description" content="The 2022 finance bill provides for XAF31 billion to be released to the Ministry of Secondary Education to settle part of the debt owed to secondary"/><meta name="twitter:card" content="summary"/><meta property="og:type" content="article"/><meta property="fb:app_id" content="326265650811372"/><meta property="og:locale" content="en_gb"/><meta property="og:site_name" content="Business in Cameroon"/>
	
	<link rel="stylesheet" href="/media/sourcecoast/css/jfbconnect.css" type="text/css" />

   
    <link rel="stylesheet" type="text/css" href="/templates/shaper_newedge/css/editor_content-21122017.css" media="screen">
<link href='https://fonts.googleapis.com/css?family=Titillium+Web' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Fjalla+One' rel='stylesheet' type='text/css'>
<link href="https://fonts.googleapis.com/css?family=Open+Sans|Open+Sans+Condensed:700" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Raleway" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Crimson+Text" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Abel" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Source+Sans+Pro" rel="stylesheet">

<style>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</style>
<script type="text/javascript">
    (function(c,l,a,r,i,t,y){
        c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};
        t=l.createElement(r);t.async=1;t.src="https://www.clarity.ms/tag/"+i;
        y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y);
    })(window, document, "clarity", "script", "4193pc6syu");
</script>
</head>
<body class="site com-k2 view-item no-layout no-task itemid-96 en-gb ltr  sticky-header layout-boxed"><div id="fb-root"></div>
<script type="text/javascript">
  
  window.fbAsyncInit = function() {
    FB.init({version: 'v2.3',appId: '326265650811372', status: false, cookie: true, xfbml: true});
FB.Event.subscribe('comment.create', jfbc.social.facebook.comment.create);
FB.Event.subscribe('comment.remove', jfbc.social.facebook.comment.remove);
FB.Event.subscribe('edge.create', jfbc.social.facebook.like.create);
FB.Event.subscribe('edge.remove', jfbc.social.facebook.like.remove);
  };
  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_GB/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
    <div class="body-innerwrapper">
        <section id="sp-top-header"><div class="container"><div class="row"><div id="sp-logobc" class="col-sm-8 col-md-8"><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><img src="/images/logo/logoBC.png" alt="logoBC" style="padding:15px" /></div></div></div></div><div id="sp-topright" class="col-sm-4 col-md-4"><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><div style="width:100%;text-align:center;"  >
<script type="text/javascript">
function notEmpty(elem){
	if(elem.value.length == 0){
	  //alert('rtest');
		elem.focus();
		return false;
	}
	return true;
}
</script>
<div id="k2ModuleBox64" style="padding:2px;">
<form action="/liste-articles/articles?userSearch=1" method="get" onsubmit="return notEmpty(document.getElementById('filterTitle'))">
<input name="filterTitle" id="filterTitle" maxlength="35" alt="Search" style="height:20px !IMPORTANT;display:inline;color: white;background: #aaa;border: 0px;padding: 2px;font-size:11px;" type="text" size="20" value="Search" onblur="if(this.value=='') this.value='Search';" onfocus="if(this.value=='Search') this.value='';"/>
</form>

</div>
</div></div></div></div></div></div></div></section><section id="sp-top-bar"><div class="container"><div class="row"><div id="sp-top1" class="col-sm-12 col-md-12"><div class="sp-column "><div class="sp-module "><div class="sp-module-content">
<div class="datetime" id="datetime_134">
<div class="date gregorian">Yaoundé -  <span>10 January 2022 - </span></div><div class="time digital"><span id="leoClockTime_134" class="clock"></span></div><script type="text/javascript" >
	var currentTime_134 = new Date("January 10, 2022 19:08:32");
	var format_134 = "24h";
	var seconds_134 = 0;
	var leadingZeros_134 = "1";

	var jstime_134 = new Date().getTime() - 1000;

	function leoClockUpdate_134()
	{
		jstime_134 = jstime_134 + 1000;
		var jsnow_134 = new Date().getTime();
		var offset_134 = jsnow_134 - jstime_134;
		if(offset_134 > 1000)
		{
			jstime_134 = jstime_134 + offset_134;
			var offsetseconds_134 = Math.round(offset_134 / 1000);
			currentTime_134.setSeconds(currentTime_134.getSeconds() + offsetseconds_134);
		}

		currentTime_134.setSeconds(currentTime_134.getSeconds() + 1);
		var currentHours_134 = currentTime_134.getHours();	
		var currentMinutes_134 = currentTime_134.getMinutes();
		var currentSeconds_134 = currentTime_134.getSeconds();

		// Handles 12h format
		if(format_134 == "12h")
		{
			//convert 24 to 00
			if(currentHours_134 == 24)
			{
				currentHours_134 = 0;
			}

			//save a AM/PM variable
			if(currentHours_134 < 12)
			{
				var ampm_134 = "am";
			}

			if(currentHours_134 >= 12)
			{
				var ampm_134 = "pm";
				if(currentHours_134 > 12)
				{
					currentHours_134 = currentHours_134 - 12;
				}
			}
		}

		// Pad the hours, minutes and seconds with leading zeros, if required
		if(leadingZeros_134 == 1)
		{
			currentHours_134 = ( currentHours_134 < 10 ? "0" : "" ) + currentHours_134;
		}

		if(leadingZeros_134 == 1 || leadingZeros_134 == 'nothour')
		{
			currentMinutes_134 = ( currentMinutes_134 < 10 ? "0" : "" ) + currentMinutes_134;
			currentSeconds_134 = ( currentSeconds_134 < 10 ? "0" : "" ) + currentSeconds_134;
		}

		// Compose the string for display
		var currentTimeString_134 = currentHours_134 + ":" + currentMinutes_134;

		// Add seconds if that has been selected
		if(seconds_134)
		{
			currentTimeString_134 = currentTimeString_134 + ":" + currentSeconds_134;
		}

		// Add AM/PM if 12h format
		if(format_134 == "12h")
		{
			currentTimeString_134 = currentTimeString_134 + " " + ampm_134;
		}

		// Translate numbers
		var numbers = new Array ("0", "1", "2", "3", "4", "5", "6", "7", "8", "9");

		for(var i = 0; i <= 9; i++)
		{
			currentTimeString_134 = currentTimeString_134.replace(new RegExp(i, 'gi'), numbers[i]);
		}

		// Update the time display
		document.getElementById("leoClockTime_134").innerHTML = currentTimeString_134;
	}

	leoClockUpdate_134();
	setInterval('leoClockUpdate_134()', 1000);
</script></div>
</div></div></div></div></div></div></section><section id="sp-main-menu"><div class="container"><div class="row"><div id="sp-logoiccarre" class="col-sm-1 col-md-1 hidden-md hidden-lg hidden-sm"><div class="sp-column "><div class="sp-module "><div class="sp-module-content">

<div class="custom"  >
	<img src="/images/logo/logoBCcarre.png" alt="logoICcarre" style="    width: 60px;
    display: inline !IMPORTANT;
    float: left;margin-top:5px;" /></div>
</div></div></div></div><div id="sp-menu1" class="col-sm-9 col-md-9 hidden-xs"><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><style>
div#maximenuck278 {
    float: left;
}
div#maximenuck108 {
    float: left;
}
</style>
<!-- START: Modules Anywhere -->
			<!--[if lte IE 7]>
			<link href="/modules/mod_maximenuck/themes/blank/css/ie7.css" rel="stylesheet" type="text/css" />
			<![endif]--><!-- debut Maximenu CK, par cedric keiflin -->
	<div class="maximenuckh ltr" id="maximenuck108" style="z-index:10;">
        <div class="maxiroundedleft"></div>
        <div class="maxiroundedcenter">
            <ul class=" maximenuck">
								<label for="maximenuck108-maximenumobiletogglerck" class="maximenumobiletogglericonck" style="display:none;">&#x2261;</label><input id="maximenuck108-maximenumobiletogglerck" class="maximenumobiletogglerck" type="checkbox" style="display:none;"/>				<li data-level="1" class="maximenuck item95 first level1 " style="z-index : 12000;" ><a  data-hover="News" class="maximenuck " href="https://www.businessincameroon.com/"><span class="titreck"  data-hover="News">News</span></a>
		</li><li data-level="1" class="maximenuck item731 first level1 " style="z-index : 11999;" ><a  data-hover="Top 100" class="maximenuck " href="/trombinoscope"><span class="titreck"  data-hover="Top 100">Top 100</span></a>
		</li><li data-level="1" class="maximenuck item646 first level1 " style="z-index : 11998;" ><a  data-hover="Magazines" class="maximenuck " href="/magazines"><span class="titreck"  data-hover="Magazines">Magazines</span></a>
		</li><li data-level="1" class="maximenuck item261 level1 " style="z-index : 11997;" ><a  data-hover="Contacts" class="maximenuck " href="/les-contacts"><span class="titreck"  data-hover="Contacts">Contacts</span></a>
		</li>            </ul>
        </div>
        <div class="maxiroundedright"></div>
        <div style="clear:both;"></div>
    </div>
    <!-- fin maximenuCK -->
<!-- END: Modules Anywhere -->
<!-- START: Modules Anywhere -->
			<!--[if lte IE 7]>
			<link href="/modules/mod_maximenuck/themes/blank/css/ie7.css" rel="stylesheet" type="text/css" />
			<![endif]--><!-- debut Maximenu CK, par cedric keiflin -->
	<div class="maximenuckh ltr" id="maximenuck278" style="z-index:10;">
        <div class="maxiroundedleft"></div>
        <div class="maxiroundedcenter">
            <ul class=" maximenuck">
								<label for="maximenuck278-maximenumobiletogglerck" class="maximenumobiletogglericonck" style="display:none;">&#x2261;</label><input id="maximenuck278-maximenumobiletogglerck" class="maximenumobiletogglerck" type="checkbox" style="display:none;"/>				<li data-level="1" class="maximenuck item660 active first parent level1 " style="z-index : 12000;" ><a  data-hover="SECTORS" class="maximenuck " href="/sector-agriculture"><span class="titreck"  data-hover="SECTORS">SECTORS</span></a>
	<div class="floatck" style=""><div class="maxidrop-top"><div class="maxidrop-top2"></div></div><div class="maxidrop-main" style=""><div class="maxidrop-main2"><div class="maximenuck2 first " >
	<ul class="maximenuck2"><li data-level="2" class="maximenuck item661 first level2 " style="z-index : 11999;" ><a  data-hover="Agriculture" class="maximenuck " href="/sector-agriculture"><span class="titreck"  data-hover="Agriculture">Agriculture</span></a>
		</li><li data-level="2" class="maximenuck item669 level2 " style="z-index : 11998;" ><a  data-hover="Construction" class="maximenuck " href="/construction-publicworks"><span class="titreck"  data-hover="Construction">Construction</span></a>
		</li><li data-level="2" class="maximenuck item668 level2 " style="z-index : 11997;" ><a  data-hover="Education" class="maximenuck " href="/sector-education"><span class="titreck"  data-hover="Education">Education</span></a>
		</li><li data-level="2" class="maximenuck item663 level2 " style="z-index : 11996;" ><a  data-hover="Energy" class="maximenuck " href="/sector-energy"><span class="titreck"  data-hover="Energy">Energy</span></a>
		</li><li data-level="2" class="maximenuck item666 level2 " style="z-index : 11995;" ><a  data-hover="Environment" class="maximenuck " href="/sector-environment"><span class="titreck"  data-hover="Environment">Environment</span></a>
		</li><li data-level="2" class="maximenuck item664 level2 " style="z-index : 11994;" ><a  data-hover="Finance" class="maximenuck " href="/sector-finance"><span class="titreck"  data-hover="Finance">Finance</span></a>
		</li><li data-level="2" class="maximenuck item667 level2 " style="z-index : 11993;" ><a  data-hover="Health" class="maximenuck " href="/sector-health"><span class="titreck"  data-hover="Health">Health</span></a>
		</li><li data-level="2" class="maximenuck item665 level2 " style="z-index : 11992;" ><a  data-hover="Insurance" class="maximenuck " href="/sector-insurance"><span class="titreck"  data-hover="Insurance">Insurance</span></a>
		</li><li data-level="2" class="maximenuck item662 current active last level2 " style="z-index : 11991;" ><a  data-hover="Mining" class="maximenuck " href="/sector-mining"><span class="titreck"  data-hover="Mining">Mining</span></a>
	</li>
	</ul>
	<div class="clr"></div></div><div class="clr"></div></div></div><div class="maxidrop-bottom"><div class="maxidrop-bottom2"></div></div></div>
	</li><li data-level="1" class="maximenuck item643 last level1 " style="z-index : 11990;" ><a  data-hover="rss" class="maximenuck rssicon" href="/component/obrss/fullrss" target="_blank" ><img src="/images/rss_icon.gif" alt="rss"/></a></li>            </ul>
        </div>
        <div class="maxiroundedright"></div>
        <div style="clear:both;"></div>
    </div>
    <!-- fin maximenuCK -->
<!-- END: Modules Anywhere --></div></div></div></div><div id="sp-menu" class="col-sm-1 col-md-1 hidden-md hidden-lg hidden-sm"><div class="sp-column ">			<a id="offcanvas-toggler" href="#"><i class="fa fa-bars"></i></a>
		</div></div><div id="sp-menu2" class="col-sm-1 col-md-1 hidden-xs"><div class="sp-column "><div class="sp-module "><div class="sp-module-content">
			<!--[if lte IE 7]>
			<link href="/modules/mod_maximenuck/themes/blank/css/ie7.css" rel="stylesheet" type="text/css" />
			<![endif]--><!-- debut Maximenu CK, par cedric keiflin -->
	<div class="maximenuckh ltr" id="maximenuck138" style="z-index:10;">
        <div class="maxiroundedleft"></div>
        <div class="maxiroundedcenter">
            <ul class=" maximenuck">
								<label for="maximenuck138-maximenumobiletogglerck" class="maximenumobiletogglericonck" style="display:none;">&#x2261;</label><input id="maximenuck138-maximenumobiletogglerck" class="maximenumobiletogglerck" type="checkbox" style="display:none;"/>				<li data-level="1" class="maximenuck item541 last first level1 " style="z-index : 12000;" ><a  data-hover="Investir au Cameroun" class="maximenuck " href="http://www.investiraucameroun.com" target="_blank" ><img src="/images/logo/french.png" alt="Investir au Cameroun" style="display: block; margin: 0 auto;" /><span class="titreck"  data-hover="Investir au Cameroun">Investir au Cameroun</span> </a></li>            </ul>
        </div>
        <div class="maxiroundedright"></div>
        <div style="clear:both;"></div>
    </div>
    <!-- fin maximenuCK -->
</div></div></div></div></div></div></section><section id="sp-page-title"><div class="row"><div id="sp-title" class="col-sm-12 col-md-12"><div class="sp-column "></div></div></div></section><section id="sp-main-body"><div class="container"><div class="row"><div id="sp-component" class="col-sm-8 col-md-8"><div class="sp-column "><div id="system-message-container">
	</div>


	
							
			
<!-- Start K2 Item Layout -->
<span id="startOfPageId12197"></span>


 
<div id="k2Container" class="itemView">

	<!-- Plugins: BeforeDisplay -->
		
	<!-- K2 Plugins: K2BeforeDisplay -->
	
	
	 				<!-- Item category name -->
		<div class="itemCategory">  
    			<span class="aidaparentcat_129" style="font-size: 100%;">Public management</span>
		</div>
		
	<div class="itemHeader">
	
    	
	  	  <!-- Item title -->
	  <h2 class="itemTitle">
	  	Domestic debt: Cameroon to settle XAF31 bln of the XAF181 bln owed to secondary school teachers this year	  	
	  </h2>
	  
		
  </div>

  <!-- Plugins: AfterDisplayTitle -->
    
  <!-- K2 Plugins: K2AfterDisplayTitle -->
  

  <div class="itemBody">

	  <!-- Plugins: BeforeDisplayContent -->
	  	  
	  <!-- K2 Plugins: K2BeforeDisplayContent -->
	  
	  	  <!-- Item Image -->
	  <div class="itemImageBlock">
		  <span class="itemImage">
                <img src="/images/news/1001-12197-domestic-debt-cameroon-to-settle-xaf31-bln-of-the-xaf181-bln-owed-to-secondary-school-teachers-this-year_L.jpg" alt="Domestic debt: Cameroon to settle XAF31 bln of the XAF181 bln owed to secondary school teachers this year" style="width:500px; height:auto;" />
		  </span>
		  
		  		  
		  		  
		  <div class="clr"></div>
	  </div>
	  
	  <div class="itemToolbar">
		<ul>
						
			
			
			
			
			
						
				<li>
    <a href='/public-management/1001-12197-domestic-debt-cameroon-to-settle-xaf31-bln-of-the-xaf181-bln-owed-to-secondary-school-teachers-this-year#comments' >Comments <div class="sourcecoast facebook commentscount jfbccomments_count"><img src='/modules/mod_aidanews2_k2/img/default/comment.png' style='border:0px !IMPORTANT;'/> <div class="fb-comments-count" data-href="https://www.businessincameroon.com/public-management/1001-12197-domestic-debt-cameroon-to-settle-xaf31-bln-of-the-xaf181-bln-owed-to-secondary-school-teachers-this-year"></div></div></a>&nbsp;&nbsp;-&nbsp;&nbsp; 
		<!-- Date created -->   
		<span class="itemDateCreated">
			Monday, 10 January 2022 16:23		</span>
		    </li>
			
		</ul>
		
		<div class="clr"></div>
  </div>
	
	       

    
    
    <link rel="stylesheet" href="/templates/shaper_newedge/html/com_k2/templates/templates_fils/rrssb-master/css/rrssb.css" />
                
        <ul class="rrssb-buttons">
            <li class="rrssb-email">
        <!-- Replace subject with your message using URL Endocding: http://meyerweb.com/eric/tools/dencoder/ -->
        <a href="mailto:?subject=Business%20in%20Cameroon%3A%20Domestic%20debt%3A%20Cameroon%20to%20settle%20XAF31%20bln%20of%20the%20XAF181%20bln%20owed%20to%20secondary%20school%20teachers%20this%20year&amp;body=Domestic debt: Cameroon to settle XAF31 bln of the XAF181 bln owed to secondary school teachers this year - http://www.businessincameroon.com/public-management/1001-12197-domestic-debt-cameroon-to-settle-xaf31-bln-of-the-xaf181-bln-owed-to-secondary-school-teachers-this-year">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28"><path d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z"/></svg>
          </span>
          <span class="rrssb-text">email</span>
        </a>
      </li>

      <li class="rrssb-facebook">
        <!--  Replace with your URL. For best results, make sure you page has the proper FB Open Graph tags in header:
              https://developers.facebook.com/docs/opengraph/howtos/maximizing-distribution-media-content/ -->
        <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.businessincameroon.com/public-management/1001-12197-domestic-debt-cameroon-to-settle-xaf31-bln-of-the-xaf181-bln-owed-to-secondary-school-teachers-this-year" class="popup">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 29 29"><path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z"/></svg>
          </span>
          <span class="rrssb-text">facebook</span>
        </a>
      </li>

      <li class="rrssb-instagram">
        <!-- Replace href with your URL  -->
        <a href="http://instagram.com/investiraucameroun">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28"><path d="M4.066.636h19.867c1.887 0 3.43 1.543 3.43 3.43v19.868c0 1.888-1.543 3.43-3.43 3.43H4.066c-1.887 0-3.43-1.542-3.43-3.43V4.066c0-1.887 1.544-3.43 3.43-3.43zm16.04 2.97c-.66 0-1.203.54-1.203 1.202v2.88c0 .662.542 1.203 1.204 1.203h3.02c.663 0 1.204-.54 1.204-1.202v-2.88c0-.662-.54-1.203-1.202-1.203h-3.02zm4.238 8.333H21.99c.224.726.344 1.495.344 2.292 0 4.446-3.72 8.05-8.308 8.05s-8.31-3.604-8.31-8.05c0-.797.122-1.566.344-2.293H3.606v11.29c0 .584.48 1.06 1.062 1.06H23.28c.585 0 1.062-.477 1.062-1.06V11.94h.002zm-10.32-3.2c-2.963 0-5.367 2.33-5.367 5.202 0 2.873 2.404 5.202 5.368 5.202 2.965 0 5.368-2.33 5.368-5.202s-2.403-5.2-5.368-5.2z"/></svg>
          </span>
          <span class="rrssb-text">instagram</span>
        </a>
      </li>

      <li class="rrssb-linkedin">
        <!-- Replace href with your meta and URL information -->
        <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.businessincameroon.com/public-management/1001-12197-domestic-debt-cameroon-to-settle-xaf31-bln-of-the-xaf181-bln-owed-to-secondary-school-teachers-this-year&amp;title=Business%20in%20Cameroon%3A%20Domestic%20debt%3A%20Cameroon%20to%20settle%20XAF31%20bln%20of%20the%20XAF181%20bln%20owed%20to%20secondary%20school%20teachers%20this%20year&amp;summary=The 2022 finance bill provides for XAF31 billion to be released to the Ministry of Secondary Education..." class="popup">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28"><path d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z"/></svg>
          </span>
          <span class="rrssb-text">linkedin</span>
        </a>
      </li>
      <li class="rrssb-twitter">
        <!-- Replace href with your Meta and URL information  -->
        <a href="https://twitter.com/intent/tweet?text=%40investcameroun%20Domestic%20debt%3A%20Cameroon%20to%20settle%20XAF31%20bln%20of%20the%20XAF181%20bln%20owed%20to%20secondary%20school%20teachers%20this%20year&amp;url=http://www.businessincameroon.com%2Fpublic-management%2F1001-12197-domestic-debt-cameroon-to-settle-xaf31-bln-of-the-xaf181-bln-owed-to-secondary-school-teachers-this-year"
        class="popup">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28"><path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z"/></svg>
          </span>
          <span class="rrssb-text">twitter</span>
        </a>
      </li>
    </ul>

     <script src="/templates/shaper_newedge/html/com_k2/templates/templates_fils/rrssb-master/js/rrssb.min.js"></script>
     
	<!--start ancien boutons reseaux sociaux -->
	<!--<div style="margin:5px;padding:10px;width:200px;border:1px solid #ddd;float:right;"> 
	    <div class="sourcecoast facebook like jfbclike"><div class="fb-like" data-href="https://www.businessincameroon.com/public-management/1001-12197-domestic-debt-cameroon-to-settle-xaf31-bln-of-the-xaf181-bln-owed-to-secondary-school-teachers-this-year" data-show-faces="false" data-share="false" data-layout="button_count" data-action="like" data-kid-directed-site="false"></div></div> <a href="http://twitter.com/investcameroun" class="twitter-follow-button"
	    data-show-count="true" 
	    data-button="grey" data-show-screen-name="false" data-text-color="#FFFFFF" data-link-color="#00AEFF"
	    >Follow @investcameroun</a>
	    <div class="fb-page" data-href="https://www.facebook.com/Investir-au-Cameroun-463394467066756/" data-width="180" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"></div>
	    
	    
	    <ul class="rrssb-buttons" style="margin-top:5px;">
	      <li class="rrssb-youtube">
	        <a href="https://www.youtube.com/channel/UCcSE4mt6d808BBu2rBkq-kQ" target="_blank">
	          <span class="rrssb-icon">
	            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28"><path d="M27.688 8.512a4.086 4.086 0 0 0-4.106-4.093H4.39A4.084 4.084 0 0 0 .312 8.51v10.976A4.08 4.08 0 0 0 4.39 23.58h19.19a4.09 4.09 0 0 0 4.107-4.092V8.512zm-16.425 10.12V8.322l7.817 5.154-7.817 5.156z"/></svg>
	          </span>
	          <span class="rrssb-text">youtube</span>
	        </a>
	      </li>
	      <li class="rrssb-whatsapp">
	        <a href="whatsapp://send?text=" data-action="share/whatsapp/share">
	          <span class="rrssb-icon">
	            <svg xmlns="http://www.w3.org/2000/svg" width="90" height="90" viewBox="0 0 90 90"><path d="M90 43.84c0 24.214-19.78 43.842-44.182 43.842a44.256 44.256 0 0 1-21.357-5.455L0 90l7.975-23.522a43.38 43.38 0 0 1-6.34-22.637C1.635 19.63 21.415 0 45.818 0 70.223 0 90 19.628 90 43.84zM45.818 6.983c-20.484 0-37.146 16.535-37.146 36.86 0 8.064 2.63 15.533 7.076 21.61l-4.64 13.688 14.274-4.537A37.122 37.122 0 0 0 45.82 80.7c20.48 0 37.145-16.533 37.145-36.857S66.3 6.983 45.818 6.983zm22.31 46.956c-.272-.447-.993-.717-2.075-1.254-1.084-.537-6.41-3.138-7.4-3.495-.993-.36-1.717-.54-2.438.536-.72 1.076-2.797 3.495-3.43 4.212-.632.72-1.263.81-2.347.27-1.082-.536-4.57-1.672-8.708-5.332-3.22-2.848-5.393-6.364-6.025-7.44-.63-1.076-.066-1.657.475-2.192.488-.482 1.084-1.255 1.625-1.882.543-.628.723-1.075 1.082-1.793.363-.718.182-1.345-.09-1.884-.27-.537-2.438-5.825-3.34-7.977-.902-2.15-1.803-1.793-2.436-1.793-.63 0-1.353-.09-2.075-.09-.722 0-1.896.27-2.89 1.344-.99 1.077-3.788 3.677-3.788 8.964 0 5.288 3.88 10.397 4.422 11.113.54.716 7.49 11.92 18.5 16.223 11.01 4.3 11.01 2.866 12.996 2.686 1.984-.18 6.406-2.6 7.312-5.107.9-2.513.9-4.664.63-5.112z"/></svg>
	          </span>
	          <span class="rrssb-text">Whatsapp</span>
	        </a>
	      </li>
	    </ul>
	</div> -->
	<!--end ancien boutons reseaux sociaux -->
    
	  	  
	  	  <!-- Item introtext -->
	  <div class="itemIntroText">
	  	<p class="texte" style="text-align: justify;">(Business in Cameroon) - The 2022 finance bill provides for XAF31 billion to be released to the Ministry of Secondary Education to settle part of the debt owed to secondary school teachers this year. The information was disclosed last January 4, in Yaoundé, during the interministerial ad hoc committee set up to discuss the challenges faced by the teachers, specifically the challenges concerning their career and salary procedures.</p>
<p class="texte" style="text-align: justify;">For the national executive bureau of Collectif des enseignants indignés du Cameroun (Ceic), a teachers’ union, the envelope planned is trivial compared with the amount owed. Indeed, according to the teachers union and the Ministry of Secondary Education, as of November 4, 2021, the state of Cameroon is owing XAF181 billion.</p>
<p class="texte" style="text-align: justify;">However, according to the minute of the January 4 meeting, the Ministry of Finance -which is tasked with releasing the funds- is disputing the accuracy. It is some XAF121 billion, it believes.</p>
<p class="texte" style="text-align: justify;">There is also a divergence in the number of career-related files pending before competent authorities. In a summary made last December 10 by the Ceic, 21,000 integration, 98,000 promotion and 39,000 miscellaneous career-related files were awaiting processing, representing a total of 158,000 files to be processed concerning some XAF152 billion worth of salaries and bonuses. But, in a letter sent by the secretary-general of the Prime Minister’s office convening the January 4 meeting, it was mentioned that only 148,704 secondary school teachers’ career-related files were awaiting processing.</p>
<p class="texte" style="text-align: justify;">Nevertheless, during the meeting, the Minister of Secondary Education informed participants that over 43,401 promotion files have already been processed.</p>
<p class="texte" style="text-align: justify;">At the end of the meeting, it was decided that the Ministry of Finance would increase the envelope set this year to settle part of the debt owed to secondary school teachers and elaborate a payment schedule.&nbsp;&nbsp;</p>
<p class="texte" style="text-align: justify;"><em><strong>L.A.</strong></em></p> 
	  </div>
	      
    
			<!-- nouveau boutons reseaux sociaux -->
	<div style="margin:5px;padding:10px; text-align:center;"> 
	    <div class="sourcecoast facebook like jfbclike"><div class="fb-like" data-href="https://www.businessincameroon.com/public-management/1001-12197-domestic-debt-cameroon-to-settle-xaf31-bln-of-the-xaf181-bln-owed-to-secondary-school-teachers-this-year" data-show-faces="false" data-share="false" data-layout="button_count" data-action="like" data-kid-directed-site="false"></div></div> <a href="http://twitter.com/investcameroun" class="twitter-follow-button"
	    data-show-count="true" 
	    data-button="grey" data-show-screen-name="false" data-text-color="#FFFFFF" data-link-color="#00AEFF"
	    >Follow @investcameroun</a>
	</div>
    <div id="comments"></div>
	  	  <!-- Item fulltext -->
	  <div class="itemFullText">
	  		  </div>
	  	  
	          
	       
  <!-- Facebook Pluguin Commentaire -->

  <!--     <div class="sourcecoast facebook comments jfbccomments"><div class="fb-comments" data-href="http://www.businessincameroon.com/public-management/1001-12197-domestic-debt-cameroon-to-settle-xaf31-bln-of-the-xaf181-bln-owed-to-secondary-school-teachers-this-year" data-width="600" data-numposts="10" data-colorscheme="light" data-mobile="false" data-order-by="social"></div></div>  -->
                    
                   
		<div class="clr"></div>		
  		


	  	  
	  <!-- Plugins: AfterDisplayContent -->
	  	  
	  <!-- K2 Plugins: K2AfterDisplayContent -->
	  
	  <div class="clr"></div>
  </div>

 	  

  
    
 	  
  <div class="itemLinks">

				
		<div class="clr"></div>
  </div>
    
 
   
  
  <div style="padding-top: 5px; padding-right: 5px; padding-bottom: 5px;">
</div>

  <div style="padding-top: 5px; padding-right: 5px; padding-bottom: 5px;">
</div>

  
	<div class="clr"></div>
	



  

  <!-- Plugins: AfterDisplay -->
    
  <!-- K2 Plugins: K2AfterDisplay -->
  
    
 
	<div class="itemBackToTop">
		<a href="/public-management/1001-12197-domestic-debt-cameroon-to-settle-xaf31-bln-of-the-xaf181-bln-owed-to-secondary-school-teachers-this-year#startOfPageId12197">back to top</a>
	</div>
	
	<div class="clr"></div>
</div>
<!-- End K2 Item Layout -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
                                            
<!-- JoomlaWorks "K2" (v2.8.0) | Learn more about K2 at http://getk2.org -->

</div></div><div id="sp-right" class="col-sm-4 col-md-4"><div class="sp-column class2"><div class="sp-module "><div class="sp-module-content"><div class="aidanews2_k2_style1 bcv2_right_interne aidanews2_k2_table" style="clear: both;"><div class='row'><div class="aidanews2_k2_art aidaord_1 aidaid_12197 aidacat_301 aidaartparentcat_ aidatoday  aidanews2_k2_odd aidanews2_k2_first col-xs-12 col-sm-12 col-md-12 " style=""><div class="aidanews2_k2_positions"><div class="aidanews2_k2_head" style="clear: both;"><p class="aidanews2_k2_title"><a href="/public-management/1001-12197-domestic-debt-cameroon-to-settle-xaf31-bln-of-the-xaf181-bln-owed-to-secondary-school-teachers-this-year">Domestic debt: Cameroon to settle XAF31 bln of the XAF181 bln owed to secondary school teachers this year</a></p></div><div class="aidanews2_k2_top" style="clear: both;"><div class="aidanews2_k2_topL"><a class="aidanews2_k2_img1" href="/public-management/1001-12197-domestic-debt-cameroon-to-settle-xaf31-bln-of-the-xaf181-bln-owed-to-secondary-school-teachers-this-year"><img src="https://www.businessincameroon.com/media/k2/items/cache/f70045417f373755891103375133980b_S.jpg" width="100%" alt="domestic-debt-cameroon-to-settle-xaf31-bln-of-the-xaf181-bln-owed-to-secondary-school-teachers-this-year"  class=""/></a></div><div class="aidanews2_k2_topR"><span class="aidanews2_k2_text">The 2022 finance bill provides for XAF31 billion to be released to the Ministry of Secondary Education to settle part of the debt owed to secondary school...</span></div><div style="clear: both; width: 100%; padding: 0;"></div></div><div class="aidanews2_k2_line" style="clear: both; padding: 0;"></div></div></div><div class="aidanews2_k2_art aidaord_2 aidaid_12196 aidacat_301 aidaartparentcat_ aidatoday  aidanews2_k2_even col-xs-12 col-sm-12 col-md-12 " style=""><div class="aidanews2_k2_positions"><div class="aidanews2_k2_head" style="clear: both;"><p class="aidanews2_k2_title"><a href="/public-management/1001-12196-afcon2021-camair-co-increases-the-frequency-of-its-charter-flights">AFCON2021: Camair-Co increases the frequency of its charter flights</a></p></div><div class="aidanews2_k2_top" style="clear: both;"><div class="aidanews2_k2_topL"><a class="aidanews2_k2_img1" href="/public-management/1001-12196-afcon2021-camair-co-increases-the-frequency-of-its-charter-flights"><img src="https://www.businessincameroon.com/media/k2/items/cache/9c81448e481e3c9a27a849ea2a1fb928_S.jpg" width="100%" alt="afcon2021-camair-co-increases-the-frequency-of-its-charter-flights"  class=""/></a></div><div class="aidanews2_k2_topR"><span class="aidanews2_k2_text">Camair-Co, Cameroon’s official airline for the African Cup of Nations the country is hosting (from January 9 to February 6, 2022), announces an increase...</span></div><div style="clear: both; width: 100%; padding: 0;"></div></div><div class="aidanews2_k2_line" style="clear: both; padding: 0;"></div></div></div></div><div class='row'><div class="aidanews2_k2_art aidaord_3 aidaid_12195 aidacat_621 aidaartparentcat_ aidatoday  aidanews2_k2_odd col-xs-12 col-sm-12 col-md-12 " style=""><div class="aidanews2_k2_positions"><div class="aidanews2_k2_head" style="clear: both;"><p class="aidanews2_k2_title"><a href="/energy/1001-12195-domestic-gas-bipaga-gas-depot-helped-cameroon-save-xaf25-bln-in-2018-2020">Domestic gas: Bipaga gas depot helped Cameroon save XAF25 bln+ in 2018-2020</a></p></div><div class="aidanews2_k2_top" style="clear: both;"><div class="aidanews2_k2_topL"><a class="aidanews2_k2_img1" href="/energy/1001-12195-domestic-gas-bipaga-gas-depot-helped-cameroon-save-xaf25-bln-in-2018-2020"><img src="https://www.businessincameroon.com/media/k2/items/cache/a6da515d24e0ba298d702293db47935b_S.jpg" width="100%" alt="domestic-gas-bipaga-gas-depot-helped-cameroon-save-xaf25-bln-in-2018-2020"  class=""/></a></div><div class="aidanews2_k2_topR"><span class="aidanews2_k2_text">Cameroon saved US$44 million (about XAF25.48 billion at the current XAF579.19 per dollar rate) between 2018 and 2020 thanks to the Bipaga gas depot, the...</span></div><div style="clear: both; width: 100%; padding: 0;"></div></div><div class="aidanews2_k2_line" style="clear: both; padding: 0;"></div></div></div><div class="aidanews2_k2_art aidaord_4 aidaid_12194 aidacat_614 aidaartparentcat_ aidatoday  aidanews2_k2_even col-xs-12 col-sm-12 col-md-12  aidanews2_k2_last" style=""><div class="aidanews2_k2_positions"><div class="aidanews2_k2_head" style="clear: both;"><p class="aidanews2_k2_title"><a href="/agriculture/1001-12194-cameroon-exported-198-634-tons-of-bananas-in-2021-up-5-41-yoy">Cameroon exported 198,634 tons of bananas in 2021, up 5.41% YoY</a></p></div><div class="aidanews2_k2_top" style="clear: both;"><div class="aidanews2_k2_topL"><a class="aidanews2_k2_img1" href="/agriculture/1001-12194-cameroon-exported-198-634-tons-of-bananas-in-2021-up-5-41-yoy"><img src="https://www.businessincameroon.com/media/k2/items/cache/ec9fe8abea294fd8a74531e77969811a_S.jpg" width="100%" alt="cameroon-exported-198-634-tons-of-bananas-in-2021-up-5-41-yoy"  class=""/></a></div><div class="aidanews2_k2_topR"><span class="aidanews2_k2_text">Cameroon exported 198,634 tons of bananas in 2021, according to data compiled by the Cameroon Banana Association (ASSOBACAM). The performance is up by...</span></div><div style="clear: both; width: 100%; padding: 0;"></div></div><div class="aidanews2_k2_line" style="clear: both; padding: 0;"></div></div></div></div></div><div style="clear: both;"></div></div></div><div class="sp-module  _titregris"><h3 class="sp-module-title">Mags frontpage</h3><div class="sp-module-content">
<div style="width:100%;">

<div class="row" >




  <div class="col-xs-12 col-sm-12 col-md-12" style="margin-bottom:10px;min-width:230px;text-align:center;">
  
    <div class="row">
    
      <div class="col-xs-12 col-sm-12 col-md-12" >
        <a href="https://www.businessincameroon.com/pdf/BC107.pdf" target="_blank" ><img src="https://www.businessincameroon.com/images/stories/bc107.jpg" style="display:inline;"> </a>
      </div>
<br>
      <div class="col-xs-12 col-sm-12 col-md-12"  style="margin-top:10px;">
        <p><strong>Business in Cameroon n106-107: December 2021-January 2022</strong></p> 
        <p>Nine projects and innovations that demonstrate Cameroonians’ genius</p>
<hr />
<p>This is how Gozem plans to revolutionize the transport sector in Cameroon</p>      </div>
    
    </div>
  
  </div>
  
   <div class="col-xs-12 col-sm-12 col-md-12" style="margin-bottom:10px;min-width:230px;text-align:center;">
  
    <div class="row">
    
      <div class="col-xs-12 col-sm-12 col-md-12">
        <a href="https://www.investiraucameroun.com/pdf/IC117.pdf" target="_blank" ><img src="https://www.investiraucameroun.com/images/stories/ic117.jpg" style="display:inline;"></a>
      </div>
<br>
      <div class="col-xs-12 col-sm-12 col-md-12" style="margin-top:10px;">
        <p><strong>Investir au Cameroun n116-117: Decembre 2021-Janvier 2022</strong></p> 
        <p>La preuve par 9 du génie camerounais</p>
<hr />
<p>Comment Gozem veut révolutionner le transport urbain au Cameroun</p>      </div>
    
    </div>
  
  </div>

</div>
<div style="width:100%;text-align:center;font-weight:bold;color:black;margin-bottom:15px;"><a href="/list-of-magazines">>> All magazines</a></div>
</div></div></div><div class="sp-module "><div class="sp-module-content">
<div id="gk-tabs-166" class="gkTabsGK5" data-config="{'activator':'click','animation':'0','animation_interval':'5000','animation_type':'opacity','active_tab':'1','cookie_save':'0','auto_height':'1','module_height':'200','rtl':'0'}" data-swipe="0">
	<div class="gkTabsWrap vertical">
	    	    <ol class="gkTabsNav" data-amount="3">
	    		    	
	    		    		    	<li class="gkTab gkTabs-1 active" data-animation="default">
	    			    			Most read 7 days	    			    	</li>
	    		    		    	<li class="gkTab gkTabs-2" data-animation="default">
	    			    			shared 1 month	    			    	</li>
	    		    		    	<li class="gkTab gkTabs-3" data-animation="default">
	    			    			read 1 month	    			    	</li>
	    		    </ol>
	    	                
		<div class="gkTabsContainer">
	    	
<div class="gkTabsItem gk-opacity gk-active">
	<div class="aidanews2_k2_stylepluslus" style="clear: both; 	"><div class="aidanews2_k2_art aidaord_4 aidaid_39450 aidacat_319 aidaartparentcat_  aidanews2_k2_even" style="clear: both; 	">
		<div class="aidanews2_k2_positions">
			<div class="aidanews2_k2_head" style="clear: both; 	">
			</div>
			<div class="aidanews2_k2_main" style="clear: both; 	">
				<div class="aidanews2_k2_mainC">
					<a class="aidanews2_k2_img1" style="padding: 7px 7px 7px 7px;float:left;" href="/economy/0401-12189-cemac-inflation-pressures-could-be-higher-in-2022-central-bank-beac-projects">
						<img src="/media/k2/items/cache/7510f503c4c7d8bdebfb1592e511afc9_XS.jpg" width="76" class=""></a>
					<p class="aidanews2_k2_title" style="padding-top: 5px; 	margin:0px; 	">
						<a href="/economy/0401-12189-cemac-inflation-pressures-could-be-higher-in-2022-central-bank-beac-projects">CEMAC: Inflation pressures could be higher in 2022, Central Bank BEAC projects</a>
					</p>
				</div>
			</div>
			<div class="aidanews2_k2_line" style="clear: both; 	padding: 0; 	">
			</div>
		</div>
	</div><div class="aidanews2_k2_art aidaord_4 aidaid_39450 aidacat_319 aidaartparentcat_  aidanews2_k2_even" style="clear: both; 	">
		<div class="aidanews2_k2_positions">
			<div class="aidanews2_k2_head" style="clear: both; 	">
			</div>
			<div class="aidanews2_k2_main" style="clear: both; 	">
				<div class="aidanews2_k2_mainC">
					<a class="aidanews2_k2_img1" style="padding: 7px 7px 7px 7px;float:left;" href="/finance/0401-12188-money-transfers-express-union-and-emi-money-capitalize-on-the-new-tax-to-attract-new-users">
						<img src="/media/k2/items/cache/cf771778445424abda658adbb10a4190_XS.jpg" width="76" class=""></a>
					<p class="aidanews2_k2_title" style="padding-top: 5px; 	margin:0px; 	">
						<a href="/finance/0401-12188-money-transfers-express-union-and-emi-money-capitalize-on-the-new-tax-to-attract-new-users">Money transfers: Express Union and EMI Money capitalize on the new tax to attract new users</a>
					</p>
				</div>
			</div>
			<div class="aidanews2_k2_line" style="clear: both; 	padding: 0; 	">
			</div>
		</div>
	</div><div class="aidanews2_k2_art aidaord_4 aidaid_39450 aidacat_319 aidaartparentcat_  aidanews2_k2_even" style="clear: both; 	">
		<div class="aidanews2_k2_positions">
			<div class="aidanews2_k2_head" style="clear: both; 	">
			</div>
			<div class="aidanews2_k2_main" style="clear: both; 	">
				<div class="aidanews2_k2_mainC">
					<a class="aidanews2_k2_img1" style="padding: 7px 7px 7px 7px;float:left;" href="/finance/2910-12007-cemac-beac-calls-for-relaxed-taxes-on-mobile-money-transactions-to-facilitate-financial-inclusion">
						<img src="/media/k2/items/cache/8822a2ee87156712c6b9643b502fd9e4_XS.jpg" width="76" class=""></a>
					<p class="aidanews2_k2_title" style="padding-top: 5px; 	margin:0px; 	">
						<a href="/finance/2910-12007-cemac-beac-calls-for-relaxed-taxes-on-mobile-money-transactions-to-facilitate-financial-inclusion">CEMAC: BEAC calls for relaxed taxes on mobile money transactions to facilitate financial inclusion</a>
					</p>
				</div>
			</div>
			<div class="aidanews2_k2_line" style="clear: both; 	padding: 0; 	">
			</div>
		</div>
	</div><div class="aidanews2_k2_art aidaord_4 aidaid_39450 aidacat_319 aidaartparentcat_  aidanews2_k2_even" style="clear: both; 	">
		<div class="aidanews2_k2_positions">
			<div class="aidanews2_k2_head" style="clear: both; 	">
			</div>
			<div class="aidanews2_k2_main" style="clear: both; 	">
				<div class="aidanews2_k2_mainC">
					<a class="aidanews2_k2_img1" style="padding: 7px 7px 7px 7px;float:left;" href="https://www.businessincameroon.com/economy/0601-12190-money-transfer-tax-cameroon-eyes-additional-xaf20-bln-revenue-in-2022">
						<img src="/media/k2/items/cache/993d223d41fc9d64f88f2a590c01864e_XS.jpg" width="76" class=""></a>
					<p class="aidanews2_k2_title" style="padding-top: 5px; 	margin:0px; 	">
						<a href="https://www.businessincameroon.com/economy/0601-12190-money-transfer-tax-cameroon-eyes-additional-xaf20-bln-revenue-in-2022">Money transfer tax: Cameroon eyes additional XAF20 bln revenue in 2022</a>
					</p>
				</div>
			</div>
			<div class="aidanews2_k2_line" style="clear: both; 	padding: 0; 	">
			</div>
		</div>
	</div><div class="aidanews2_k2_art aidaord_4 aidaid_39450 aidacat_319 aidaartparentcat_  aidanews2_k2_even" style="clear: both; 	">
		<div class="aidanews2_k2_positions">
			<div class="aidanews2_k2_head" style="clear: both; 	">
			</div>
			<div class="aidanews2_k2_main" style="clear: both; 	">
				<div class="aidanews2_k2_mainC">
					<a class="aidanews2_k2_img1" style="padding: 7px 7px 7px 7px;float:left;" href="/energy/0301-12187-isdb-to-loan-xaf55-bln-to-cameroon-for-oil-products-purchases">
						<img src="/media/k2/items/cache/b66b2609d553a8d5bbd88f93e5c415d3_XS.jpg" width="76" class=""></a>
					<p class="aidanews2_k2_title" style="padding-top: 5px; 	margin:0px; 	">
						<a href="/energy/0301-12187-isdb-to-loan-xaf55-bln-to-cameroon-for-oil-products-purchases">IsDB to loan XAF55 bln to Cameroon for oil products’ purchases</a>
					</p>
				</div>
			</div>
			<div class="aidanews2_k2_line" style="clear: both; 	padding: 0; 	">
			</div>
		</div>
	</div></div></div>
<div class="gkTabsItem gk-opacity gk-hide">
	<div class="aidanews2_k2_stylepluslus aidanews2_k2_table" style="clear: both;"><div class='row'><div class="aidanews2_k2_art aidaord_1 aidaid_12142 aidacat_621 aidaartparentcat_  aidanews2_k2_odd aidanews2_k2_first col-xs-12 col-sm-12 col-md-12 " style=""><div class="aidanews2_k2_positions"><div class="aidanews2_k2_main" style="clear: both;"><div class="aidanews2_k2_mainC"><a class="aidanews2_k2_img1" href="https://www.businessincameroon.com/energy/1312-12142-cameroon-to-launch-a-program-to-pre-fund-electricity-connection-for-163k-poor-households-in-2022"><img src="https://www.businessincameroon.com/media/k2/items/cache/b51fca25426cc54f5f772b2f67bf59e2_XS.jpg" width="100%" alt="cameroon-to-launch-a-program-to-pre-fund-electricity-connection-for-163k-poor-households-in-2022"  class=""/></a>
<p class="aidanews2_k2_title"><a href="https://www.businessincameroon.com/energy/1312-12142-cameroon-to-launch-a-program-to-pre-fund-electricity-connection-for-163k-poor-households-in-2022">Cameroon to launch a program to pre-fund electricity connection for 163K poor households in 2022</a></p></div></div><div class="aidanews2_k2_line" style="clear: both; padding: 0;"></div></div></div></div><div class='row'><div class="aidanews2_k2_art aidaord_2 aidaid_12146 aidacat_664 aidaartparentcat_  aidanews2_k2_even col-xs-12 col-sm-12 col-md-12 " style=""><div class="aidanews2_k2_positions"><div class="aidanews2_k2_main" style="clear: both;"><div class="aidanews2_k2_mainC"><a class="aidanews2_k2_img1" href="/finance/1312-12146-cameroon-a-new-tax-regime-to-become-applicable-in-2022-for-non-profit-entities"><img src="https://www.businessincameroon.com/media/k2/items/cache/5ce77d30d0a91846dfb4e63b697fc12c_XS.jpg" width="100%" alt="cameroon-a-new-tax-regime-to-become-applicable-in-2022-for-non-profit-entities"  class=""/></a>
<p class="aidanews2_k2_title"><a href="/finance/1312-12146-cameroon-a-new-tax-regime-to-become-applicable-in-2022-for-non-profit-entities">Cameroon: A new tax regime to become applicable in 2022 for non-profit entities</a></p></div></div><div class="aidanews2_k2_line" style="clear: both; padding: 0;"></div></div></div></div><div class='row'><div class="aidanews2_k2_art aidaord_3 aidaid_12147 aidacat_301 aidaartparentcat_  aidanews2_k2_odd col-xs-12 col-sm-12 col-md-12 " style=""><div class="aidanews2_k2_positions"><div class="aidanews2_k2_main" style="clear: both;"><div class="aidanews2_k2_mainC"><a class="aidanews2_k2_img1" href="/public-management/1412-12147-cameroon-public-budget-managers-and-authorizing-officers-not-cooperative-in-the-ongoing-domestic-debt-audit-minfi-motaze-says"><img src="https://www.businessincameroon.com/media/k2/items/cache/984e7e77697d5db6785a948896047d02_XS.jpg" width="100%" alt="cameroon-public-budget-managers-and-authorizing-officers-not-cooperative-in-the-ongoing-domestic-debt-audit-minfi-motaze-says"  class=""/></a>
<p class="aidanews2_k2_title"><a href="/public-management/1412-12147-cameroon-public-budget-managers-and-authorizing-officers-not-cooperative-in-the-ongoing-domestic-debt-audit-minfi-motaze-says">Cameroon: Public budget managers and authorizing officers not cooperative in the ongoing domestic debt audit, MINFI Motaze says</a></p></div></div><div class="aidanews2_k2_line" style="clear: both; padding: 0;"></div></div></div></div><div class='row'><div class="aidanews2_k2_art aidaord_4 aidaid_12150 aidacat_648 aidaartparentcat_  aidanews2_k2_even col-xs-12 col-sm-12 col-md-12 " style=""><div class="aidanews2_k2_positions"><div class="aidanews2_k2_main" style="clear: both;"><div class="aidanews2_k2_mainC"><a class="aidanews2_k2_img1" href="/mining/1412-12150-cameroon-sonamines-lists-its-achievements-and-growth-plans-a-year-after-its-creation"><img src="https://www.businessincameroon.com/media/k2/items/cache/3a02463c81934526982fb192af49b7b9_XS.jpg" width="100%" alt="cameroon-sonamines-lists-its-achievements-and-growth-plans-a-year-after-its-creation"  class=""/></a>
<p class="aidanews2_k2_title"><a href="/mining/1412-12150-cameroon-sonamines-lists-its-achievements-and-growth-plans-a-year-after-its-creation">Cameroon: SONAMINES lists its achievements and growth plans, a year after its creation</a></p></div></div><div class="aidanews2_k2_line" style="clear: both; padding: 0;"></div></div></div></div><div class='row'><div class="aidanews2_k2_art aidaord_5 aidaid_12159 aidacat_648 aidaartparentcat_  aidanews2_k2_odd col-xs-12 col-sm-12 col-md-12  aidanews2_k2_last" style=""><div class="aidanews2_k2_positions"><div class="aidanews2_k2_main" style="clear: both;"><div class="aidanews2_k2_mainC"><a class="aidanews2_k2_img1" href="/mining/1612-12159-nkamouna-mining-project-cameroon-and-geovic-seek-a-financial-partner-to-relaunch-the-project-stalling-for-8-years-now"><img src="https://www.businessincameroon.com/media/k2/items/cache/f65bfcd653077e9201bd7a9d3d7476e5_XS.jpg" width="100%" alt="nkamouna-mining-project-cameroon-and-geovic-seek-a-financial-partner-to-relaunch-the-project-stalling-for-8-years-now"  class=""/></a>
<p class="aidanews2_k2_title"><a href="/mining/1612-12159-nkamouna-mining-project-cameroon-and-geovic-seek-a-financial-partner-to-relaunch-the-project-stalling-for-8-years-now">Nkamouna mining project: Cameroon and Geovic seek a financial partner to relaunch the project stalling for 8 years now</a></p></div></div><div class="aidanews2_k2_line" style="clear: both; padding: 0;"></div></div></div></div></div><div style="clear: both;"></div></div>
<div class="gkTabsItem gk-opacity gk-hide">
	<div class="aidanews2_k2_stylepluslus" style="clear: both; 	"><div class="aidanews2_k2_art aidaord_4 aidaid_39450 aidacat_319 aidaartparentcat_  aidanews2_k2_even" style="clear: both; 	">
		<div class="aidanews2_k2_positions">
			<div class="aidanews2_k2_head" style="clear: both; 	">
			</div>
			<div class="aidanews2_k2_main" style="clear: both; 	">
				<div class="aidanews2_k2_mainC">
					<a class="aidanews2_k2_img1" style="padding: 7px 7px 7px 7px;float:left;" href="/energy/1412-12149-oil-products-cameroon-to-boost-scdp-s-storage-capacities-by-1k-metric-tons-plus-in-2022">
						<img src="/media/k2/items/cache/c1834672b5c03bb52863bda913d188e5_XS.jpg" width="76" class=""></a>
					<p class="aidanews2_k2_title" style="padding-top: 5px; 	margin:0px; 	">
						<a href="/energy/1412-12149-oil-products-cameroon-to-boost-scdp-s-storage-capacities-by-1k-metric-tons-plus-in-2022">Oil Products: Cameroon to boost SCDP’s storage capacities by 1k metric tons plus in 2022</a>
					</p>
				</div>
			</div>
			<div class="aidanews2_k2_line" style="clear: both; 	padding: 0; 	">
			</div>
		</div>
	</div><div class="aidanews2_k2_art aidaord_4 aidaid_39450 aidacat_319 aidaartparentcat_  aidanews2_k2_even" style="clear: both; 	">
		<div class="aidanews2_k2_positions">
			<div class="aidanews2_k2_head" style="clear: both; 	">
			</div>
			<div class="aidanews2_k2_main" style="clear: both; 	">
				<div class="aidanews2_k2_mainC">
					<a class="aidanews2_k2_img1" style="padding: 7px 7px 7px 7px;float:left;" href="/energy/2112-12173-cameroon-nachtigal-dam-was-51-7-completed-in-late-nov-2021-minister-of-energy-estimates">
						<img src="/media/k2/items/cache/515e64f8c43b89ef85a14ed4b0e671ad_XS.jpg" width="76" class=""></a>
					<p class="aidanews2_k2_title" style="padding-top: 5px; 	margin:0px; 	">
						<a href="/energy/2112-12173-cameroon-nachtigal-dam-was-51-7-completed-in-late-nov-2021-minister-of-energy-estimates">Cameroon: Nachtigal Dam was 51.7% completed in late Nov 2021, Minister of Energy estimates</a>
					</p>
				</div>
			</div>
			<div class="aidanews2_k2_line" style="clear: both; 	padding: 0; 	">
			</div>
		</div>
	</div><div class="aidanews2_k2_art aidaord_4 aidaid_39450 aidacat_319 aidaartparentcat_  aidanews2_k2_even" style="clear: both; 	">
		<div class="aidanews2_k2_positions">
			<div class="aidanews2_k2_head" style="clear: both; 	">
			</div>
			<div class="aidanews2_k2_main" style="clear: both; 	">
				<div class="aidanews2_k2_mainC">
					<a class="aidanews2_k2_img1" style="padding: 7px 7px 7px 7px;float:left;" href="/finance/1011-12043-another-cameroonian-assumes-the-role-of-chairman-of-the-board-of-standard-chartered-bank-cote-divoire">
						<img src="/media/k2/items/cache/2e034e38c062851b214e66c4b19fe1d7_XS.jpg" width="76" class=""></a>
					<p class="aidanews2_k2_title" style="padding-top: 5px; 	margin:0px; 	">
						<a href="/finance/1011-12043-another-cameroonian-assumes-the-role-of-chairman-of-the-board-of-standard-chartered-bank-cote-divoire">Another Cameroonian assumes the role of chairman of the board of Standard Chartered Bank Côte d'Ivoire</a>
					</p>
				</div>
			</div>
			<div class="aidanews2_k2_line" style="clear: both; 	padding: 0; 	">
			</div>
		</div>
	</div><div class="aidanews2_k2_art aidaord_4 aidaid_39450 aidacat_319 aidaartparentcat_  aidanews2_k2_even" style="clear: both; 	">
		<div class="aidanews2_k2_positions">
			<div class="aidanews2_k2_head" style="clear: both; 	">
			</div>
			<div class="aidanews2_k2_main" style="clear: both; 	">
				<div class="aidanews2_k2_mainC">
					<a class="aidanews2_k2_img1" style="padding: 7px 7px 7px 7px;float:left;" href="/economy/0401-12189-cemac-inflation-pressures-could-be-higher-in-2022-central-bank-beac-projects">
						<img src="/media/k2/items/cache/7510f503c4c7d8bdebfb1592e511afc9_XS.jpg" width="76" class=""></a>
					<p class="aidanews2_k2_title" style="padding-top: 5px; 	margin:0px; 	">
						<a href="/economy/0401-12189-cemac-inflation-pressures-could-be-higher-in-2022-central-bank-beac-projects">CEMAC: Inflation pressures could be higher in 2022, Central Bank BEAC projects</a>
					</p>
				</div>
			</div>
			<div class="aidanews2_k2_line" style="clear: both; 	padding: 0; 	">
			</div>
		</div>
	</div><div class="aidanews2_k2_art aidaord_4 aidaid_39450 aidacat_319 aidaartparentcat_  aidanews2_k2_even" style="clear: both; 	">
		<div class="aidanews2_k2_positions">
			<div class="aidanews2_k2_head" style="clear: both; 	">
			</div>
			<div class="aidanews2_k2_main" style="clear: both; 	">
				<div class="aidanews2_k2_mainC">
					<a class="aidanews2_k2_img1" style="padding: 7px 7px 7px 7px;float:left;" href="/environment/1111-12048-cop-26-cameroon-becomes-first-country-in-the-world-to-integrate-biochar-into-its-climate-strategy">
						<img src="/media/k2/items/cache/6ae29e415661414cbafa06ff8b116d08_XS.jpg" width="76" class=""></a>
					<p class="aidanews2_k2_title" style="padding-top: 5px; 	margin:0px; 	">
						<a href="/environment/1111-12048-cop-26-cameroon-becomes-first-country-in-the-world-to-integrate-biochar-into-its-climate-strategy">COP 26: Cameroon becomes first country in the world to integrate biochar into its climate strategy</a>
					</p>
				</div>
			</div>
			<div class="aidanews2_k2_line" style="clear: both; 	padding: 0; 	">
			</div>
		</div>
	</div></div></div>	    </div>
		
			</div>
		
		<div class="gkTabsButtonNext">next</div>
	<div class="gkTabsButtonPrev">prev</div>
	</div>
</div></div><div class="sp-module "><div class="sp-module-content"><div style="width:100%;text-align:center"><div class="sourcecoast facebook pageplugin sc_facebookpageplugin"><div class="fb-page" data-show-facepile="true" data-hide-cover="false" data-href="https://www.facebook.com/Investir-au-Cameroun-463394467066756/" data-small-header="false" data-adapt-container-width="true" data-hide-cta="false"></div></div>
</div></div></div></div></div></div></div></section><section id="sp-section-6"><div class="container"><div class="row"><div id="sp-bottom-xs" class="col-sm-12 col-md-12 hidden-md hidden-lg hidden-sm"><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><div class="aidanews2_k2_style2 aidanews2_k2_table" style="clear: both;"><div class='row'><div class='col-xs-12 hidden-sm hidden-md'><div class='row'><div class="aidanews2_k2_art aidaord_1 aidaid_12193 aidacat_691 aidaartparentcat_  aidanews2_k2_odd aidanews2_k2_first col-xs-6 hidden-sm hidden-md " style=""><div class="aidanews2_k2_positions"><div class="aidanews2_k2_head" style="clear: both;"><span class="aidanews2_k2_date">07/01/2022</span><span class="aidanews2_k2_category aidaparentcat_129 aidacat_691">Economy</span></div><div class="aidanews2_k2_main" style="clear: both;"><div class="aidanews2_k2_mainC"><a class="aidanews2_k2_img1" href="/economy/0701-12193-lionel-mobi-our-goal-is-to-revolutionize-and-modernize-urban-transport-in-africa"><img src="https://www.businessincameroon.com/media/k2/items/cache/f677ea4c074fa1b18e7d3b000d7f0ed5_S.jpg" width="100%" alt="lionel-mobi-our-goal-is-to-revolutionize-and-modernize-urban-transport-in-africa"  class="lazy"/></a><p class="aidanews2_k2_title"><a href="/economy/0701-12193-lionel-mobi-our-goal-is-to-revolutionize-and-modernize-urban-transport-in-africa">Lionel Mobi: “Our goal is to revolutionize and modernize urban transport in Africa”</a></p></div></div><div class="aidanews2_k2_line" style="clear: both; padding: 0;"></div></div></div><div class="aidanews2_k2_art aidaord_2 aidaid_12192 aidacat_621 aidaartparentcat_  aidanews2_k2_even col-xs-6 hidden-sm hidden-md " style=""><div class="aidanews2_k2_positions"><div class="aidanews2_k2_head" style="clear: both;"><span class="aidanews2_k2_date">07/01/2022</span><span class="aidanews2_k2_category aidaparentcat_129 aidacat_621">Energy</span></div><div class="aidanews2_k2_main" style="clear: both;"><div class="aidanews2_k2_mainC"><a class="aidanews2_k2_img1" href="/energy/0701-12192-bassa-industrial-zone-government-to-build-an-electrical-substation-to-anticipate-growth-in-energy-demand"><img src="https://www.businessincameroon.com/media/k2/items/cache/122f7db22db7d5cc769c8f31317cd992_S.jpg" width="100%" alt="bassa-industrial-zone-government-to-build-an-electrical-substation-to-anticipate-growth-in-energy-demand"  class="lazy"/></a><p class="aidanews2_k2_title"><a href="/energy/0701-12192-bassa-industrial-zone-government-to-build-an-electrical-substation-to-anticipate-growth-in-energy-demand">Bassa industrial zone: Government to build an electrical substation to anticipate growth in energy demand</a></p></div></div><div class="aidanews2_k2_line" style="clear: both; padding: 0;"></div></div></div></div></div><div class='col-xs-12 hidden-sm hidden-md'><div class='row'><div class="aidanews2_k2_art aidaord_3 aidaid_12191 aidacat_614 aidaartparentcat_  aidanews2_k2_odd col-xs-6 hidden-sm hidden-md " style=""><div class="aidanews2_k2_positions"><div class="aidanews2_k2_head" style="clear: both;"><span class="aidanews2_k2_date">07/01/2022</span><span class="aidanews2_k2_category aidaparentcat_129 aidacat_614">Agriculture</span></div><div class="aidanews2_k2_main" style="clear: both;"><div class="aidanews2_k2_mainC"><a class="aidanews2_k2_img1" href="/agriculture/0701-12191-cameroon-php-and-cdc-boosted-banana-exports-by-about-10-yoy-in-dec-2021"><img src="https://www.businessincameroon.com/media/k2/items/cache/7eea3cd8be9c1b8e0ccdf1290cee0e8f_S.jpg" width="100%" alt="cameroon-php-and-cdc-boosted-banana-exports-by-about-10-yoy-in-dec-2021"  class="lazy"/></a><p class="aidanews2_k2_title"><a href="/agriculture/0701-12191-cameroon-php-and-cdc-boosted-banana-exports-by-about-10-yoy-in-dec-2021">Cameroon: PHP and CDC boosted banana exports by about 10% YoY in Dec 2021</a></p></div></div><div class="aidanews2_k2_line" style="clear: both; padding: 0;"></div></div></div><div class="aidanews2_k2_art aidaord_4 aidaid_12190 aidacat_691 aidaartparentcat_  aidanews2_k2_even col-xs-6 hidden-sm hidden-md " style=""><div class="aidanews2_k2_positions"><div class="aidanews2_k2_head" style="clear: both;"><span class="aidanews2_k2_date">06/01/2022</span><span class="aidanews2_k2_category aidaparentcat_129 aidacat_691">Economy</span></div><div class="aidanews2_k2_main" style="clear: both;"><div class="aidanews2_k2_mainC"><a class="aidanews2_k2_img1" href="https://www.businessincameroon.com/economy/0601-12190-money-transfer-tax-cameroon-eyes-additional-xaf20-bln-revenue-in-2022"><img src="https://www.businessincameroon.com/media/k2/items/cache/993d223d41fc9d64f88f2a590c01864e_S.jpg" width="100%" alt="money-transfer-tax-cameroon-eyes-additional-xaf20-bln-revenue-in-2022"  class="lazy"/></a><p class="aidanews2_k2_title"><a href="https://www.businessincameroon.com/economy/0601-12190-money-transfer-tax-cameroon-eyes-additional-xaf20-bln-revenue-in-2022">Money transfer tax: Cameroon eyes additional XAF20 bln revenue in 2022</a></p></div></div><div class="aidanews2_k2_line" style="clear: both; padding: 0;"></div></div></div></div></div></div><div class='row'><div class='col-xs-12 hidden-sm hidden-md'><div class='row'><div class="aidanews2_k2_art aidaord_5 aidaid_12189 aidacat_691 aidaartparentcat_  aidanews2_k2_odd col-xs-6 hidden-sm hidden-md " style=""><div class="aidanews2_k2_positions"><div class="aidanews2_k2_head" style="clear: both;"><span class="aidanews2_k2_date">04/01/2022</span><span class="aidanews2_k2_category aidaparentcat_129 aidacat_691">Economy</span></div><div class="aidanews2_k2_main" style="clear: both;"><div class="aidanews2_k2_mainC"><a class="aidanews2_k2_img1" href="/economy/0401-12189-cemac-inflation-pressures-could-be-higher-in-2022-central-bank-beac-projects"><img src="https://www.businessincameroon.com/media/k2/items/cache/7510f503c4c7d8bdebfb1592e511afc9_S.jpg" width="100%" alt="cemac-inflation-pressures-could-be-higher-in-2022-central-bank-beac-projects"  class="lazy"/></a><p class="aidanews2_k2_title"><a href="/economy/0401-12189-cemac-inflation-pressures-could-be-higher-in-2022-central-bank-beac-projects">CEMAC: Inflation pressures could be higher in 2022, Central Bank BEAC projects</a></p></div></div><div class="aidanews2_k2_line" style="clear: both; padding: 0;"></div></div></div><div class="aidanews2_k2_art aidaord_6 aidaid_12188 aidacat_664 aidaartparentcat_  aidanews2_k2_even col-xs-6 hidden-sm hidden-md " style=""><div class="aidanews2_k2_positions"><div class="aidanews2_k2_head" style="clear: both;"><span class="aidanews2_k2_date">04/01/2022</span><span class="aidanews2_k2_category aidaparentcat_129 aidacat_664">Finance</span></div><div class="aidanews2_k2_main" style="clear: both;"><div class="aidanews2_k2_mainC"><a class="aidanews2_k2_img1" href="/finance/0401-12188-money-transfers-express-union-and-emi-money-capitalize-on-the-new-tax-to-attract-new-users"><img src="https://www.businessincameroon.com/media/k2/items/cache/cf771778445424abda658adbb10a4190_S.jpg" width="100%" alt="money-transfers-express-union-and-emi-money-capitalize-on-the-new-tax-to-attract-new-users"  class="lazy"/></a><p class="aidanews2_k2_title"><a href="/finance/0401-12188-money-transfers-express-union-and-emi-money-capitalize-on-the-new-tax-to-attract-new-users">Money transfers: Express Union and EMI Money capitalize on the new tax to attract new users</a></p></div></div><div class="aidanews2_k2_line" style="clear: both; padding: 0;"></div></div></div></div></div><div class='col-xs-12 hidden-sm hidden-md'><div class='row'><div class="aidanews2_k2_art aidaord_7 aidaid_12187 aidacat_621 aidaartparentcat_  aidanews2_k2_odd col-xs-6 hidden-sm hidden-md " style=""><div class="aidanews2_k2_positions"><div class="aidanews2_k2_head" style="clear: both;"><span class="aidanews2_k2_date">03/01/2022</span><span class="aidanews2_k2_category aidaparentcat_129 aidacat_621">Energy</span></div><div class="aidanews2_k2_main" style="clear: both;"><div class="aidanews2_k2_mainC"><a class="aidanews2_k2_img1" href="/energy/0301-12187-isdb-to-loan-xaf55-bln-to-cameroon-for-oil-products-purchases"><img src="https://www.businessincameroon.com/media/k2/items/cache/b66b2609d553a8d5bbd88f93e5c415d3_S.jpg" width="100%" alt="isdb-to-loan-xaf55-bln-to-cameroon-for-oil-products-purchases"  class="lazy"/></a><p class="aidanews2_k2_title"><a href="/energy/0301-12187-isdb-to-loan-xaf55-bln-to-cameroon-for-oil-products-purchases">IsDB to loan XAF55 bln to Cameroon for oil products’ purchases</a></p></div></div><div class="aidanews2_k2_line" style="clear: both; padding: 0;"></div></div></div><div class="aidanews2_k2_art aidaord_8 aidaid_12186 aidacat_664 aidaartparentcat_  aidanews2_k2_even col-xs-6 hidden-sm hidden-md  aidanews2_k2_last" style=""><div class="aidanews2_k2_positions"><div class="aidanews2_k2_head" style="clear: both;"><span class="aidanews2_k2_date">29/12/2021</span><span class="aidanews2_k2_category aidaparentcat_129 aidacat_664">Finance</span></div><div class="aidanews2_k2_main" style="clear: both;"><div class="aidanews2_k2_mainC"><a class="aidanews2_k2_img1" href="/finance/2912-12186-banque-atlantique-cameroun-cemac-court-of-justice-reinstates-suspended-directors"><img src="https://www.businessincameroon.com/media/k2/items/cache/64b87bc4b41da25fa5ba902cfd34e1ab_S.jpg" width="100%" alt="banque-atlantique-cameroun-cemac-court-of-justice-reinstates-suspended-directors"  class="lazy"/></a><p class="aidanews2_k2_title"><a href="/finance/2912-12186-banque-atlantique-cameroun-cemac-court-of-justice-reinstates-suspended-directors">Banque Atlantique Cameroun: CEMAC court of justice reinstates suspended directors</a></p></div></div><div class="aidanews2_k2_line" style="clear: both; padding: 0;"></div></div></div></div></div></div></div><div style="clear: both;"></div></div></div></div></div></div></div></section><section id="sp-bottom"><div class="container"><div class="row"><div id="sp-bottom4" class="col-sm-6 col-md-12"><div class="sp-column "></div></div></div></div></section><footer id="sp-footer"><div class="container"><div class="row"><div id="sp-footer1" class="col-sm-12 col-md-12"><div class="sp-column "><span class="sp-copyright"> <div class="row">
<div class="col-xs-12 col-sm-4">
<strong>Publisher</strong><br>
<a href="mailto:info@investiraucameroun.com">
info@investiraucameroun.com
</a>
</div>

<div class="col-xs-12 col-sm-4">
<strong>Advertisement</strong><br>
<a href="mailto:regiepub@investiraucameroun.com">
regiepub@investiraucameroun.com
</a>
</div>

<div class="col-xs-12 col-sm-4">
<strong>Redaction</strong><br>
<a href="mailto:redaction@agenceecofin.com">
redaction@agenceecofin.com
</a>
</div>

<div class="col-xs-12">
<br>
© 2012-2021 - Stratline Limited
</div>
</div>

</span></div></div></div></div></footer><section id="sp-section-9"><div class="container"><div class="row"><div id="sp-menu1b" class="col-sm-12 col-md-12 hidden-md hidden-lg hidden-sm hidden-xs"><div class="sp-column "><div class="sp-module "><div class="sp-module-content">
			<!--[if lte IE 7]>
			<link href="/modules/mod_maximenuck/themes/blank/css/ie7.css" rel="stylesheet" type="text/css" />
			<![endif]--><!-- debut Maximenu CK, par cedric keiflin -->
	<div class="maximenuckh ltr" id="maximenuck278" style="z-index:10;">
        <div class="maxiroundedleft"></div>
        <div class="maxiroundedcenter">
            <ul class=" maximenuck">
								<label for="maximenuck278-maximenumobiletogglerck" class="maximenumobiletogglericonck" style="display:none;">&#x2261;</label><input id="maximenuck278-maximenumobiletogglerck" class="maximenumobiletogglerck" type="checkbox" style="display:none;"/>				<li data-level="1" class="maximenuck item660 active first parent level1 " style="z-index : 12000;" ><a  data-hover="SECTORS" class="maximenuck " href="/sector-agriculture"><span class="titreck"  data-hover="SECTORS">SECTORS</span></a>
	<div class="floatck" style=""><div class="maxidrop-top"><div class="maxidrop-top2"></div></div><div class="maxidrop-main" style=""><div class="maxidrop-main2"><div class="maximenuck2 first " >
	<ul class="maximenuck2"><li data-level="2" class="maximenuck item661 first level2 " style="z-index : 11999;" ><a  data-hover="Agriculture" class="maximenuck " href="/sector-agriculture"><span class="titreck"  data-hover="Agriculture">Agriculture</span></a>
		</li><li data-level="2" class="maximenuck item669 level2 " style="z-index : 11998;" ><a  data-hover="Construction" class="maximenuck " href="/construction-publicworks"><span class="titreck"  data-hover="Construction">Construction</span></a>
		</li><li data-level="2" class="maximenuck item668 level2 " style="z-index : 11997;" ><a  data-hover="Education" class="maximenuck " href="/sector-education"><span class="titreck"  data-hover="Education">Education</span></a>
		</li><li data-level="2" class="maximenuck item663 level2 " style="z-index : 11996;" ><a  data-hover="Energy" class="maximenuck " href="/sector-energy"><span class="titreck"  data-hover="Energy">Energy</span></a>
		</li><li data-level="2" class="maximenuck item666 level2 " style="z-index : 11995;" ><a  data-hover="Environment" class="maximenuck " href="/sector-environment"><span class="titreck"  data-hover="Environment">Environment</span></a>
		</li><li data-level="2" class="maximenuck item664 level2 " style="z-index : 11994;" ><a  data-hover="Finance" class="maximenuck " href="/sector-finance"><span class="titreck"  data-hover="Finance">Finance</span></a>
		</li><li data-level="2" class="maximenuck item667 level2 " style="z-index : 11993;" ><a  data-hover="Health" class="maximenuck " href="/sector-health"><span class="titreck"  data-hover="Health">Health</span></a>
		</li><li data-level="2" class="maximenuck item665 level2 " style="z-index : 11992;" ><a  data-hover="Insurance" class="maximenuck " href="/sector-insurance"><span class="titreck"  data-hover="Insurance">Insurance</span></a>
		</li><li data-level="2" class="maximenuck item662 current active last level2 " style="z-index : 11991;" ><a  data-hover="Mining" class="maximenuck " href="/sector-mining"><span class="titreck"  data-hover="Mining">Mining</span></a>
	</li>
	</ul>
	<div class="clr"></div></div><div class="clr"></div></div></div><div class="maxidrop-bottom"><div class="maxidrop-bottom2"></div></div></div>
	</li><li data-level="1" class="maximenuck item643 last level1 " style="z-index : 11990;" ><a  data-hover="rss" class="maximenuck rssicon" href="/component/obrss/fullrss" target="_blank" ><img src="/images/rss_icon.gif" alt="rss"/></a></li>            </ul>
        </div>
        <div class="maxiroundedright"></div>
        <div style="clear:both;"></div>
    </div>
    <!-- fin maximenuCK -->
</div></div><div class="sp-module "><div class="sp-module-content">
			<!--[if lte IE 7]>
			<link href="/modules/mod_maximenuck/themes/blank/css/ie7.css" rel="stylesheet" type="text/css" />
			<![endif]--><!-- debut Maximenu CK, par cedric keiflin -->
	<div class="maximenuckh ltr" id="maximenuck108" style="z-index:10;">
        <div class="maxiroundedleft"></div>
        <div class="maxiroundedcenter">
            <ul class=" maximenuck">
								<label for="maximenuck108-maximenumobiletogglerck" class="maximenumobiletogglericonck" style="display:none;">&#x2261;</label><input id="maximenuck108-maximenumobiletogglerck" class="maximenumobiletogglerck" type="checkbox" style="display:none;"/>				<li data-level="1" class="maximenuck item95 first level1 " style="z-index : 12000;" ><a  data-hover="News" class="maximenuck " href="https://www.businessincameroon.com/"><span class="titreck"  data-hover="News">News</span></a>
		</li><li data-level="1" class="maximenuck item731 first level1 " style="z-index : 11999;" ><a  data-hover="Top 100" class="maximenuck " href="/trombinoscope"><span class="titreck"  data-hover="Top 100">Top 100</span></a>
		</li><li data-level="1" class="maximenuck item646 first level1 " style="z-index : 11998;" ><a  data-hover="Magazines" class="maximenuck " href="/magazines"><span class="titreck"  data-hover="Magazines">Magazines</span></a>
		</li><li data-level="1" class="maximenuck item261 level1 " style="z-index : 11997;" ><a  data-hover="Contacts" class="maximenuck " href="/les-contacts"><span class="titreck"  data-hover="Contacts">Contacts</span></a>
		</li>            </ul>
        </div>
        <div class="maxiroundedright"></div>
        <div style="clear:both;"></div>
    </div>
    <!-- fin maximenuCK -->
</div></div></div></div></div></div></section>
        <div class="offcanvas-menu">
            <a href="#" class="close-offcanvas"><i class="fa fa-remove"></i></a>
            <div class="offcanvas-inner">
                                    <div class="sp-module "><div class="sp-module-content">
			<!--[if lte IE 7]>
			<link href="/modules/mod_maximenuck/themes/blank/css/ie7.css" rel="stylesheet" type="text/css" />
			<![endif]--><!-- debut Maximenu CK, par cedric keiflin -->
	<div class="maximenuckv ltr" id="maximenuck136" style="z-index:10;">
        <div class="maxiroundedleft"></div>
        <div class="maxiroundedcenter">
            <ul class=" maximenuck">
												<li data-level="1" class="maximenuck item95 first level1 " style="z-index : 12000;" ><a  data-hover="News" class="maximenuck " href="https://www.businessincameroon.com/"><span class="titreck"  data-hover="News">News</span></a>
		</li><li data-level="1" class="maximenuck item731 first level1 " style="z-index : 11999;" ><a  data-hover="Top 100" class="maximenuck " href="/trombinoscope"><span class="titreck"  data-hover="Top 100">Top 100</span></a>
		</li><li data-level="1" class="maximenuck item646 first level1 " style="z-index : 11998;" ><a  data-hover="Magazines" class="maximenuck " href="/magazines"><span class="titreck"  data-hover="Magazines">Magazines</span></a>
		</li><li data-level="1" class="maximenuck item261 level1 " style="z-index : 11997;" ><a  data-hover="Contacts" class="maximenuck " href="/les-contacts"><span class="titreck"  data-hover="Contacts">Contacts</span></a>
		</li>            </ul>
        </div>
        <div class="maxiroundedright"></div>
        <div style="clear:both;"></div>
    </div>
    <!-- fin maximenuCK -->
</div></div><div class="sp-module "><div class="sp-module-content">
			<!--[if lte IE 7]>
			<link href="/modules/mod_maximenuck/themes/blank/css/ie7.css" rel="stylesheet" type="text/css" />
			<![endif]--><!-- debut maximenu CK, par cedric keiflin -->
<div class="maximenuckv ltr" id="maximenuck280" >
        <div class="maximenuck2">
            <ul class="maximenuck2 ">
<li class="maximenuck maximenuflatlistck  item660 active first level1 " style="z-index : 12000;" data-level="1" ><a  data-hover="SECTORS" class="maximenuck " href="/sector-agriculture"><span class="titreck"  data-hover="SECTORS">SECTORS</span></a>
		</li>
<li class="maximenuck maximenuflatlistck  item661 first level2 " style="z-index : 11999;" data-level="2" ><a  data-hover="Agriculture" class="maximenuck " href="/sector-agriculture"><span class="titreck"  data-hover="Agriculture">Agriculture</span></a>
		</li>
<li class="maximenuck maximenuflatlistck  item669 level2 " style="z-index : 11998;" data-level="2" ><a  data-hover="Construction" class="maximenuck " href="/construction-publicworks"><span class="titreck"  data-hover="Construction">Construction</span></a>
		</li>
<li class="maximenuck maximenuflatlistck  item668 level2 " style="z-index : 11997;" data-level="2" ><a  data-hover="Education" class="maximenuck " href="/sector-education"><span class="titreck"  data-hover="Education">Education</span></a>
		</li>
<li class="maximenuck maximenuflatlistck  item663 level2 " style="z-index : 11996;" data-level="2" ><a  data-hover="Energy" class="maximenuck " href="/sector-energy"><span class="titreck"  data-hover="Energy">Energy</span></a>
		</li>
<li class="maximenuck maximenuflatlistck  item666 level2 " style="z-index : 11995;" data-level="2" ><a  data-hover="Environment" class="maximenuck " href="/sector-environment"><span class="titreck"  data-hover="Environment">Environment</span></a>
		</li>
<li class="maximenuck maximenuflatlistck  item664 level2 " style="z-index : 11994;" data-level="2" ><a  data-hover="Finance" class="maximenuck " href="/sector-finance"><span class="titreck"  data-hover="Finance">Finance</span></a>
		</li>
<li class="maximenuck maximenuflatlistck  item667 level2 " style="z-index : 11993;" data-level="2" ><a  data-hover="Health" class="maximenuck " href="/sector-health"><span class="titreck"  data-hover="Health">Health</span></a>
		</li>
<li class="maximenuck maximenuflatlistck  item665 level2 " style="z-index : 11992;" data-level="2" ><a  data-hover="Insurance" class="maximenuck " href="/sector-insurance"><span class="titreck"  data-hover="Insurance">Insurance</span></a>
		</li>
<li class="maximenuck maximenuflatlistck  item662 current active last level2 " style="z-index : 11991;" data-level="2" ><a  data-hover="Mining" class="maximenuck " href="/sector-mining"><span class="titreck"  data-hover="Mining">Mining</span></a>
		</li>
<li class="maximenuck maximenuflatlistck  item643 last level1 " style="z-index : 11990;" data-level="1" ><a  data-hover="rss" class="maximenuck rssicon" href="/component/obrss/fullrss" target="_blank" ><img src="/images/rss_icon.gif" alt="rss"/></a>
		</li>
            </ul>
			<div style="clear:both;"></div>
        </div>
	</div>
    <!-- fin maximenuCK -->
</div></div><div class="sp-module "><div class="sp-module-content">
			<!--[if lte IE 7]>
			<link href="/modules/mod_maximenuck/themes/blank/css/ie7.css" rel="stylesheet" type="text/css" />
			<![endif]--><!-- debut Maximenu CK, par cedric keiflin -->
	<div class="maximenuckv ltr" id="maximenuck140" style="z-index:10;">
        <div class="maxiroundedleft"></div>
        <div class="maxiroundedcenter">
            <ul class=" maximenuck">
												<li data-level="1" class="maximenuck item541 last first level1 " style="z-index : 12000;" ><a  data-hover="Investir au Cameroun" class="maximenuck " href="http://www.investiraucameroun.com" target="_blank" ><img src="/images/logo/french.png" alt="Investir au Cameroun" style="display: block; margin: 0 auto;" /><span class="titreck"  data-hover="Investir au Cameroun">Investir au Cameroun</span> </a></li>            </ul>
        </div>
        <div class="maxiroundedright"></div>
        <div style="clear:both;"></div>
    </div>
    <!-- fin maximenuCK -->
</div></div>
                            </div>
        </div>
    </div>
    <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-19892600-3', 'auto');
  ga('send', 'pageview');

</script>
    
<noscript><strong>JavaScript is currently disabled.</strong>Please enable it for a better experience of <a href="http://2glux.com/projects/jumi">Jumi</a>.</noscript></body>
</html>